4 Replies Latest reply: Jun 12, 2013 6:13 PM by Ocean20
mjstauth Level 1 (0 points)

i just activated an iphone for my husband today and i'm getting txt messages i send to him back on my phone and he's getting txt messages intended for me on his


iPhone 4, iOS 6.1.4
  • Ocean20 Level 6 (13,570 points)

    That is because you are sharing the same Apple ID for imessage

  • Ocean20 Level 6 (13,570 points)

    Read this

     

    RECEIVING “OTHERS” MESSAGES

    To fix this go to Settings>Messages>Send & Receive and do one of the following:

    1. 1.    Either uncheck the email address shown under "You can be reached by iMessage at" on both phones; or
    2. 2.    If you want to continue to receive iMessages at this email address on one of your phones, on the other phone tap the Apple ID at the top, sign out, then sign back in using a different Apple ID (so both phones will be using a different Apple ID for iMessage).  Note: you can continue to share an Apple ID for purchasing from the iTunes and App stores.  It does not need to be the same as the ID you are using for iMessage, FaceTime and other services.

     

    Because you are both using the same Apple ID for iMessage. To prevent this, on one of the phones go to Settings>Messages>Send & Receive, tap the Apple ID, sign out, then sign in with a different Apple ID.  Note: you can continue to share an Apple ID for purchasing; it does not need to be the same as the ID you use for iMessage, FaceTime, iCloud and other services.

     

    Also, to prevent merging your calendars and contacts if you are syncing these to the same iCloud account, be sure to set up separate iCloud accounts on each phone with separated IDs.

  • mjstauth Level 1 (0 points)

    thank you!!!!

  • Ocean20 Level 6 (13,570 points)

    Good luck with your phones