1 6 7 8 9 10 Previous Next 2,120 Replies Latest reply: Jul 11, 2014 8:32 AM by cwebber1 Go to original post Branched to a new discussion.
  • 105. Re: New Macbook Air - wifi connectivity problems
    Whonnockian Level 1 Level 1 (0 points)

    Hello Guru

    Guess what .... I have no idea even where to look for that and I am not planning to find out. I switched to Mac some four years ago to get away from all this. Have other things to do. I am on my way to see a Genius in a few hours and in all probability will just ask for an exchange. May be get a Pro instead. Thanks again.

  • 106. Re: New Macbook Air - wifi connectivity problems
    cec48 Level 1 Level 1 (0 points)

    Just as an update.

     

    I brought it to my office today where I have a newer N router. MBA has been online all morning without dropping once as far as I can tell (I just keep turning to it every now and again and clicking a fresh news article and they all load.

     

    Obviously, with this router (pic below) it has a solid N connection which must be partly the key to this. This router is also Netgear, but it is the WNR 2000

     

    I will test others today.

     

    Screen Shot 2013-06-19 at 10.27.56 AM.png

  • 107. Re: New Macbook Air - wifi connectivity problems
    jimlip23 Level 1 Level 1 (0 points)

    Update:


    So after several hours with the airport extreme and having no issues (and going back to my original network and having same issues) I decided to head out and try the MBA on other networks. Each network I tried (Starbucks, Target, couple in the local mall, another coffee place accross town and a marriott guest wifi) worked fine. I had no instances of hanging like I did with my original setup... like GMC said, it could come later and I didn't stay in each location longer than 15 min or so.. But in my case, the hangup was 10-60 seconds every time. I'm going out of town this afternoon and will keep trying b/c I have to decide whether to keep or return the MBA. But I'm pretty convinced that it's a software/network glitch/interference and b/c the MBA is brand new, there is an update needed... again, it doesn't mean it's acceptable, but I can't see how it can be a hardware issue and have it working so well on so many other networks.


    One thing I've noticed in my house is that my maine wireless network when I do a scan shows two instances of the network (WAP and WAP2 security)... it doestn' show up in the taskbar network selection, but it shows in wireless diagnostics utility scan... I can't find anywhere on the router to eliminate one of the two and with those two running and having a wireless router and two access points, I can see where the MBA could have issues even though none of my other devices have an issue... just a thought. Still working on that.

     

    I guess this is why people wait till a new product has been out for a while before buying... i'm sure even though they appear silent, Apple is working on a fix.... maybe.

  • 108. Re: New Macbook Air - wifi connectivity problems
    jimlip23 Level 1 Level 1 (0 points)

    oh..and, I wasn't sure how to figure out what devices I was connected to at those locations, but we have a netgear setup here at my office and a guest account that I've been on for a while now with no probs..

  • 109. Re: New Macbook Air - wifi connectivity problems
    gmc74 Level 1 Level 1 (0 points)

    Obviously, the issue we are trying to resolve is the dropping/not reconnecting/appearing connected issue.

     

    I have dropped several times from my old ASUS wl-520GU that is running Tomato, but it reconnects on it's own, without issue.

     

    The same is true when I share my MBP's wireless, I dropped a few times, but it reconnected without me knowing.

     

    But when connected to my E2000 running DD-wrt, it drops and appears to be connected still.

     

    To see when drops are happening, run wireless diagnostics and choose to let it monitor your connection.  It will sit there and monitor the connection, and tell you when you lose a connection.  If you are lucky, it will have reconnected on it's own.

  • 110. Re: New Macbook Air - wifi connectivity problems
    theliuman Level 1 Level 1 (0 points)

    I've also noticed that when I have my MBA on a table, it tends to lose connectivity more often (1-10 min) whereas when I have it on my lap, it only does so every so often (30-60 min).

     

    Not sure if my legs are being used as antennas or what but this could be an interesting test for anyone else. 

  • 111. Re: New Macbook Air - wifi connectivity problems
    gmc74 Level 1 Level 1 (0 points)

    mine sits on a table all day (and is now stable), but the table is near the router... 

  • 112. Re: New Macbook Air - wifi connectivity problems
    kg333 Level 1 Level 1 (0 points)

    Same problem here. My Haswell Macbook Air is having connectivity problems out of the box. It will be fine for a few minutes, but pages will slow and stop loading all of a sudden. Restart router, good for a few minutes, then stops again. The whole time, the wifi icon is at full bars.

     

    Router is 11g, 2.4ghz Westell 7500.

     

    The only "fix" I found so far is running Wifi Diagnostic in the background, same as Hijej above. That seems to keep internet on fine. Strange, but it works. Not a permanent solution though.

  • 113. Re: New Macbook Air - wifi connectivity problems
    desertcaye Level 1 Level 1 (0 points)

    similar circumstance...

     

    at work (Cisco 2.4Ghz wireless g) that my 2012 MBA 13" (1.8 GHz Intel Core i5, 8 GB), Mac Mini's work well but that use of the 2013 MBA 13" (1.7 GHz Intel Core i7-Haswell, 8 GB) now 2 days old results in Safari just won't load the web pages though the WiFi indicator shows full connection strength (email also not connecting) (Transmit Rate= 48, RSSI: -48)

     

    at home (with the new 2013 Extreme Base Station) the new 2013 MBA 13" does fine (120 Mbps down-speedtest.net) compared with 2012 MBA (36 Mbps down-speedtest.net)-no problems.

     

    (at Panera Bread also had same issue-web pages wouldn't load though I could confirm that I was 'connected' after logging in..... with 2013 MBA whereas haven't had previous issue with 2012 MBA.  Panera happened to also be using wireless g router [option + click on WiFi indicator)

     

    Spoke with Apple Care.  Supportive but recommended n router.  Ok advice, for home.  Mostly unable to control router types elsewhere, which seem to be g routers with suprising frequency.

     

    Will continue to test.

  • 114. Re: New Macbook Air - wifi connectivity problems
    desertcaye Level 1 Level 1 (0 points)

    @Chatran

     

    WiFi works for me with Bluetooth off for 2013 MBA 13" (1.7 GHz-Haswell, i7, 8GB) when I'm on network at home with 2013 Extreme Base Station, but not on wireless g networks so far.  Hope this helps.

  • 115. Re: New Macbook Air - wifi connectivity problems
    Basho.a Level 1 Level 1 (0 points)

    Getting the same result in the wifi log when running tests.

     

    The last lines 'bailing on auto-join' are common.

     

    same issue as everyone else i believe.

     

     

     

     

    Thu Jun 20 01:08:52.649 <airportd[969]> _handleNewMessage: Received XPC message, event = SC_CHANGED_EVENT, pid = 17

    Thu Jun 20 01:08:52.649 <airportd[969]> _processSystemConfigurationEvent: Processing 'Setup:/Network/Interface/en0/AirPort'

    Thu Jun 20 01:08:52.651 <airportd[969]> _handleNewMessage: Received XPC message, event = DEBUG_FLAGS_EVENT, pid = 968

    Thu Jun 20 01:08:52.653 <airportd[969]> _handleNewMessage: Received XPC message, event = SC_CHANGED_EVENT, pid = 17

    Thu Jun 20 01:08:52.677 <airportd[969]> _doAutoJoin: Already associated to “Ashent”. Bailing on auto-join.

    Thu Jun 20 01:08:52.730 <airportd[969]> _doAutoJoin: Already associated to “Ashent”. Bailing on auto-join.

    Thu Jun 20 01:08:52.757 <airportd[969]> _doAutoJoin: Already associated to “Ashent”. Bailing on auto-join.

  • 116. Re: New Macbook Air - wifi connectivity problems
    desertcaye Level 1 Level 1 (0 points)

    thank you for at least this temporary fix until issue can be resolved

  • 117. Re: New Macbook Air - wifi connectivity problems
    scode Level 1 Level 1 (0 points)

    Same issues.  Just got my MBA in the mail today.....connects for about 5 minutes and continues to drop.  I have to turn the wifi "off" and "on" to work again.  My iMac, 2 ipads, and iPhone have no issues staying connected to the wifi network...only the $1600 MBA......likely bringing back tomorrow.....very upset

  • 118. Re: New Macbook Air - wifi connectivity problems
    WhyYouNoWork Level 1 Level 1 (0 points)

    I am also having this problem with my new 2013 Macbook Air 11-inch (1.3Ghz, 4GB), purchased only 3 days ago. My wifi connection connects okay at first, but after anything from 1 minute to an hour, my internet disconnects, even though it shows that the wifi signal is at full strength. Turning wifi off and on from the top bar gets it working again, but before long it will lose the connection as above.

     

    My router is a Buffalo Airstation WHR-G125 running DD-WRT. All of my other devices are connected fine (Macbook Pro 2008, iPhone, iPad, Roku). Haven't tried the connection anywhere but home yet, will try to report back after I have. Frankly though, even if it works at other locations, there's no saying when it may happen across another router that it doesn't 'like'. It's simply not good enough.

     

    Now I have to look forward to either forking out for an Apple router, which according to posters above seems to have solved the problem at home, or going on a happy merry go-round with infuriating Apple telephone tech support and Geniuses, all of whom are probably going to tell me that the problem is with my set up (again going by the experiences of posters above).

     

    If I could, I would just take it back for a refund, but unfortunately it was purchased in Hong Kong (the 2013 Macbook Air isn't scheduled for release until December in Mainland China!!!), and I would have to go to HK to get it.

     

    This is the second Macbook Air I've bought, the first one needed replacing twice and parts replacing another two times thanks to various hardware problems. You'd think I'd have learned by now...

  • 119. Re: New Macbook Air - wifi connectivity problems
    Chatran Level 1 Level 1 (5 points)

    Thanks for the info.

     

    BTW, I found an article about this with a solution.  Might be worth a try.  Something like "Allow all Applications" in Keychain.

     

    http://www.tuaw.com/2008/02/25/potential-fix-for-an-annoying-macbook-air-wireles s-issue/

1 6 7 8 9 10 Previous Next