Previous 1 73 74 75 76 77 Next 2,159 Replies Latest reply: Nov 21, 2015 7:04 AM by mirvine1 Go to original post Branched to a new discussion.
  • DougsPlace Level 2 (230 points)

    I wouldn't say my Chromebook is 5x the performance of my 2008 Macbook, but it's way lighter and runs cooler. And NO darn loud fan noise.   I've said before it's not a full laptop replacement (yet) but for $200 this is an interesting learning experience re: Samsung and Google support,  100% cloud computing ecosystem.  I had reason to reset the Chromebook.  FYI, there is no need to back-up before a reset.  Everything is in the cloud. Right, I remind myself.  So after reset, Chromebook automatically re-synced.   All my apps, all my settings.  A small glitch taken care of by updating firmware. What was refreshing was tech support acknowledging my issue,  that it was 'known.'  


    The only thing not re-set correctly was clock time (wrong time zone)  and my login image (i took with built in cam but didn't manually upload to Google drive) but basically - I did a 'wipe' of the chromebook, reinstalled the OS, without a backup, and all my stuff was reinstalled.  This all took less than 10 minutes. As a 25 year Apple customer, backing up then wiping a macbook then reinstalling OS then reinstalling all my data would have taken hours




    Mr. Cook, are you listening?

  • Rosember Level 1 (0 points)

    Yes, the MBA 2012 is affected, too - yet, less frequently. Search for my posts in this thread. It took me more than half a year of permanent troubles just to find out my MBA is the problem. And Apple has nothing to offer me (doesn't even acknowledge there is a problem...). Now I will return my MBA asking for a full refund - which is extremely cheap for Apple because I have spent several weeks of full time work in this problem. Apple completely f***ed this up. The biggest problem for me is, though, that I don't know what to buy instead since I do not want to leave my 10-years+ accustomed ecosystem. I can't tell you how frustrated I am...

  • Oii_spb Level 1 (0 points)

    Howdy Rosember,

    You do not need to leave the current ecosystem.

    If mac_airbrick doesn't work as it must then you can take a look at alternative ways


    APPLE won't fix this problem, they are too busy with buying back their shares.

  • etherwaveuk Level 1 (0 points)

    I'm having the same issues as everyone else in this thread with my MBA 11" mid-2013. Poor wifi latency performance generally (I work over ssh a lot and typing at the terminal is uncomfortable to say the least, you type, nothing shows up, then a backlog of about 10 characters you typed suddenly all appear -- basically unusable). Wildly varying ping times, even after the 1.0 Software Update: anything between 20ms and 1500ms to a router that's standing right next to me. Luckily, I bought the Raspberry Pi kit not that long ago and it had a piece of gear in it that I previously had no use for: the Ralink 802.11 N tiny USB dongle. I found the MacOS X driver for it, and while the setup is kind of ugly (both the hardware and the software user interface), it does exactly what it's supposed to do. With the dongle, my ping times are now stable and are in line with all my other devices.

  • dogschool Level 1 (0 points)

    I`ve kind of had it with Apple also.There is still no official acceptance of the problem that affects many of them...they are still selling them with the issue...and no matter what anyone says about helping you fix it-they can`t, and then will avoid your calls.I was promised high level support and to call anytime only to have my calls not answered or returned. This stuff needs to get out there in the mainstream, since being nice and going through proper channels is not effective.I believe selling known defective goods without offering a viable fix is basically fraud.....

  • carbon_dragon Level 1 (70 points)

    I agree. Apple clearly has an issue that they have tried to correct with a software update, apparently not completely successfully since people are still having a problem. We don't know if the problem (or problems) are software or hardware but I'm guessing it's at least partly hardware (or possibly a design flaw). It's very serious and I don't blame anyone for avoiding the model (or even Apple laptops for a while till either WiFi evolves so that the routers the MBA has issues with leave the market or they finally fix the problem). The mac sites don't seem to be pushing Apple, but Apple is incurring costs associated with all these exchanges so it's not like they're totally unmotivated. On the other hand since they're not admitting anything, it's hard to know when it's safe to buy.


    I'm lucky in some ways that though I experienced this, I had a solution that worked for me, even though it was an expensive one (Buying a 802.11AC Apple router). Since I rarely connect to WiFi except at home, and since I use an AT&T cellular modem when I'm on the go, it no longer bothers me, but the problem is still there of course. I wonder if this isn't an indicator that Apple might no longer be the company it once was with Steve Jobs. Perhaps that Apple is a thing of the past.


    I think Apple could explain this problem in detail by now, but they've chosen not to, either because it's too embarrassing to fix or because it's too expensive to fix, or both. But I see it as similar to the X-Box 360 Red ring of death problems. It will bleed money out of Apple (and trust) until either the 2013 MBA is a memory or until they explain what is happening and fix it permanently.

  • andyman2 Level 1 (0 points)

    Unfortunately, the buying an 11ac apple router didnt fix the problem for me though its quick when it works, but the latency peaks still occur just as frequently.

  • Cloudi Level 1 (0 points)



    Just to compare, I'm in the UK (I use Google as a proxy rather than my ISP) and with a fully functional June 2013 MBA 13" in the UK using a NetGear 802.11 ac (5GHz, Chanel 'auto') 6 meters away through an old Victorian 1 ft thick stone wall to, this is the average 'Ping' that I'm getting as I type now:


    • 0.0% packet loss round-trip min/avg/max/stddev = 12.233/16.002/20.456/2.838 ms


    Just for fun, same setup, but this time to (wherever that is):


    • 0.0% packet loss round-trip min/avg/max/stddev = 13.531/59.979/167.037/49.186 ms


    Again, as I type this, is giving me on my notional 120Mb/4.5Mb Cable from VirginMedia is giving me the following (remember I'm ~ 30 ft from my router with a 12" solid rock wall in between):



    Now, these bits of info show quite a number of things, but the main ones are:-


    1. If your MBA isn't working, A P P L E   M U S T   F I X   IT   N O W !!!!!

    2. I'm a lucky chap, 'cos when it works, this MBA is faster than anything else on the market (WiFi-wise)

    3. Pings aren't everything - they are sever specific from any given location

    4. The time of day and day of the week these tests are performed matters (it's 20:25 on a Sunday here in the UK)

    5. Having a good cable speed makes a difference

    6. Having a crappy WiFi speed is U N A C E P T A B L E  I N  T H I S  S U M M E R' S  M B A!!!


  • BevvyB Level 1 (0 points)

    Just thought I'd chime in and say that on this second Macbook Air I've been sent I've got exactly the same high round trip ping values as the previous people, just when pinging the actual router


    Four year old macbook is churning out about two ms


    New Air is all over the place, between 3 and 80ms


    And like the pictures posted previously, they're next to each other in the same room


    I would post a picture but it looks just the same as the previous ones that people have posted up.



  • andyman2 Level 1 (0 points)

    what do you get if you ping your router for say 20 packets?  Can you post the result?  If you look at some of the pings, they're to the local wifi router, thereby removing ISP connectivity.  And happening at the same time as another device.  Awaiting my new replacement MBA though I imagine it'll be the same....

  • BevvyB Level 1 (0 points)

    Just tried that. My Wi-Fi is called Wi-Fi and it just came up with a 'ping usage' table >


    sudo ping -i 0.2 -s 0 -S `networksetup -getinfo "Wi-Fi" | grep "IP address" | awk '{print $3}'` `networksetup -getinfo "Wi-Fi" | grep Router | awk '{print $2}'` >/dev/null

    usage: ping [-AaDdfnoQqRrv] [-b boundif] [-c count] [-G sweepmaxsize] [-g sweepminsize]

                [-h sweepincrsize] [-i wait] [-l preload] [-M mask | time] [-m ttl]

                [-p pattern] [-S src_addr] [-s packetsize] [-t timeout]

                [-W waittime] [-z tos] host

           ping [-AaDdfLnoQqRrv] [-c count] [-I iface] [-i wait] [-l preload]

                [-M mask | time] [-m ttl] [-p pattern] [-S src_addr]

                [-s packetsize] [-T ttl] [-t timeout] [-W waittime]

                [-z tos] mcast-group

  • richard_vd Level 1 (0 points)

    What's your output of:


    networksetup -getinfo "Wi-Fi"


    When connected to your accesspoint it should look something like this:


    DHCP Configuration
    IP address:
    Subnet mask:
    Client ID: 
    IPv6: Off
    Wi-Fi ID: 84:38:xx:xx:xx:xx
  • BevvyB Level 1 (0 points)

    Yup it looks just like that.

  • richard_vd Level 1 (0 points)

    Well, then I don't know why it doesn't work for you. It works for me!


    But since you already know the IP of your router you may just as well use this simpler syntax:


    sudo ping -i 0.2 -s 0 >/dev/null


    (you should replace by your router's IP)


    Does that work for you?

  • BevvyB Level 1 (0 points)

    Yup, it works!


    Got the script running in one terminal window


    Opened another terminal window and pinged the router....


    64 bytes from icmp_seq=0 ttl=64 time=3.104 ms

    64 bytes from icmp_seq=1 ttl=64 time=3.772 ms

    64 bytes from icmp_seq=2 ttl=64 time=2.817 ms

    64 bytes from icmp_seq=3 ttl=64 time=2.695 ms

    64 bytes from icmp_seq=4 ttl=64 time=3.800 ms

    64 bytes from icmp_seq=5 ttl=64 time=2.729 ms

    64 bytes from icmp_seq=6 ttl=64 time=4.074 ms

    64 bytes from icmp_seq=7 ttl=64 time=2.976 ms

    64 bytes from icmp_seq=8 ttl=64 time=3.743 ms

    64 bytes from icmp_seq=9 ttl=64 time=3.459 ms

    64 bytes from icmp_seq=10 ttl=64 time=2.629 ms

    64 bytes from icmp_seq=11 ttl=64 time=2.755 ms

    64 bytes from icmp_seq=12 ttl=64 time=3.947 ms

    64 bytes from icmp_seq=13 ttl=64 time=3.723 ms

    64 bytes from icmp_seq=14 ttl=64 time=2.666 ms

    64 bytes from icmp_seq=15 ttl=64 time=2.812 ms

    64 bytes from icmp_seq=16 ttl=64 time=3.084 ms

    64 bytes from icmp_seq=17 ttl=64 time=3.912 ms

    64 bytes from icmp_seq=18 ttl=64 time=2.689 ms

    64 bytes from icmp_seq=19 ttl=64 time=2.628 ms

    64 bytes from icmp_seq=20 ttl=64 time=2.770 ms

    64 bytes from icmp_seq=21 ttl=64 time=2.568 ms

    64 bytes from icmp_seq=22 ttl=64 time=2.790 ms

    64 bytes from icmp_seq=23 ttl=64 time=2.685 ms

    64 bytes from icmp_seq=24 ttl=64 time=2.535 ms

    64 bytes from icmp_seq=25 ttl=64 time=5.268 ms

    64 bytes from icmp_seq=26 ttl=64 time=2.549 ms

    64 bytes from icmp_seq=27 ttl=64 time=2.899 ms

    64 bytes from icmp_seq=28 ttl=64 time=4.504 ms

    64 bytes from icmp_seq=29 ttl=64 time=4.286 ms

    64 bytes from icmp_seq=30 ttl=64 time=2.286 ms

    64 bytes from icmp_seq=31 ttl=64 time=3.552 ms

    64 bytes from icmp_seq=32 ttl=64 time=2.686 ms

    64 bytes from icmp_seq=33 ttl=64 time=3.241 ms

    64 bytes from icmp_seq=34 ttl=64 time=2.506 ms

    64 bytes from icmp_seq=35 ttl=64 time=2.906 ms

    64 bytes from icmp_seq=36 ttl=64 time=2.406 ms

    64 bytes from icmp_seq=37 ttl=64 time=2.761 ms

    64 bytes from icmp_seq=38 ttl=64 time=3.290 ms

    64 bytes from icmp_seq=39 ttl=64 time=2.594 ms

    64 bytes from icmp_seq=40 ttl=64 time=5.635 ms

    64 bytes from icmp_seq=41 ttl=64 time=2.995 ms

    64 bytes from icmp_seq=42 ttl=64 time=3.353 ms

    64 bytes from icmp_seq=43 ttl=64 time=2.543 ms

    64 bytes from icmp_seq=44 ttl=64 time=4.125 ms

    64 bytes from icmp_seq=45 ttl=64 time=2.357 ms

    64 bytes from icmp_seq=46 ttl=64 time=2.571 ms

    64 bytes from icmp_seq=47 ttl=64 time=3.355 ms

    64 bytes from icmp_seq=48 ttl=64 time=2.540 ms

    64 bytes from icmp_seq=49 ttl=64 time=2.885 ms

    64 bytes from icmp_seq=50 ttl=64 time=2.603 ms

    64 bytes from icmp_seq=51 ttl=64 time=3.181 ms

    64 bytes from icmp_seq=52 ttl=64 time=2.676 ms


    BEFORE I did this, it looked like this:


    64 bytes from icmp_seq=389 ttl=64 time=129.404 ms

    64 bytes from icmp_seq=390 ttl=64 time=2.272 ms

    64 bytes from icmp_seq=391 ttl=64 time=72.284 ms

    64 bytes from icmp_seq=392 ttl=64 time=98.707 ms

    64 bytes from icmp_seq=393 ttl=64 time=17.089 ms

    64 bytes from icmp_seq=394 ttl=64 time=38.161 ms

    64 bytes from icmp_seq=395 ttl=64 time=60.997 ms

    64 bytes from icmp_seq=396 ttl=64 time=2.428 ms

    64 bytes from icmp_seq=397 ttl=64 time=3.965 ms

    64 bytes from icmp_seq=398 ttl=64 time=26.902 ms

    64 bytes from icmp_seq=399 ttl=64 time=49.749 ms

    64 bytes from icmp_seq=400 ttl=64 time=72.530 ms

    64 bytes from icmp_seq=401 ttl=64 time=9.322 ms

    64 bytes from icmp_seq=402 ttl=64 time=18.839 ms

    64 bytes from icmp_seq=403 ttl=64 time=93.281 ms

    64 bytes from icmp_seq=404 ttl=64 time=88.092 ms

    64 bytes from icmp_seq=405 ttl=64 time=84.305 ms

    64 bytes from icmp_seq=406 ttl=64 time=4.639 ms

    64 bytes from icmp_seq=407 ttl=64 time=27.435 ms

    64 bytes from icmp_seq=408 ttl=64 time=50.764 ms

    64 bytes from icmp_seq=409 ttl=64 time=72.992 ms

    64 bytes from icmp_seq=410 ttl=64 time=95.775 ms

    64 bytes from icmp_seq=411 ttl=64 time=15.884 ms

    64 bytes from icmp_seq=412 ttl=64 time=38.834 ms

    64 bytes from icmp_seq=413 ttl=64 time=61.455 ms



Previous 1 73 74 75 76 77 Next