Previous 1 74 75 76 77 78 Next 2,162 Replies Latest reply: Apr 14, 2016 12:51 AM by aliihsan Go to original post Branched to a new discussion.
  • SteveKeipi Level 1 Level 1

    OK, by me it works also!!!! But what does that mean now? Is Apple informed about that? And will they work on this?



  • ryanfrommnl Level 1 Level 1

    I am having the same problem. My macbook air is connected to my wifi, however it just can't connect to the apps store as well as other websites. I have tried to change channels in my router but it hasn't changed a thing. Can someone please help me? Many thanks!

  • richard_vd Level 1 Level 1

    @SteveKeipi: I have sent my findings to Apple through the MacBook Air feedback form to let them know.

  • richard_vd Level 1 Level 1

    ryanfrommnl: I am thinking of some MTU path discovery issue in your case, which can be solved by enabling ICMP in any firewalls or by lowering your MTU on the internet by setting MTU clamping in your router.

  • tpkirkpatrick Level 1 Level 1

    I've said this before. I exchanged my troublesome MBA and received a replacement a few weeks later. The replacement seems to be rockin' and rollin'! So much so that I refuse to do the Software patch on it. I don't want to mess anything up.

    Any recommedations on doing it or not doing it?





  • stumbleone Level 2 Level 2

    I posted earlier on this but I've had a trouble free MBA since June and after some consideration applied the patch.  Saw no difference whatsoever in performance.


    In retrospect (really on no good basis) I would not apply the patch now but would wait for the 10.8.5 update which presumably would have the first patch and perhaps others incorporated.


    My MBA is a great machine and am contemplating getting an 11 inch model for the GF.

  • andyman2 Level 1 Level 1

    to tpkirkpatrickand stumbleon, can you run a ping to your router for say x20 and post the results from the working MBA?  And what router/wireless tech is running?



  • andyman2 Level 1 Level 1

    Interestingly, just tried the fix in Windows 8 on the MBA 2013 and no luck. Used hrping to get it to work every 200ms, but still the low latency pings then huge delays occasionally.


    C:\Windows\system32>hrping -s 200 -t

    This is hrPING v5.04 by cFos Software GmbH --


    Source address is; using ICMP echo-request, ID=1c19

    Pinging []

    with 32 bytes data (60 bytes IP):


    From bytes=60 seq=0001 TTL=255 ID=0000 time=1.512ms

    From bytes=60 seq=0002 TTL=255 ID=0000 time=1.239ms

    From bytes=60 seq=0003 TTL=255 ID=0000 time=1.875ms

    From bytes=60 seq=0004 TTL=255 ID=0000 time=1.312ms

    From bytes=60 seq=0005 TTL=255 ID=0000 time=1.564ms

    From bytes=60 seq=0006 TTL=255 ID=0000 time=1.611ms

    From bytes=60 seq=0007 TTL=255 ID=0000 time=1.520ms

    From bytes=60 seq=0008 TTL=255 ID=0000 time=1.353ms

    From bytes=60 seq=0009 TTL=255 ID=0000 time=1.509ms

    From bytes=60 seq=000a TTL=255 ID=0000 time=1.650ms

    From bytes=60 seq=000b TTL=255 ID=0000 time=2.016ms

    From bytes=60 seq=000c TTL=255 ID=0000 time=1.330ms

    From bytes=60 seq=000d TTL=255 ID=0000 time=1.499ms

    From bytes=60 seq=000e TTL=255 ID=0000 time=1.328ms

    From bytes=60 seq=000f TTL=255 ID=0000 time=1.616ms

    From bytes=60 seq=0010 TTL=255 ID=0000 time=1.274ms

    From bytes=60 seq=0011 TTL=255 ID=0000 time=1.515ms

    From bytes=60 seq=0012 TTL=255 ID=0000 time=1.342ms

    From bytes=60 seq=0013 TTL=255 ID=0000 time=1.509ms

    From bytes=60 seq=0014 TTL=255 ID=0000 time=1.370ms

    From bytes=60 seq=0015 TTL=255 ID=0000 time=1.500ms

    From bytes=60 seq=0016 TTL=255 ID=0000 time=1.345ms

    From bytes=60 seq=0017 TTL=255 ID=0000 time=1.511ms

    From bytes=60 seq=0018 TTL=255 ID=0000 time=1.305ms

    From bytes=60 seq=0019 TTL=255 ID=0000 time=1.514ms

    From bytes=60 seq=001a TTL=255 ID=0000 time=1899.892ms

    From bytes=60 seq=001b TTL=255 ID=0000 time=1699.737ms

    From bytes=60 seq=001c TTL=255 ID=0000 time=1500.800ms

    From bytes=60 seq=001d TTL=255 ID=0000 time=1300.715ms

    From bytes=60 seq=001e TTL=255 ID=0000 time=1100.448ms

    From bytes=60 seq=001f TTL=255 ID=0000 time=900.644ms

    From bytes=60 seq=0020 TTL=255 ID=0000 time=701.283ms

    From bytes=60 seq=0021 TTL=255 ID=0000 time=501.541ms

    From bytes=60 seq=0022 TTL=255 ID=0000 time=301.637ms

    From bytes=60 seq=0023 TTL=255 ID=0000 time=100.792ms

    From bytes=60 seq=0024 TTL=255 ID=0000 time=1.475ms

    From bytes=60 seq=0025 TTL=255 ID=0000 time=1.267ms

    From bytes=60 seq=0026 TTL=255 ID=0000 time=1.554ms

    From bytes=60 seq=0027 TTL=255 ID=0000 time=1.359ms

    From bytes=60 seq=0028 TTL=255 ID=0000 time=1.570ms

    From bytes=60 seq=0029 TTL=255 ID=0000 time=1.271ms

    From bytes=60 seq=002a TTL=255 ID=0000 time=1.519ms

    From bytes=60 seq=002b TTL=255 ID=0000 time=1.345ms

    From bytes=60 seq=002c TTL=255 ID=0000 time=1.571ms

    From bytes=60 seq=002d TTL=255 ID=0000 time=1.877ms

    From bytes=60 seq=002e TTL=255 ID=0000 time=1.576ms

    From bytes=60 seq=002f TTL=255 ID=0000 time=1.346ms

    From bytes=60 seq=0030 TTL=255 ID=0000 time=1.545ms

    From bytes=60 seq=0031 TTL=255 ID=0000 time=1.362ms

    From bytes=60 seq=0032 TTL=255 ID=0000 time=1.324ms

    From bytes=60 seq=0033 TTL=255 ID=0000 time=1.304ms

    From bytes=60 seq=0034 TTL=255 ID=0000 time=1.511ms

    From bytes=60 seq=0035 TTL=255 ID=0000 time=1.889ms

    From bytes=60 seq=0036 TTL=255 ID=0000 time=1.548ms

    From bytes=60 seq=0037 TTL=255 ID=0000 time=1.424ms

    From bytes=60 seq=0038 TTL=255 ID=0000 time=1.520ms

    From bytes=60 seq=0039 TTL=255 ID=0000 time=1.355ms

    From bytes=60 seq=003a TTL=255 ID=0000 time=1.538ms

    From bytes=60 seq=003b TTL=255 ID=0000 time=1.349ms

    From bytes=60 seq=003c TTL=255 ID=0000 time=1.503ms

    From bytes=60 seq=003d TTL=255 ID=0000 time=1.281ms

    From bytes=60 seq=003e TTL=255 ID=0000 time=1.568ms

    From bytes=60 seq=003f TTL=255 ID=0000 time=1.292ms

    From bytes=60 seq=0040 TTL=255 ID=0000 time=1.501ms

    From bytes=60 seq=0041 TTL=255 ID=0000 time=1.315ms

    From bytes=60 seq=0042 TTL=255 ID=0000 time=1.540ms

    From bytes=60 seq=0043 TTL=255 ID=0000 time=1.296ms

    From bytes=60 seq=0044 TTL=255 ID=0000 time=1.503ms

    From bytes=60 seq=0045 TTL=255 ID=0000 time=1.341ms

    From bytes=60 seq=0046 TTL=255 ID=0000 time=1.574ms

    From bytes=60 seq=0047 TTL=255 ID=0000 time=1.556ms

    From bytes=60 seq=0048 TTL=255 ID=0000 time=1.408ms



    Packets: sent=72, rcvd=72, error=0, lost=0 (0.0% loss) in 14.202246 sec

    RTTs in ms: min/avg/max/dev: 1.239 / 140.259 / 1899.892 / 406.428

    Bandwidth in kbytes/sec: sent=0.304, rcvd=0.304

  • JeffSharps Level 1 Level 1

    Thinking about getting the MBA, but since the air part is obey of the reasons, I'm afraid to now. Is this wifi problem fixable without buying a wifi adapter?

  • {rez} Level 1 Level 1


  • dogschool Level 1 Level 1

    If it was fixable this post would not have 140,000 views

    Did you get that Mr Cook?

  • Opticflare Level 1 Level 1

    Purchased a 2013 MBA i5/4GB/128 from the apple store and pleased to say I haven't had any wifi problems at all.  It's been rock solid for me connecting to my home network, at my work, and on my mobile hotspot. Zero drops.


    Seems like its a little slow at times but thats probably the networks I'm connecting too or the fact I'm using safari, I've heard safari is a little slower compared to other browsers.

  • andyman2 Level 1 Level 1

    Opticflare, just be aware that its not always apparent that it drops by wifi showing disconnected.  It drops in that theirs lag.  This shows by becoming a little slow, however if your using VOIP etc this makes it unuseable at times.  And lastly, Safari shouldn't be noticeable slower compared to other browsers, especially if your used to a browser on older equipment.


    Try pinging your router and see what the times are like, you might find you have the same issue.

  • JamesJo Level 1 Level 1
    1. Hi.


    It is so frustrating when both my MacAir and my friends, gets has an intermittent loss in wireless connectivity. The Wi-Fi menu bar icon may or may not indicate that a wireless connection still exists.


    Are you saying that this software update that I found and claims to fix the issue is a Beta?


    Would appreciate is something can let me know if this is an easy fix or requires lots of changes in settings.


    What makes this issue so annoying is that from Monday to Thursday I am a remote location where Internet is provided with A TURBO HUB. However, there are 2 other persons in the house with PC and they have no trouble with Wi-Fi nor connectivity. I also have an IPhone 4s and from times to times it shoes the bars, but there is no connectivity. Last year I had a PC and no troubles with internet/wifi at this location.


    Again, I would like to know if this issue has a simple fix or I need to go to the Apple Store to troubleshoot this.



  • JamesJo Level 1 Level 1

    Hi ...did you have to change something in the modem?

    The modem+internet+router in the location I am at, can't be modified as it is used for cameras surveillance and other security connections. Therefore, my MacAir has to work within was is given.

    I am hoping someone will let me know what changes I need to do on my MacAir to have steady wi-fi and not for 3 minutes or so before I have to re-connect.

Previous 1 74 75 76 77 78 Next