Previous 1 93 94 95 96 97 Next 2,159 Replies Latest reply: Nov 21, 2015 7:04 AM by mirvine1 Go to original post Branched to a new discussion.
  • satpak Level 1 (0 points)

    What do you guys think about this? I'm already on 0.22 driver..


    Ping has started…


    PING ( 56 data bytes

    64 bytes from icmp_seq=0 ttl=64 time=6.180 ms

    64 bytes from icmp_seq=1 ttl=64 time=5.449 ms

    64 bytes from icmp_seq=2 ttl=64 time=6.159 ms

    64 bytes from icmp_seq=3 ttl=64 time=6.431 ms

    64 bytes from icmp_seq=4 ttl=64 time=9.986 ms

    64 bytes from icmp_seq=5 ttl=64 time=6.323 ms

    64 bytes from icmp_seq=6 ttl=64 time=4.654 ms

    64 bytes from icmp_seq=7 ttl=64 time=1.446 ms

    64 bytes from icmp_seq=8 ttl=64 time=6.308 ms

    64 bytes from icmp_seq=9 ttl=64 time=6.828 ms

    64 bytes from icmp_seq=10 ttl=64 time=6.610 ms

    64 bytes from icmp_seq=11 ttl=64 time=11.538 ms

    64 bytes from icmp_seq=12 ttl=64 time=6.381 ms

    64 bytes from icmp_seq=13 ttl=64 time=8.307 ms

    64 bytes from icmp_seq=14 ttl=64 time=6.247 ms

    64 bytes from icmp_seq=15 ttl=64 time=1.364 ms

    64 bytes from icmp_seq=16 ttl=64 time=16.116 ms

    64 bytes from icmp_seq=17 ttl=64 time=9.138 ms

    64 bytes from icmp_seq=18 ttl=64 time=6.170 ms

    64 bytes from icmp_seq=19 ttl=64 time=4.997 ms

    64 bytes from icmp_seq=20 ttl=64 time=6.241 ms

    64 bytes from icmp_seq=21 ttl=64 time=6.398 ms

    64 bytes from icmp_seq=22 ttl=64 time=10.079 ms

    64 bytes from icmp_seq=23 ttl=64 time=7.658 ms

    64 bytes from icmp_seq=24 ttl=64 time=4.921 ms

    64 bytes from icmp_seq=25 ttl=64 time=8.231 ms

    64 bytes from icmp_seq=26 ttl=64 time=6.353 ms

    Request timeout for icmp_seq 27

    64 bytes from icmp_seq=28 ttl=64 time=11.916 ms

    64 bytes from icmp_seq=29 ttl=64 time=1.370 ms


    --- ping statistics ---

    30 packets transmitted, 29 packets received, 3.3% packet loss

    round-trip min/avg/max/stddev = 1.364/6.890/16.116/3.054 ms

  • headcase Level 1 (15 points)

    satpak -


    From the looks of it, I'd suspect you're experiencing some slight RF interferance or weak signal / range issues, which happens with wireless connectivity.  Other than that, I'd say your ping times and packet loss numbers look acceptable.  Now go have fun on the Net.

  • andQlimax Level 1 (0 points)

    someone that have the wifi problem has tried osx 10.8.5 or 10.9 developer previews? any feedback?


    I really hope the upcoming 10.8.5 will fix this situation...

  • iAkarsh Level 1 (0 points)

    I bought a MBA couple of days(4 exactly) back and it worked pretty well till 2days back.


    when i rebooted the system it just said boot disk not found.After some googling there was post that said hold option key and boot it through macintosh hd.issue at hand go fixed and i started noticing the browsing speed and download speeds got pretty low and i can even browse through apple support communities without refreshing page 4 or 5 times for it to load wifi speeds are low i cant even browse on quora.


    I called up the customer service guy..his responce was just ok..he was just following all the instructions on his screen and finally asked me to update the fix.i did so but then nothing good happened.

    after the updating customer care guy said that my router settings should be changed from WPA to WPA2 and keep then channel as 9 or 11.

    is that necessary?

    i have sony and hp laptops and they are working fine.

    since this is only 5 days old should i return/exchange it with another thing??

    im unsatisfied with the product !!

    Can anyone tell me what is exactly wrong with the AIR and should I hold onto it or go and exchange it ??

  • robgw Level 1 (5 points)

    I'd return it until they sort out the WIFI issues. I went through three MBAs before I gave up. It's not your router. It's either a hardware or firmware issue in the laptop and it's been that way for a couple months.


    Return it and wait until Apple fixes the problem.

  • famora1979 Level 1 (0 points)

    I'm having the same problem with my 2013 MBA i7



    when the ping starts getting high I just click on the icon wifi networks and ping back to normal



    Can someone confirm that I have this problem too?



    thank you

  • raducan.mihai Level 1 (0 points)

    What do you mean by "I just click on the wifi networks"?

  • P. Phillips Level 1 (140 points)

    Running MBA Haswell 1.3, 8 GB , 256 SSD with patch 1.0. Getting ping test min 1.476, avg 2.269, max 5.082 and stdev 0.097.

    Running latest iMac 2.5 quad core, 8 GB, 1 TD HD with all patches. Getting ping test min 2.746, avg 5.266, Max 8.153 and atdev 1.448.


    Both units to same router and same room and distance.



  • spextix Level 1 (0 points)

    This is all highly annoying. From the Netherlands here. My girlfriend is now in the US to study and she bought a new MB air i5 over there. Internet is highly unreliable. Ping rates just spike to ~80 ms and she reports that it just felt like the connection drops once every seconds. Hence, Skype, Facetime, Google chat all fail miserably. Needless to say, these sort of applications have quite some value to us, being away from each other for a long time.


    Installed Teamviewer and the connection latencies give me headaches trying to sort out what's going on. Here it goes:


    macbook air mid 2013

    Processor  1.3 GHz Intel Core i5

    Memory  4 GB 1600 MHz DDR3

    Graphics  Intel HD Graphics 5000 1024 MB

    Software  OS X 10.8.4 (12E3067)




    Card Type: AirPort Extreme  (0x14E4, 0x117)

    Firmware Version: Broadcom BCM43xx 1.0 (


    She bought it brand new from the Harvard apple store just days ago, so I assumed it ran the .35 software, but it is shipped with the .22 driver.



    The router in the house she rents a room in is quite old and leads to a lot of problems (although download speeds are ~300 kb, so it isn’t that bad). More importantly, her ‘vintage’ 3gs Iphone runs an hour skype session without any problems, albeit with degraded image quality (and me seeing only her feet with the lack of a front-facing camera):




    PHY Mode:                  802.11g

    Channel:                  1

    Country Code:                  US

    Network Type:                  Infrastructure

    Security:                  WEP

    Signal / Noise:                  -63 dBm / -92 dBm

    Transmit Rate:                  54


    So one thought was that it could be an unique driver/router combination. She went to starbucks and the connection over there was a whole lot better:



    PHY Mode:                  802.11g

    Channel:                  1

    Country Code:                  US

    Network Type:                  Infrastructure

    Security:                  None

    Signal / Noise:                  -63 dBm / -73 dBm

    Transmit Rate:                  54


    This is all quite annoying. I am now thinking to have her hook up the machine to her eternal HD, do a timemachine backup, try out the 1.0 software update ( and have her do a complete system rollback if that doesn’t help / make it worse. I’m not sure if people actually have been helped by this update. Would this be a good idea?


    If that all fails, I can’t think of many solutions other than have her buy an USB wifi dongle or even stick an airport extreme in the zyxels Ethernet port and travel around with the thing. Any ideas?

  • P. Phillips Level 1 (140 points)

    If you stand on principal ( supposed to "work out of the box". ) return for refund of replacement. If you can live with a wifi dongle ( less expensive than new router ) buy it and hope Apple can of wll fix it in 10.8.5 update or Mavericks.



  • DougsPlace Level 2 (230 points)

    this is why I'm still waiting to purchase the MBA.  clearly, the problem still exists in the supply channel.

  • spextix Level 1 (0 points)

    Hi Pierre,


    Thank you for the reply. Just learned that Mavericks will probably arive late october. This means I have really have to have faithteamveaver, as it will be too late to return it by then.


    The Harvard store also has a deal on a ASUS ZenBook UX31A-DH51, a fairly decent machine apart from the older processor.  It's just that the alternatives run on Windows, a reason why more people here are reluctant to bring a faulty machine back I assume. This is terrible.


    Anyone got a good tip on wifi dongles that run on MAC?


    thank you,



  • spextix Level 1 (0 points)

    I understand, I off course am still not paranoid enough to research these things thorougly before I buy these things and just relied on all the raving reviews and the fact that it already has haswell and my gf needed a light laptop.


    I'll have her try out really fast networks before I make my definite conclusions.

  • iAkarsh Level 1 (0 points)

    This might fix the issue at hand ..atleast temporarily !!


    Try turning off your bluetooth and keep running your wi-fi won't find any network drop

    Atleast in my case it stopped dropping the connectivity.


    Try this and let me know if it worked for any of you guys out there.

  • carbon_dragon Level 1 (70 points)

    For what it's worth (which may not be much unless you want to pay for this), the AT&T beam I use for connection on the go also does wifi.

Previous 1 93 94 95 96 97 Next