Previous 1 128 129 130 131 132 Next 2,159 Replies Latest reply: Nov 21, 2015 7:04 AM by mirvine1 Go to original post Branched to a new discussion.
  • iPhilGood Level 1 (0 points)

    I have the same problem as I already posted a few weeks ago.

    USB 2.0 works fine, only USB 3.0 devices (I tested a few) are causing problems (Mavericks).

    I´m loosing my Airport signal and my MBA is not able to reconnect or find any other wireless network until disconnecting the USB 3.0 device.


    This is so annoying, as well as the latency and disconnecting bug - at least I have "solved" this one as it turns out that only 3rd party routers seem to have this issue. Since I stay connected to my old Airport Express there are no complaints so far, only on every non-Apple router. WiFi on Windows 7 works fine, so it is obviously a buggy driver!?


    Almost 350,000 views/ 2,000 replies and no reaction.

    Nice support so far Apple...

  • wifiguru Level 2 (240 points)

    What USB3 drive are you using ?

  • vigorito Level 1 (0 points)

    i updated to maverics,at the first time usb hdd didnt work but after i disconnected once and put it back again and move a little further from the right port it seems to work now,need to tested one more time today as im on job right now,im using regular 2.5 hd from samsung laptop in enclosure brand is nextstar so maybe the cables are not quite quality build who knows

  • Jeff Geerling Level 6 (11,100 points)

    It's been two months since I started working on figuring out this problem, and I have a good idea as to what's causing it (something completely out of our control), and some fixes that work for some people better than others. I've documented everything so far in a comprehensive blog post: 2013 Macbook Air WiFi Problems.


    Please have a look and see if anything helps, or if you have any further info that would help me and everyone else reading this thread .

  • vigorito Level 1 (0 points)

    after updating from lion to maverics i dont have anymore problems with internet and external hdd 3.0 it works for now.

  • mcave1960 Level 1 (0 points)

    This is an issue that Apple should fix.  I have a case that was opened on December 6th.  I had 3 MBA's side by side and also a Dell win 8.1.   #1 was an 2011 model with Mountain Lion. #2 was an mid 2013 model with Mountain Lion. #3 is mid 2013 model with mavricks. #4 is windows 8.1.  The ping times for #1 and #4 are very consistent 1-3 ms to access point.  #2 and #3 had ping times from 1-250ms but mostly 60-90ms. I tried this configuration on 3 different brands of access points with the same results. Apple's response is they will send the case to their senior engineers tmay have a fix for it in the near future.  This was in mid December.  Still waiting for that fix. Good luck everyone..

  • vincent44500 Level 1 (0 points)

    In my case i've done 4 things to fix my drop connexion problem :

    1) i changed the router  which was 802.11 ac to 802.11 b/g

    2) i 've desactivated all the power saving mode

    3) i changed the router connexion mode in WAP to WEP

    4) i deleted the automatique connexion with WAP connexion (which i have deleted) and i created a new automatique connexion with the WAP protocol


    it seem working very well now

  • pytrisss Level 1 (5 points)

    Apple seeds new OSX maverics build 10.9.2 to developers.

    Among the updated kexts is IO80211Family.kext


    Lets all hope for the best.


  • jaimehrubiks Level 1 (0 points)

    That sounds awesome, lets have some hope!

  • nirmalts Level 1 (5 points)

    Good news!


    The ping latency is fixed in 10.9.2 Beta 2


    Ping after 10.9.2 beta2 install


    64 bytes from icmp_seq=103 ttl=64 time=1.837 ms

    64 bytes from icmp_seq=104 ttl=64 time=0.982 ms

    64 bytes from icmp_seq=105 ttl=64 time=1.616 ms

    64 bytes from icmp_seq=106 ttl=64 time=1.611 ms

    64 bytes from icmp_seq=107 ttl=64 time=1.607 ms

    64 bytes from icmp_seq=108 ttl=64 time=1.699 ms

    64 bytes from icmp_seq=109 ttl=64 time=1.611 ms

    64 bytes from icmp_seq=110 ttl=64 time=0.916 ms

    64 bytes from icmp_seq=111 ttl=64 time=0.963 ms

    64 bytes from icmp_seq=112 ttl=64 time=1.842 ms

    64 bytes from icmp_seq=113 ttl=64 time=1.117 ms

    64 bytes from icmp_seq=114 ttl=64 time=1.277 ms

    64 bytes from icmp_seq=115 ttl=64 time=1.766 ms

    64 bytes from icmp_seq=116 ttl=64 time=1.807 ms

    64 bytes from icmp_seq=117 ttl=64 time=1.841 ms

    64 bytes from icmp_seq=118 ttl=64 time=1.548 ms

    64 bytes from icmp_seq=119 ttl=64 time=3.052 ms

    64 bytes from icmp_seq=120 ttl=64 time=1.556 ms

    64 bytes from icmp_seq=121 ttl=64 time=0.922 ms

    64 bytes from icmp_seq=122 ttl=64 time=1.662 ms

    64 bytes from icmp_seq=123 ttl=64 time=0.942 ms

    64 bytes from icmp_seq=124 ttl=64 time=0.818 ms

    64 bytes from icmp_seq=125 ttl=64 time=0.918 ms

    64 bytes from icmp_seq=126 ttl=64 time=1.293 ms

    64 bytes from icmp_seq=127 ttl=64 time=0.892 ms

    64 bytes from icmp_seq=128 ttl=64 time=1.311 ms

    64 bytes from icmp_seq=129 ttl=64 time=0.981 ms

    64 bytes from icmp_seq=130 ttl=64 time=1.631 ms

    64 bytes from icmp_seq=131 ttl=64 time=1.777 ms

    64 bytes from icmp_seq=132 ttl=64 time=1.657 ms

    64 bytes from icmp_seq=133 ttl=64 time=2.430 ms

    64 bytes from icmp_seq=134 ttl=64 time=1.103 ms

    64 bytes from icmp_seq=135 ttl=64 time=1.693 ms

    64 bytes from icmp_seq=136 ttl=64 time=1.819 ms

    64 bytes from icmp_seq=137 ttl=64 time=1.872 ms

    64 bytes from icmp_seq=138 ttl=64 time=1.030 ms

    64 bytes from icmp_seq=139 ttl=64 time=1.789 ms

    64 bytes from icmp_seq=140 ttl=64 time=0.910 ms

    64 bytes from icmp_seq=141 ttl=64 time=0.785 ms

    64 bytes from icmp_seq=142 ttl=64 time=0.829 ms

    64 bytes from icmp_seq=143 ttl=64 time=0.749 ms

    64 bytes from icmp_seq=144 ttl=64 time=1.085 ms

    64 bytes from icmp_seq=145 ttl=64 time=1.221 ms

    64 bytes from icmp_seq=146 ttl=64 time=1.052 ms


    --- ping statistics ---

    147 packets transmitted, 147 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 0.749/1.656/3.196/0.435 ms

  • richard_vd Level 1 (0 points)

    This is great news, finally!


    I can confirm that the idle traffic latency is now as it should be, using the Broadcom 4360 driver extracted from 10.9.2 beta 2.


    --- ping statistics ---

    100 packets transmitted, 100 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 1.126/2.178/3.439/0.472 ms

  • jaimehrubiks Level 1 (0 points)

    Wow thats incredible!


    One more thing, do you guys have some news about disconections or difficulties to connect to some networks on certain situations?


    Can you send us that driver or do we have to wait until it is released to the public?

  • richard_vd Level 1 (0 points)

    We probably aren't allowed to post direct links to Apple beta software here.

    I guess it won't take long before 10.9.2 is released.

  • tcs79 Level 1 (0 points)

    We just don´t want beta software, only ´beta´ driver...


    But good idea of Apple, give Mavericks for free and sell dev accounts now as kind of Apple Care for software... "Want a working MBA?" get it for 99$ in the developer programm... Great

  • richard_vd Level 1 (0 points)

    tcs79 wrote:


    But good idea of Apple, give Mavericks for free and sell dev accounts now as kind of Apple Care for software... "Want a working MBA?" get it for 99$ in the developer programm... Great


    I am not in the $99 developer program. You too can register for free as a dev and have access to the developer forum where I found the direct download links.


    Then I used unpkg to extract the driver files from the pkg download, and proceeded to replace the default driver of 10.9.1 by the beta one (similar to the driver rollback procedure that others have explained earlier in this thread).


    I guess that 10.9.2 will be released soon, so you can save yourself some trouble by waiting a few more weeks for the public release.