1 17 18 19 20 21 Previous Next 2,120 Replies Latest reply: Jul 11, 2014 8:32 AM by cwebber1 Go to original post Branched to a new discussion.
  • 270. Re: New Macbook Air - wifi connectivity problems
    Vladi27 Level 1 Level 1 (0 points)

    When I bought my MBA 11" i5/4gb/256gb (Haswell) the day before yesterday and I had absolutely the same problem like everybody else. The connection will stay for a minute or some and then I'm losing it although it shows that I'm connected and the only solution was to turn the wifi off and then on again but the result was just a few minutes at best of internet. Then I read that the new MBA works fine with WPA2 (AES) wifi and since I changed the router settings I haven't had any problems with the wifi. Of course that's not a solution when you're not at home and you can't change router settings but still helps not to get frustrated till Apple find a solution.

  • 271. Re: New Macbook Air - wifi connectivity problems
    Marcus Jaeger Level 1 Level 1 (0 points)

    Well, I can join the club... At Home using the time capsul, I have no issues.

    Using at work our Linksys WRT54GL 1.1 with Tomato Version 1.28, the connection does not last longer than 5 minutes.... quite a pain in the b.....

  • 272. Re: New Macbook Air - wifi connectivity problems
    wpichler Level 1 Level 1 (0 points)

    Hi,

     

    i also do have the same problems with my new MBA 11'' - in combination with a WRT54GL - with DD-WRT firmware on it. I was able to get it running by setting the WLAN station to mode G only - and a fixed speed of 5.5Mbit.

     

    Using WPA2 with AES does also seem to be a valid workaround...

     

    As it seems it should be a firmware bug...

  • 273. Re: New Macbook Air - wifi connectivity problems
    JamesMalysz Level 1 Level 1 (0 points)

    Just to let you know an update to my experience - I've been to Genius Bar here in Manchester and they have told me that Apple are aware of the issue and looking to fix it (she went to the back to look at a "source?" where all awareness issues are reported. The person dealing with me has escalated my call as she said that the more people do this, the higher priority it will be in Appleworld. I would suggest everyone goes to their local and log it as a problem, if only to try and speed the process up of getting something out to fix it.

  • 274. Re: New Macbook Air - wifi connectivity problems
    Marcus Jaeger Level 1 Level 1 (0 points)

    Changing from TKIP to AES sorted my issue. The connection stayed up and running,after the change.

  • 275. Re: New Macbook Air - wifi connectivity problems
    Kewarra Level 1 Level 1 (0 points)

    Hi folks,

     

    I've solved my problems with WiFi,respectively I hope so ;-)

    My router is Fritzbox 7390. The only thing I did, was changing the security settings from WPA to WPA2.

    I'm working for about 4 hours without a disconnect. Record ;-)

     

    Hope it helps.

     

    Ciao, Kewarra

  • 276. Re: New Macbook Air - wifi connectivity problems
    Mike Prunty Level 1 Level 1 (5 points)

    Same issue. New 13" MBA--bought Sat 6/22. Looses connection to my corporate Cisco Aironet running 802.11 A/G. Connects and holds with my iPhone via BT and Wifi.

     

    Clearly, this is not a router issue. And, I will not accept any attempt to blame the problem on a router config.

     

    Hopefully it can be dealt with via Firmware. I have a Genius apointment this evening. If they can't give me a definative answer, I'm returning it.

  • 277. Re: New Macbook Air - wifi connectivity problems
    A Santangelo Level 1 Level 1 (0 points)

    Adding my voice to the chorus here, with hope that Apple might take notice...

     

    I received my 11" MacBook Air on Thursday of last week.  I have an old SMC router that works fine with all my other Apple devices (iPhone, iPad, older Mac mini).  With the MBA, I lose the internet connection (but not the network connection) after 5-20 minutes of activity.  Last night I couldn't get an internet connection at all, despite being connected to my network.

     

    I took the machine to a Genius Bar appointment yesterday and unfortunately the Genius didn't know anything about this issue.  She ran her routine diagnostics on the machine and said that everything was fine.  I had run OS X's Wifi Diagnostics and used it to save all the details of my errors, but she didn't know what Wifi Diagnostics was or how to read it.  In the end, I said I'd just hold onto the machine for another week and either get a firmware update or return it for a refund.  I just can't risk hanging onto a $1200 machine with such a critical flaw, and no comment from Apple about whether they plan to fix it.

     

    I realize, by the way, that I could fiddle around with my router, maybe upgrade its firmware, and get it to work... but obviously that's not a proper solution.  I can't go around upgrading the firmware at every coffee shop I visit, etc.  I now plan to leave my router the way it is until I get the MBA working alongside my other Apple devices.

  • 278. Re: New Macbook Air - wifi connectivity problems
    rbothe Level 1 Level 1 (0 points)

    What has happened to the comments on this discussion? Nothing has been posted for several hours and based upon the potential impact this situation holds for Apple and the consumer and the level of interest shown and frustrations expressed, I cannot believe nothing new is being posted

  • 279. Re: New Macbook Air - wifi connectivity problems
    mquaack Level 1 Level 1 (0 points)

    Purchased a MBA from Apple on June 20th. It will be delivered on June 27th. Hopefully this is an software driver issue on the MBA and not hardware issue. I feel like not opening the box and returning it till the issue gets resolved.

  • 280. Re: New Macbook Air - wifi connectivity problems
    MMfromVa Level 1 Level 1 (0 points)

    Just had my MBA delivered today .. . Same issues  the wifi connection keeps dropping I upgrade the router firmware and still the internet connection keeps getting dropped.

     

    Very frustrating for a new computer I am unable to work with this issue

     

    Oh and I can login to the router via my PC and see lots of devices connected. and no issues with the other devices like ipads, chromebooks, android phones .. just problems with the new MacBookAir 

    MD760LL/A

     

    . Im writing this on my PC

  • 281. Re: New Macbook Air - wifi connectivity problems
    Cloudi Level 1 Level 1 (0 points)

    Hi MMfromVa!

     

    When your new MBA isn't playing ball with the internet, can you 'see' it on your PC or your router when you log into it from your PC. I ask because one or two posts are reporting that their MBA retains a connection to their 'intranet' (their router in most cases I suspect), but they do not have internet access (perhaps I have misunderstood?).

     

    Anyway, my MBA arrives tomorrow (13", 8Gm, 256Gb, i7). I've already booked an appointment with a Genius (LOL). I'll open it, check it and go to the Apple Store.

     

    Update to follow tomorrow.

     

    A P P L E....... H E L P....... P L E AS E?

  • 282. Re: New Macbook Air - wifi connectivity problems
    MMfromVa Level 1 Level 1 (0 points)

    You understood correctly at least for my case

     

    It appears that I am still connected to the wifi but really I am not ... I cant even get to the router which is a WRT160N latest firmware .. 3.0.03

     

    I tried lower the MTU to 1473 per osxdaily article but that didnt help

     

    talking to tech support now

     

    maybe your router will be compatible ???

  • 283. Re: New Macbook Air - wifi connectivity problems
    bradstyle Level 1 Level 1 (5 points)

    Adding my voice to the list.  Just bought a new 11" 1.3Ghz i5 in a 8/512 config and the new AirPort Extreme Base Station.  Wi-Fi drops periodically, every hour or so, and stays off through restarts or toggling Wi-Fi on/off or switching to an older router.

     

    Apple is aware that they have a *major* issue on their hands and there's a lot of overtime being worked right now on this one issue.  Hopefully it's fixable through firmware.  I'd expect an update within a week, hopefully much sooner.

     

    Good luck to us all.

  • 284. Re: New Macbook Air - wifi connectivity problems
    Endy97 Level 1 Level 1 (0 points)

    Hi guys,

     

    I am experiencing this problem as well. I can get online in Uni and my friend's house quite well, but can not at home. I see wifi at Uni & friend's house is WPA2, my house WPA. So i think that may be one of the problems. I will try to change my house's router into WPA2 to see what gonna happen. My solution right now is that I am using my iphone as a wifi router through software "Mywi" which can be downloaded from Cydia (Jailbeaken Iphone).It's working quite nice till now. let's try that way to see if it's helpful guys, at least in the time waiting for Apple's response.

     

    Gud luck!

1 17 18 19 20 21 Previous Next