Previous 1 20 21 22 23 24 Next 2,158 Replies Latest reply: Aug 17, 2015 11:13 AM by smithers86 Go to original post Branched to a new discussion.
  • orchetect Level 1 Level 1 (10 points)

    Major issues here.  Just got the 11" 2013 MBA and fresh out of the box there's WiFi dropouts like mad.


    No other WiFi devices have issues, so it's definitely the MBA.


    I've freshly updated the router hardware to the latest ver (D-Link DIR-655) and toyed around with numerous WiFi settings (WPA2, TKIP & AES, AES only, 802.11n only, etc.) with no change - still dropouts every few minutes, with the same symptoms as others have described here.  When it happens, the connection appears to be solid (WiFi signal shows full) but actual network connectivity is severed, pings are lost, etc.


    I'm now trying a different router (AirPort Extreme, 2011 or 2012 model, can't remember) and so far it's more stable.  No major drop outs yet.

  • brenno_au Level 1 Level 1 (0 points)

    This issue is starting to get excrutiatingly annoying. My new MBA 13 drops out from a known good router randomly, often a few times a minute.


    The only thing I can do to restart the connection without rebooting is to run Network Diagnostics, over and over. I've tried WPA/WP2 with both TKIP and AES protocols. The only way I can maintain a reasonable connection otherwise is by using an Apple Airport Extreme or by using no wireless security.


    This MBA replaced a mid 2010 MBP plagued with the notorious random shutdown video card issue, and that machine replaced a 2008 MBP with the also notorious Nvidia 8600GT issue. Seems like Apple are having a bad run lately!


    In typing out this reply I have had to reset the connection four five six times.

  • PlotinusVeritas Level 6 Level 6 (14,720 points)

    There are several reports that those showing up at the Genius bar proving the wifi issue are - "getting ethernet to thunderbolt" connectors as a temp. resolution  "until the problem is fixed"



    I presume logically this must mean it is (I hope I hope) definately a sofware or firmware fix and NOT a hardware issue.

  • orchetect Level 1 Level 1 (10 points)

    Update:  seems AirPort Extreme is not a safe bet either.  Getting some dropouts after a while.


    This is what it looks like when I've left ping running in the Terminal.  I see sporadic dropped packets usually, but once in a while an outage like below.  The network will go dark for 10-40 seconds then a HUGE jam of messages arrive all at once (starting at the ~43000.000ms dump further down):


    64 bytes from icmp_seq=4759 ttl=63 time=37.199 ms

    64 bytes from icmp_seq=4760 ttl=63 time=63.018 ms

    64 bytes from icmp_seq=4761 ttl=63 time=9.831 ms

    64 bytes from icmp_seq=4762 ttl=63 time=4.858 ms

    64 bytes from icmp_seq=4763 ttl=63 time=138.654 ms

    64 bytes from icmp_seq=4764 ttl=63 time=133.288 ms

    64 bytes from icmp_seq=4765 ttl=63 time=7.538 ms

    64 bytes from icmp_seq=4766 ttl=63 time=123.398 ms

    64 bytes from icmp_seq=4767 ttl=63 time=45.358 ms

    64 bytes from icmp_seq=4768 ttl=63 time=46.083 ms

    64 bytes from icmp_seq=4769 ttl=63 time=18.672 ms

    Request timeout for icmp_seq 4770

    Request timeout for icmp_seq 4771

    Request timeout for icmp_seq 4772

    Request timeout for icmp_seq 4773

    Request timeout for icmp_seq 4774

    Request timeout for icmp_seq 4775

    Request timeout for icmp_seq 4776

    Request timeout for icmp_seq 4777

    Request timeout for icmp_seq 4778

    Request timeout for icmp_seq 4779

    Request timeout for icmp_seq 4780

    Request timeout for icmp_seq 4781

    Request timeout for icmp_seq 4782

    Request timeout for icmp_seq 4783

    Request timeout for icmp_seq 4784

    Request timeout for icmp_seq 4785

    Request timeout for icmp_seq 4786

    Request timeout for icmp_seq 4787

    Request timeout for icmp_seq 4788

    Request timeout for icmp_seq 4789

    Request timeout for icmp_seq 4790

    Request timeout for icmp_seq 4791

    Request timeout for icmp_seq 4792

    Request timeout for icmp_seq 4793

    Request timeout for icmp_seq 4794

    Request timeout for icmp_seq 4795

    Request timeout for icmp_seq 4796

    Request timeout for icmp_seq 4797

    Request timeout for icmp_seq 4798

    Request timeout for icmp_seq 4799

    Request timeout for icmp_seq 4800

    Request timeout for icmp_seq 4801

    Request timeout for icmp_seq 4802

    Request timeout for icmp_seq 4803

    Request timeout for icmp_seq 4804

    Request timeout for icmp_seq 4805

    Request timeout for icmp_seq 4806

    Request timeout for icmp_seq 4807

    Request timeout for icmp_seq 4808

    Request timeout for icmp_seq 4809

    Request timeout for icmp_seq 4810

    Request timeout for icmp_seq 4811

    Request timeout for icmp_seq 4812

    64 bytes from icmp_seq=4770 ttl=63 time=43979.793 ms

    64 bytes from icmp_seq=4771 ttl=63 time=42986.990 ms

    64 bytes from icmp_seq=4772 ttl=63 time=41995.254 ms

    64 bytes from icmp_seq=4773 ttl=63 time=40995.081 ms

    64 bytes from icmp_seq=4774 ttl=63 time=39993.884 ms

    64 bytes from icmp_seq=4775 ttl=63 time=38992.763 ms

    64 bytes from icmp_seq=4776 ttl=63 time=37991.675 ms

    64 bytes from icmp_seq=4777 ttl=63 time=36990.469 ms

    64 bytes from icmp_seq=4778 ttl=63 time=35989.269 ms

    64 bytes from icmp_seq=4779 ttl=63 time=34988.038 ms

    64 bytes from icmp_seq=4780 ttl=63 time=33986.842 ms

    64 bytes from icmp_seq=4781 ttl=63 time=32985.671 ms

    64 bytes from icmp_seq=4782 ttl=63 time=31984.508 ms

    64 bytes from icmp_seq=4783 ttl=63 time=30983.336 ms

    64 bytes from icmp_seq=4784 ttl=63 time=29982.851 ms

    64 bytes from icmp_seq=4785 ttl=63 time=28981.698 ms

    64 bytes from icmp_seq=4786 ttl=63 time=27980.539 ms

    64 bytes from icmp_seq=4787 ttl=63 time=26979.348 ms

    64 bytes from icmp_seq=4788 ttl=63 time=25978.151 ms

    64 bytes from icmp_seq=4789 ttl=63 time=24976.960 ms

    64 bytes from icmp_seq=4790 ttl=63 time=23975.785 ms

    64 bytes from icmp_seq=4791 ttl=63 time=22974.669 ms

    64 bytes from icmp_seq=4792 ttl=63 time=21973.465 ms

    64 bytes from icmp_seq=4793 ttl=63 time=20972.277 ms

    64 bytes from icmp_seq=4794 ttl=63 time=19971.091 ms

    64 bytes from icmp_seq=4795 ttl=63 time=18987.121 ms

    64 bytes from icmp_seq=4796 ttl=63 time=17985.928 ms

    64 bytes from icmp_seq=4797 ttl=63 time=16984.723 ms

    64 bytes from icmp_seq=4798 ttl=63 time=15984.261 ms

    64 bytes from icmp_seq=4799 ttl=63 time=14983.065 ms

    64 bytes from icmp_seq=4800 ttl=63 time=13981.932 ms

    64 bytes from icmp_seq=4801 ttl=63 time=12980.774 ms

    64 bytes from icmp_seq=4802 ttl=63 time=11979.572 ms

    64 bytes from icmp_seq=4803 ttl=63 time=10978.375 ms

    64 bytes from icmp_seq=4804 ttl=63 time=9977.183 ms

    64 bytes from icmp_seq=4805 ttl=63 time=8975.982 ms

    64 bytes from icmp_seq=4806 ttl=63 time=7974.832 ms

    64 bytes from icmp_seq=4807 ttl=63 time=6973.735 ms

    64 bytes from icmp_seq=4808 ttl=63 time=5972.618 ms

    64 bytes from icmp_seq=4809 ttl=63 time=4971.323 ms

    64 bytes from icmp_seq=4810 ttl=63 time=3970.111 ms

    64 bytes from icmp_seq=4811 ttl=63 time=2968.909 ms

    64 bytes from icmp_seq=4812 ttl=63 time=1967.748 ms

    64 bytes from icmp_seq=4813 ttl=63 time=966.552 ms

    64 bytes from icmp_seq=4814 ttl=63 time=34.591 ms

    64 bytes from icmp_seq=4815 ttl=63 time=68.985 ms

    64 bytes from icmp_seq=4816 ttl=63 time=2.265 ms

    64 bytes from icmp_seq=4817 ttl=63 time=38.644 ms

    64 bytes from icmp_seq=4818 ttl=63 time=8.923 ms

    64 bytes from icmp_seq=4819 ttl=63 time=4.835 ms

    64 bytes from icmp_seq=4820 ttl=63 time=9.367 ms

    64 bytes from icmp_seq=4821 ttl=63 time=22.647 ms

    64 bytes from icmp_seq=4822 ttl=63 time=3.832 ms

    64 bytes from icmp_seq=4823 ttl=63 time=16.185 ms

    64 bytes from icmp_seq=4824 ttl=63 time=9.793 ms

    64 bytes from icmp_seq=4825 ttl=63 time=25.500 ms

  • jimlip23 Level 1 Level 1 (0 points)

    For what it's worth.


    I got several calls from Apple Engineering as a result of my "complaints"... I finally called back and worked with a guy who dialed in to see my settting etc and we talked over the nature of the issues I had (documented here earlier in the thread) and he said they knew there was some kind of issue and they were collecting data to try ad resolve..


    after 45 min or so on the phone, he asked that I run the wireless diagnositcs wizard and let it run for 24 hrs so he could call back and discuss the results and get the file etc... In order to be sure and test the right network, he asked that I unplug my new airport extreme (which, as I reported earlier,  had effectively solved my problems and tho I know it wasn't the best solution, I was content) and run the diagnotics on my original network that I had issues with.


    I left it running all night. I missed his call this eve, but  when I got home I found the file and sent it along to Apple.. Then I checked a few websites. Read up on the sports news, checked my email, surfed a while and was about to go off to bed when I realized that my extreme network was still unplugged... I am still connected to the "problem" network (my oridnary home network) and I was successfully online longer than I had been ever before... so I ran through 20 ro 30 problems..


    I'm not sure what it all means, but my issue seems to be resolved (my home network was the only one I got hung up on when I got my new 13" mba a week and a half ago... (I was back on pages 6-8 or so)... I"ll keep checking it and I"ll reach out to the Apple dude tomorrow... but my regular connection seems solid now and quicker than before... then I'll turn up the extreme again and see how that compares...



  • desertcaye Level 1 Level 1 (0 points)

    Just in follow up, did you have the Network Diagnostics open and running when you checked those pages?  Previously this has been noted in this thread to maintain the connection.

  • A Santangelo Level 1 Level 1 (0 points)

    This is probably just a coincidence, but since posting my complaints earlier in this thread (page 18), I have not experienced a single dropout on my home network.  I haven't changed any settings on MBA or router -- it's as old and crappy as ever -- but so far, knock on wood, I am maintaining an internet connection for an hour or two of work with no interruption.  This comes after 3 solid days, prior to my post, of consistent dropouts.


    Does Apple have some way of pushing a fix to my MBA based on my post up above?  I wouldn't have thought so.  Either way, I am lucky/happy at this moment.

  • orchetect Level 1 Level 1 (10 points)

    A Santangelo wrote:


    Does Apple have some way of pushing a fix to my MBA based on my post up above?


    Doubtful your connection would stay up long enough for it to be pushed.  </tongue in cheek>

  • psavoyaud Level 1 Level 1 (0 points)

    I have a brand new MB Air. I'm having issues with the wifi.

    With WPA : deconnections each 10 mns.

    With WPA2 : everything's fine.

    Hope this helps.

  • wifiguru Level 2 Level 2 (240 points)

    what router are you using  psavoyaud ?

  • psavoyaud Level 1 Level 1 (0 points)

    The latest Apple Airport Extreme.

  • orchetect Level 1 Level 1 (10 points)

    D-Link DIR-655 was giving me continual dropouts.


    AirPort Extreme 4th-gen was giving me continual dropouts.


    AirPort Extreme 5th-gen seems mostly stable so far, but not conclusive.


    All have latest firmwares & WPA2 enabled.

  • Jinn- Level 1 Level 1 (0 points)

    Earlier i told that switching from WPA to WPA2 works. I still havend had a dropout since.


    Someone in this thread asked me if i switched from TKIP to AEP encryption. Yes, this got switched around automatically when i changed to WPA2...


    I hope the dropout issues will be a thing of the past now. I just switched from windows to mac and must say that aside from this really annoying issue, it's a beauty of a product.

  • flinlov Level 1 Level 1 (0 points)

    Anyone tried on windows?

  • gmc74 Level 1 Level 1 (0 points)

    flinlov wrote:


    Anyone tried on windows?

    that is a great question.  If there is anyone who has a dual boot set up, and a router that fails, try it on windows to see if it is OSX specific.


    /me shutters at the idea of running windows

Previous 1 20 21 22 23 24 Next