Previous 1 47 48 49 50 51 Next 2,159 Replies Latest reply: Nov 21, 2015 7:04 AM by mirvine1 Go to original post Branched to a new discussion.
  • awesomeperson123 Level 1 (0 points)

    I had this problem once after a week and a half with my mba 2013, so im not too bothered about it.

  • Dr. Daniel, M.D. Level 1 (0 points)

    Okay, so I've had my i7/8/512 since yesterday, and I haven't had any Wifi issues at all.


    I've tried all the different configurations (WEP 64/128 bits, WPA, WPA2, TKIP, AES) on a Zyxel router and an Asus RT-N66U router, and they all work as you'd expect. The only one that didn't work was the Asus with WPA/TKIP, but that appears to be the router being buggy, since the Air, an iPad mini, and my Samsung Galaxy SII all agreed on not wanting to connect to it.


    I also did wifi hotspot sharing on my phone, and the Air ran fine on that.


    The Photoshop issue is also a non-issue here. The only thing that is an issue is the volume fluctuation issue.


    Apart from that, I only have two gripes: The keyboard is quite crappy compared to the three previous MBA keyboards I've tried. It seems spongy and creeky, not tight enough.


    The other gripe is with the SSD. They sell it as 512 GB, but you get 500 GB (500 billion bytes). I'm wondering if this is just an issue with the 512 GB machine — do you guys with 256 and 128 GB configurations get what you paid for? (Disk Utility -> Click the drive, not partition, in the left pane -> Check the number at the bottom in the status bar)

  • Vinencre Level 1 (0 points)



    Sorry for my english, but all SSD and HDD makers use GB in 10 base, not binary, so 512 GB for these makers is :

    512 x 10^9 = 512.000.000.000 bytes.


    For MacOS X and Windows it gives 512.000.000.000 / 1024^3 = 476,8 GB


    Same for any SSD and HDD.


    Only Linux is right with it's GibiBytes, see there :


    At the beginning it was not really clear, but now, the SI say the same thing GB is 10 based.

  • winslomb Level 1 (0 points)

    I am having wifi issues as well.  I decided that maybe windoze 8 might have better drivers for the wifi card, I was wrong.  It is even worse in win8.  It will connect to wifi, then there's like a 50% chance that it actually connects to the internet or it will just say "limited" with no internet access.  If it does connect, I have about 30 seconds to do something before limited connection.  But, if during the 30 seconds, I start windows update, it will not cut off for as long as it needs wifi; same in osx too if I update anything.  I haven't tried changing router to wpa2/aes yet, but I feel that I shouldn't have to make changes to other products to make the mba work.


    This is my first apple product since the ipod nano 1g, which was also an abysmal disappointment due to them being recalled over batteries...

  • Dr. Daniel, M.D. Level 1 (0 points)

    Vinencre wrote:


    Sorry for my english, but all SSD and HDD makers use GB in 10 base, not binary


    I know mate, you failed to read:

    Dr. Daniel, M.D. wrote:


    500 GB (500 billion bytes)

  • Dr. Daniel, M.D. Level 1 (0 points)

    Okay, that's really interesting. That's the first time anyone with problems has tested in Windows (I only remember two people doing so) and found the problem to remain.


    That really reeks of actual hardware issues, not software.


    Having followed this thread for the past weeks, I very much expected my MBA to have issues, and was surprised that it didn't.

  • Vinencre Level 1 (0 points)

    Dr. Daniel, M.D. wrote:


    Vinencre wrote:


    Sorry for my english, but all SSD and HDD makers use GB in 10 base, not binary


    I know mate, you failed to read:

    Dr. Daniel, M.D. wrote:


    500 GB (500 billion bytes)

    Oh, you're right ! ^^


    Not about my english, I understand it quite well, but I see this mistake at so many places, so I read your message a little too fast and overlook the "(500 billion bytes)" part...


    My bad.


    Did you try to boot on a Linux live USB key to see if it detects 500 GB too ?

  • eppes Level 1 (0 points)

    He tried Windows 8, other people tried Windows 7. I wonder if osx and Win8 try to use ac mode in the driver and this is causing hw compatibility issue. Maybe win7 only use the device in b/g/n mode and this makes everything work smoothly. ok ok, end of the (wrong) assumptions corner...

  • Dr. Daniel, M.D. Level 1 (0 points)

    No worries


    No, I didn't try that, but I see no reason to, really, as Disk Utiity, fdisk and gdisk all say the same. And they haven't before reported an incorrect size.


    Do you have an MBA 2013? Could you try?

  • wofsie Level 1 (0 points)

    So a question for you......did your new MBA have any WiFi problems out of the box?  What happens when you take the Air out of your house and you attempt to connect to a WiFi at a coffee shop or elsewhere?  Does it drop the connection?

    Thanks for testing out the MBA and reporting back to us.  So is this a software or hardware problem.....or both???  I hope Apple speaks out to us about what they are finding and whatever the issue, software and or hardware issues, how will it be addressed for those of us who purchased the Air before realizing these bugs had not been worked through before it was released.

  • Vinencre Level 1 (0 points)

    Ok, if you try these too, it must not be an OS based error.


    I was waiting for the wi-fi problem to be resolve to buy a new MBA, but I think to buy it in one or two weeks.

  • Keith R Thompson Level 1 (30 points)

    I've had my MacBook air 13"/8gb/512 SSD for over three weeks now. I've never had a dropped wifi signal with an Apple router. I've run it on the older Apple 2.4GHz router, the next gen dual band router, and the new AC router and had no connectivity problems. I might make make the rounds of some local coffee shops this week and see what happens.


    The only place I've had problems is with the SMC router in the office, an old router that we're going to replace with my now-retired Apple dual-band router.


    I'm still thinking this is a software problem with the wifi driver and will be resolved with an update in the near future.

  • Dr. Daniel, M.D. Level 1 (0 points)

    No problems out of the box.


    I'm taking the machine with me tomorrow morning for a week-long trip. I'll be testing the train's Wifi, my parents' wifi and wifi at a friend's house. I'll be sure to report back.


    With regards to the software vs. hardware question... I'm not sure anymore. Especially with the last report from winslomb with it not working in Windows either.


    Perhaps it's a hardware issue that could be worked around with a software hack?

  • Fujishu Level 1 (0 points)

    I have been reading, with concern, about the continuing issues with WIFI. I have had a 1.7/8/256 Macbook Air for almost a month. I migrated the contents of a 2006 macbook pro running Snow Leopard before even leaving the Apple store.


    I do not have any WIFI disconnection (or other apparent) issues so far. During travel at relatives' homes, I've used some very old routers with WEP (including a 2006 vintage Linksys WRG54, with old firmware), and newer g and n routers with WPA2 and possbly other security. (I am sorry I don't know the details of many routers with which I've connected). I've used also Starbucks, airport WIFI, and other 'free' services without disconnecting. I have not yet used a new Apple router to my knowledge.


    I wonder if customized laptops are more or less affected by the problems dogging many users.

  • BlueRaid Level 1 (0 points)

    I have the same issues with my new MBA.


    I bought one to travel and to work on train the next school year. I've already called Apple twice and I spoke to a senior advisor but no solution at all. He told me that Apple is working on an update but he couldn't tell me a deadline..

    I asked him too about some compensation for the people with that problem but he couldn't say anything. I hope Apple will react like a professional company to keep their status high. Because this (major) problem is very bad for this company.


    It's very annoying at the moment. My MBA is now running for about  20 minutes and I had to reconnect already 4 times. The most frustrating thing is that when I'm filling a form on the internet, I had to rewrite everything when the connection is dropped.


    I hope there will be a solution soon!

Previous 1 47 48 49 50 51 Next