Previous 1 50 51 52 53 54 Next 2,162 Replies Latest reply: Apr 14, 2016 12:51 AM by aliihsan Go to original post Branched to a new discussion.
  • orchetect Level 1 Level 1

    I imagine Mavericks is not being supported for the update yet.  If it's a beta OS, anything is possible.

     

    If you read the system requirements, it says:

     

    OS X 10.8.4 build version 12E3067

     

    http://support.apple.com/kb/DL1672

  • Eurodance Level 1 Level 1

    @jornvandijk Assuming you're running the beta version of Mavericks, the MBA (Mid 2013) Software Update 1.0 may not actually support anything above the 10.8.4. That may be the reason why you cannot run the update. You might want to downgrade it.

  • jornvandijk Level 1 Level 1

    Ah man, that's a bummer.

  • gianni0610 Level 1 Level 1

    Wow... fix it!

     

    In this moment, WPA in my office and about 2 hrs connection. No problem!

     

    I hope.... it will work!

     

    :-)

  • BlueRaid Level 1 Level 1

    Finally a fix!

     

    Looking forward to test it when I'm home. Just read that it only fixs the stability of the connection but the speed problem remains unchanged..

  • Keith R Thompson Level 1 Level 1

    The only place I've experienced connection failures has been in my office with an antiquated SMC router. So far I've been online since i arrived 40 minutes ago with no problems. No drops. Good signal strength.

  • VictorMotta Level 1 Level 1

    I had the same problem reported here:

     

    Droping conection every one minute.. sometimes I could stay connected for over half an hour.

     

    I updated the macbook air today with the new firmware solution and so far my Air is working fine now.

     

    Hope this solution is 100% efective. 3 hours and, so far, its working well.

     

    regards,

    VM

  • Pinklady19 Level 1 Level 1

    what about the speed of what you are doing...

  • xyz69 Level 1 Level 1

    Still traveling in Italy.  Just found the time to download the update and have been surfing the net all evening without any problems.  Looks like the update fixed my problems!  thx.

  • anuragwadhwa Level 1 Level 1

    Safar Hangs with the new update, wi-fi does not get connected after is woken from its sleep, this is getting worse with this 3rd update !!! WHY WHY WHY!!!

  • wifiguru Level 2 Level 2

    Have you tried deleting your Preferred Network entry for the wireless network and then tried connecting on wake from sleep ?

  • wsm0603 Level 1 Level 1

    Well this place turned into a ghost town.. I assume the problem is fixed

  • wifiguru Level 2 Level 2

    Looks like that. Hope most guys have their issues resolved. Please do post your feedback so it helps everyone here.

  • andQlimax Level 1 Level 1

    At first look it seems like it solved

     

    But in real its just reconnect after the connection is lost, so not a real fix, but its something at least

     

    I'm on a pirelli broadband router wifi N (with a personalized locked firmware of my carrier Telecom Italia), WPA-PSK AES 256 bit (wpa2 not available), channel 6, 20mhz..

    If I remove security, it does not drop, but I can' have an open wifi at home.

     

    It drops frequently, every 5 minutes, and with the fix it reconnect in 10-20 seconds (even the wifi say connected, I can't surf, untill reconnection).

     

    I'm relative expert in those things and tried variuos settings without success...maybe I should buy a better router, and trash the actual carrier router..

  • M. R. Level 2 Level 2

    Ok here we go:

     

    New Airport AC and MBA and all was great

    but wanted to test the update so updated previously the MBA

    did reconnect old airport n (that previoulsly cut connection like every 1-2 min).

    1) connection did not cut

    but

    2) very slow connection to load in graphics and video which is persistent (while a MBP at the same time has no issues).

    I suppose back to mu Airport AC

Previous 1 50 51 52 53 54 Next