6 Replies Latest reply: Jan 19, 2014 2:49 PM by jilldamm
gltopic Level 1 (0 points)

my ipod nano 7th generation has a woman who continually reads my playlists thru the music snd radio--any idea how to make her stop?  I have turned off the "voice over" but it does not help.


iPod nano
  • Bhicks99 Level 1 (0 points)

    Why are there so many people with this problem and no one has the answer.  I am having the exact same issue and I see lots of people asking the same question with no real answer.  Any Help Apple - sounds like a software bug.

  • nickc909 Level 1 (0 points)

    Everytime I ask a similar question I get told off - apparently this is a self-help forum not an Apple Tech help forum, so they only replies you get will be from other users.

     

    Apple do post things here but don't tend to respond to user posts....

     

    I have the same issue as this post - I think I'll call up Apple and ask for some tech help. If I get it I'll post what they tell me.

  • nickc909 Level 1 (0 points)

    Quick update - went to the Genius Bar yesterday about this. They suggested a full restore (note you will lose all content on your iPod but if it's all in iTunes and still exists on your laptop you can quickly re-sync it all).

     

    Also as this could not be tested at the Genius Bar on the day Apple have put aside a new iPod for me if the restore does not fix it - the iPod will be held for 7 days apparently.

     

    Note my iPod was still under warranty (34 days left) so all this was provided free of charge.....not so if out of warrantly.

     

    I guess if the problem re-occurs after the 7 day period but before the warranty runs out I can start the process again.

     

    And to run the restore you open iTunes and there should be a restore button in your iPod's Summary page.

     

    HTH,

    Nick

     

    Message was edited by: nickc909 for typos

  • PhonyPhillina Level 1 (0 points)

    I don't know if this will help, but you could restore to factory settings or possibly turn off the voice hints in the same menu

  • PhonyPhillina Level 1 (0 points)

    One other thing to check go settings -> general -> accessibility -> triple-click home. from there make sure that it is off. Hope this helps!!!!

  • jilldamm Level 1 (0 points)

    THANKS!  You have saved my husband's sanity.