5 Replies Latest reply: Jun 14, 2013 9:58 AM by Kirby Krieger
Mike Meyer1 Level 3 (750 points)

Photos in Aperture go right off to the right in one long row.  They no longer wrap in any project.  And NO I don't have filmstrip selected.   I'm well aware of the modes of view.  

 

I've seen others with this proble here but the discussions were archived. Any solution?   Very annoying.

 

Thanks


Mac Pro 2.66/30" Cinema/MacBook Pro 17", Mac OS X (10.5.6)
  • Mike Meyer1 Level 3 (750 points)

    This happened after a power outage.  I've since rebuilt the database, but the problem persists.

     

    I have each projec exported to a fileshare as a backup - if I needed to re-import all my photos is there a way to point to a file share and say "import all directories each directory being a project"?  I have each project broken out into a directory with all photos in it.   I don't do any editing in Aperture so I don't care about versions.

     

    Thanks

  • Kirby Krieger Level 6 (12,510 points)

    Deleting user prefs often resolves UI anomolies.  Have you tried that?  Details are on this Apple support page.

     

    You might see if the problem occurs in a new Library, and in a Library in a newly-created User Account.

  • léonie Level 10 (90,960 points)

    Mike,

    just to be sure - is your profile signature (Mac Pro 2.66/30" Cinema/MacBook Pro 17", Mac OS X (10.5.6))  still current, seeing that you joined ASC already in 2002? If you now should be using 10.8.x or later, removing the Preferences might be more complicated than described in the "Trouble Shooting Basics".

     

    Léonie

  • Mike Meyer1 Level 3 (750 points)

    Thanks for your responses.  Deleting the plist preference files fixed the problem.

     

    My signature is out of date - I'm on 10.8.4.

     

    Thanks!

  • Kirby Krieger Level 6 (12,510 points)

    Good to know.  Glad it's back to working properly.

     

    --Kirby.