4 Replies Latest reply: Jun 14, 2013 2:49 PM by andyBall_uk
travis1 Level 1 (0 points)

I am using  Mac PPC G-5  osX.5.8 Leopard.  Trying to get back my flash player that I uninstalled by accident and

can't get the download from Adobe to work.  I went into the archive and downloaded 10.1.102.64 and notice it also

downloads a 9. something at the same time.  I find the files in my download folder and 3 of them unzip but that's

all that happens. I can't try downloading another browser until I get Adobe Flash back on my hard drive.

 

I do not know what version I removed, but the latest version for a G-5 I am told is the 10.1.102.64.


power Mac G-5, Mac OS X (10.5.8)
  • andyBall_uk Level 7 (20,490 points)

    So, you went to http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

    and downloaded fp_10.1.102.64_and_9.0.289.0_archive.zip - yes ?

     

    Unzipping that file should create a folder named 'fp_10.1.102.64_and_9.0.289.0_archive'

    containing two more folders

    Flash Player 9.0.289.0

    Flash Player 10.1.102.64

     

    Open the one named 10.1...

    then the one inside that named 10_1r102_64

     

    in that one, you should see 9 files, including one named 'flashplayer10_1r102_64_ub_mac.dmg'

    2013-06-14 at 16.19.45.jpg

     

    double-click that to open it & a Finder window should appear, containing an application - 'Install Adobe Flash Player'

  • travis1 Level 1 (0 points)

    Thanks for your help.  I can now view some video's as before.  I have many suggestions on a possibly

    total fix but perhaps the learning curve is too much for me.  Some say go to TenFourFox browser,

    someone on utube has fix with no details on how to acccomplish.

     

    Go to:  Why does Safari crash when trying to ........

     

    Any suggestions for many of us users running pre-intel with Adobe problem would be appreciated.

     

    thanks again,

    Best

    Brian

  • andyBall_uk Level 7 (20,490 points)

    What problems do you have ?

     

    For that model & OS I'd also consider posting in the iMac (PPC)  or 10.5 Leopard areas, where you'll likely find more people still using those, and can definitely get feedback on tenfourfox etc. I last had a G5 in 2009.

  • andyBall_uk Level 7 (20,490 points)

    Ah, I see now - here

     

    If the crashes are as persistent as that thread suggested - test in a new user account, as detailed in the second section of http://support.apple.com/kb/HT1199