3 Replies Latest reply: Jun 14, 2013 7:56 PM by dominic23
Bunnyfun Level 1 Level 1

I have an iMac that is old, 2009.  Something has taken over my Safari and I can't get rid of it.  I would call Applecare but it is probably outdated for my iMac.  Where do I get help?


iMac, OS X Mountain Lion (10.8.4), Applecare is probably no longer in
  • varjak paw Level 10 Level 10

    What are the sympoms of this "takeover"? Note that you posted in the forum for asking questions about the Communities themselves. Posting details in either the OS X 10.8 forum or the Safari forum will probably get you more and perhaps better assistance.

     

    Regards.

  • Carolyn Samit Level 10 Level 10
    expertise.safari
    Safari

    Have you installed any third party plugins or extensions recently?

     

    From your Safari menu bar click Safari > Preferences then select the Security tab.

     

    Deselect:  Allow all other plug-ins. Quit and relaunch Safari to test.

     

    If that made a difference, instructions for troubleshooting plugins here.

     

    If it's not a plug-in issue, select the Extensions tab. If there are any extensions installed, turn that OFF, quit and relaunch Safari to test.  If that made a difference, uninstall one at a time, quit and relaunch Safari until you find the culprit.    

     

    If it's none of the above, did you install anti virus software recently?

     

     

     

     

     

    message edited by: cs

  • dominic23 Level 8 Level 8
    expertise.macosx
    Mac OS X

    1. Quit Safari.

         Hold the shift key down and relaunch Safari.

     

     

    2. Reset Safari.

     

        Click Safari in the menu bar.

        From the drop down select "Reset Safari".

     

        Uncheck the box next to  " Remove saved names and passwords".

     

        Click "Reset".

     

     

    3. Empty Caches

     

       Safari > Preference > Advanced

       Checkmark the box for "Show Develop menu in menu bar".

       Develop menu will appear in the Safari menu bar.

       Click Develop and select "Empty Caches" from the dropdown.