4 Replies Latest reply: Jun 16, 2013 6:15 AM by léonie
kiddehoglund Level 1 Level 1

Yesterday, I downloaded the last version of Aperture. Today I have a problem. When I press on Add adjustments nothing happens. What to do?

 

Kidde


Aperture 3, OS X Mountain Lion (10.8.4)
Solved by léonie on Jun 16, 2013 3:08 AM Solved

Check, if Aperture is working from a different user account. Sign in as Guest or create a test account in "Users&Groups" and run Paerture on a new trial library with one or two test images.

  • If it does not even work in another account, it probably it did not install properly.
    • Did you install directly from the AppStore? Then move Aperture to the Trash and relaunch the AppStore. Sign in and download Aperture again. Does that fix it?
    • If you did not buy from the AppStore, but an earlier version, use your original installation media to reinstall and update again using SoftwareUpdate.
  • If Aperture works from a different account, you probably have a problem with corrupted user preferences.

 

 

 

 

Note:

 

 

 

 

 

Your User Library is hidden by default in 10.8.4 - to open it in a Finder window use the "Go" menu from the Finder's main menu bar.

 

 

 

 

  • Quit Aperture, if it is running. Log off and on again.
  • Open the user library by using the Finder's "Go > Go to Folder" menu and hold down the options-key, until "Library" appears in the drop down menu. Select it.
  • In the widow that will open, scroll down to "Preferences"
  • From the "Preferences" folder  remove "com.apple.Aperture.plist".

 

Then try to launch Aperture again.

 

 

 

 

 

But deleting the "Preferences" file will cause Aperture to forget the preferences settings. Be prepared to have to reset all options you set using the Aperture Preferences panel.

 

 

 

 

 

 

 

 

 

 

 

Regards

 

 

 

 

 

Léonie

 

 

 

 

 

    • léonie Level 10 Level 10
      expertise.photosformac
      Photos for Mac

      Check, if Aperture is working from a different user account. Sign in as Guest or create a test account in "Users&Groups" and run Paerture on a new trial library with one or two test images.

      • If it does not even work in another account, it probably it did not install properly.
        • Did you install directly from the AppStore? Then move Aperture to the Trash and relaunch the AppStore. Sign in and download Aperture again. Does that fix it?
        • If you did not buy from the AppStore, but an earlier version, use your original installation media to reinstall and update again using SoftwareUpdate.
      • If Aperture works from a different account, you probably have a problem with corrupted user preferences.

       

       

       

       

      Note:

       

       

       

       

       

      Your User Library is hidden by default in 10.8.4 - to open it in a Finder window use the "Go" menu from the Finder's main menu bar.

       

       

       

       

      • Quit Aperture, if it is running. Log off and on again.
      • Open the user library by using the Finder's "Go > Go to Folder" menu and hold down the options-key, until "Library" appears in the drop down menu. Select it.
      • In the widow that will open, scroll down to "Preferences"
      • From the "Preferences" folder  remove "com.apple.Aperture.plist".

       

      Then try to launch Aperture again.

       

       

       

       

       

      But deleting the "Preferences" file will cause Aperture to forget the preferences settings. Be prepared to have to reset all options you set using the Aperture Preferences panel.

       

       

       

       

       

       

       

       

       

       

       

      Regards

       

       

       

       

       

      Léonie

       

       

       

       

       

    • léonie Level 10 Level 10
      expertise.photosformac
      Photos for Mac

      Kidde,

      just to be sure, before you start reinstalling - you have checked, that you are not in "Quick Preview" mode?

       

      If the "Quick Preview" button should be highlighted in yellow, uncheck it. This mode will disaable all adjustments.

      Screen Shot 2013-06-16 at 12.22.34.PNG

       

      Regards

      Léonie

    • kiddehoglund Level 1 Level 1

      Thank you all!

       

      Now I am back on stage again.

       

      Best regards

       

      Christer

    • léonie Level 10 Level 10
      expertise.photosformac
      Photos for Mac

      You are welcome, Christer!