2 Replies Latest reply: Jun 19, 2013 8:45 AM by Niel
jaslam12 Level 1 Level 1 (0 points)

my i Mac is still runnning Mail 4.5 and thus cannot open it.... any possibilities I can upgrade the mail.app to version 4.6?


iMac, Mac OS X (10.6.8)