Skip navigation

HT1664: iOS: Third-party Bluetooth accessories

Learn about iOS: Third-party Bluetooth accessories
This discussion is archived

HT1664 If BA153 isn't pairable with an iPhone 5, is it possible to update it so that it is?

291 Views 1 Reply Latest reply: Jun 20, 2013 2:43 AM by tonefox RSS
mosig88 Calculating status...
Currently Being Moderated
Jun 19, 2013 11:40 PM

I have just bought an iPhone 5 and can't get it to pair with my BlueAnt BA153 (Supertooth 3).  I've tried everything.  The BlueAnt is redy but can't see the iPhone 5, but the iPhone 5 can see the BlueAnt 3.  I can't get a keyboard to open on the iPhone so I can pair it.

 

If the BA3 is incompatible with the iPhone 5, is it possible to update it?

 

Thanks,

 

John Mosig,

 

Kew, Victoria au

iPhone 5, iOS 5

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.