1 Reply Latest reply: Jun 20, 2013 9:30 AM by Chaz1138
Chaz1138 Level 1 Level 1 (0 points)

Hi!

 

I recently installed FCS 5.1 on my G5 DP 1.8 running Leopard and everything has updated except for Qmaster 2.0 and Compresor 2.0.

 

Software update says these are available for update and it goes through the process of downloading the update.  My Mac says is is installng the updates and they show up in the Software Update log.  However,  when I run Software Update, Comp or Qm again it says that the updates have not been installed.  I have done this three times so far, with no actual update.

 

Does anyone know what might be going on here?  Is there a way to manually download and install the update?

 

Thanks!


Dual 1.8 G5, Mac OS X (10.5.8)