11 Replies Latest reply: Jun 22, 2014 6:31 AM by user777
branch Level 1 Level 1 (0 points)

message is could not connect to this icloud IMAP server. verify you entered the correct info in the account preferences.  Says the same thing on SMTP server.


iMac, Mac OS X (10.7.5), 27 inch, Mid2011, 2.7 Ghz Intel Cor
  • BDAqua Level 10 Level 10 (119,300 points)

    Hello,

     

    Check if Mail is changing imap.mail.me.com to old mail.me.com & smtp.mail.me.com to old smtp.me.com.

     

    iCloud Mail setup, do not choose .mac or MobileMe as type, but choose IMAP...

     

    On second step where it asks "Description", it has to be a unique name, but you can still use your email address.

     

    IMAP (Incoming Mail Server) information:

        •    Server name: imap.mail.me.com

        •    SSL Required: Yes

        •    Port: 993

        •    Username: example@me.com (use your @me.com address from your iCloud account)

        •    Password: Your iCloud password

    SMTP (outgoing mail server) information:

        •    Server name: smtp.mail.me.com

        •    SSL Required: Yes

        •    Port: 587

        •    SMTP Authentication Required: Yes

        •    Username: example@me.com (use your @me.com address from your iCloud account)

        •    Password: Your iCloud password

        •   

    Also, you must upgrade your password to meet the new criteria:  8 characters, including upper and lower case and numbers.  If you have an older password that does not meet these criteria, when you try to setup mail on your mac, using all of the IMAP criteria listed above, it will still give a server error message.  Go to   http://appleid.apple.com         then follow directions to change your password, then go back to setting up your mail using the IMAP instructions above.

     

    Thanks to dpepper...

     

    https://discussions.apple.com/thread/3867171?tstart=0

  • branch Level 1 Level 1 (0 points)

    sorry.  tried it.  didn't work.  smtp iCloud is still offline.

  • Csound1 Level 8 Level 8 (40,420 points)

    Post the settings you are using, BDAqua provided the correct settings, let's see the ones you are using.

  • branch Level 1 Level 1 (0 points)

    This worked:

     

    Cox also appears to use POP and not IMAP, and specifically uses POP3 Port 995 on pop.cox.net; that's the SSL/TLS port for POP3.

    (first page advanced)

     

    Incoming mail server: pop.cox.net   port 110   SSL: off

     

    Outgoing mail server: smtp.cox.net  default ports  SSL: On  Authentication: none

     

    -- wouldn't work until I put in password on outgoing mail server.

  • Csound1 Level 8 Level 8 (40,420 points)

    But that's not iCloud Mail, it is Cox Mail.

  • branch Level 1 Level 1 (0 points)

    Sorry - that post isn't what I thought I posted.  Here is the answer. It is working now - hope it continues. I deleted the iCloud account and then added a new one. (I was also having problems with Cox email coming through Apple mail.  Right now I have it working too.

     

    This for iCloud:

    IMAP (Incoming Mail Server) information:

    Front page

    • incoming Mail Server (grayed/autoentered) p03-imap.mail.me.com
    • Username: example@me.com (use your @me.com address)
    • Password: Your iCloud password

    Click Advanced

    • check enable acct, include,
    • leave blank imap path prefix
    • Port: 993, SSL Required: Yes
    • Authentication:  Apple Token
    • Go back to first page, and under

     

    SMTP (outgoing mail server) click on down arrow to "edit SMTP account"

    • Highlight iCloud description, Server name: smtp.mail.me.com
    • Use custom port 587, SSL Required: Yes
    • SMTP Authentication: Password
    • Username: example@me.com (use your @me.com address.
    • Password: Your iCloud password
    • Click OK, then red dot to close, save changes.

     

    Problem is, the first iCloud account did not delete, it is still there, but the new one is working so I am afraid to change anything.

  • Csound1 Level 8 Level 8 (40,420 points)

    The incoming should be imap.mail.me.com, the leading P number is only entered if the auto setup is used.

     

    Why can't you delete the first one, how did you try to remove it (it's a one click operation)

  • branch Level 1 Level 1 (0 points)

    If you notice, it says the P number was auto-entered.

     

    Now that the email is working after everything I have tried - I am afraid to do ANYTHING to it.  That extra account is just sitting there, not hurting anything that I can see.

     

    Thanks for the help and support everyone!  The community is better than any of the tech support I have tried!

  • Csound1 Level 8 Level 8 (40,420 points)

    Deleting an account is extremely simple, but you can leave it if you want, if it is active it may generate error messages, just dismiss them.

  • Eketelon Level 1 Level 1 (0 points)

    My wife and I have been struggling with this problem for a month or more now.  Just today I figure out that the username (for whatever reason) does not require the @me.com any longer.  So, once I recreated the account and only used the "username" (all that appears before @me.com), voila, it works.

     

    AJ Johnson

  • user777 Level 1 Level 1 (0 points)

    After much frustration, I changed the settings to use SSL for outgoing and TSL for incoming.  Then it worked.

     

    Begin here for majority of settings EXCEPT use SSL for outgoing and TSL for incoming:

     

    iCloud: Mail server settings for email clients

     

    This discussion is where I found the suggestion to use SSL for outgoing and TSL for incoming:

     

    http://forums.macrumors.com/showthread.php?t=1586850