4 Replies Latest reply: Dec 2, 2013 3:26 AM by animdas
gottogo4247 Level 1 Level 1

I turn off the Mail by closing the window thru the "red" buttom and try to close the machine and get an answer that Mail has denied closure. I then two finger tap the icon and select close Mail. Try to shut down again under the "apple" symbol and still get the same denial. I check the icon tray again and the program says it is closed, but the "Mail" toolbar is still open at the top. I go to the "mail" pull down and the "close" is not dark, but I select it anyway. Try to close system again as the "Mail" tray has gone and I can sometimes do a shut down, sometimes not and I just close the lid.

What gives? this has only been happening recently.


MacBook Pro (Retina, 13-inch, Early 2013), OS X Mountain Lion (10.8.4)
  • BDAqua Level 10 Level 10

    Hello, the Red button just closes a window, it doesn't quit Mail in anyway, it sounds like you may have a Mail stuck trying to go out???

     

    Hold CMD+alt+esc keys to bring up the Force Quit menu, choose Mail.

     

    Let's see if this helps to start with...

     

    Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.

     

    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)

  • gottogo4247 Level 1 Level 1

    I did as you suggested and it seemed to help the Mail problem, but now my Safari will not open. That's why I am using my iPad to get back.

    What now?

  • BDAqua Level 10 Level 10

    Hmmm, are you trying Safari from the Dock? If so try opening it from the Applications folder.

     

    Open Console in Applications>Utilities & see if there are any clues or repeating messages when this happens.

  • animdas Level 1 Level 1

    Try this:

    "Open MAIL, open Preferences, go to accounts, highlight your apple email account, near the bottom of this page is a box TLS. The default is blank.... this is wrong and should not be the default. open the drop-down menue and pick com.apple etc etc. Now save"

     

    From: http://forums.macrumors.com/showpost.php?p=17107637&postcount=6