Previous 1 2 Next 22 Replies Latest reply: Jun 30, 2013 8:19 PM by BDAqua
rockchalker Level 1 Level 1

iMac is 21.5, mid 2011, running OSX Lion 10.7.5.  AirPort express is 2nd Gen version 7.6.3. It will not save a preferred network, so I have to select my network every time.


AirPort Express 802.11N (2nd generation), Mac OS X (10.7.5)
Solved by BDAqua on Jun 30, 2013 8:19 PM Solved

Great work, thanks for the report!

Reply by BDAqua on Jun 22, 2013 11:29 AM Helpful

Hi, this has worked for a few...

 

Make a New Location, Using network locations in Mac OS X ...

 

http://support.apple.com/kb/HT2712

 

10.5, 10.6, 10.7 & 10.8…

 

System Preferences>Network, top of window>Locations>Edit Locations, little plus icon, give it a name.

 

 

10.5.x/10.6.x/10.7.x/10.8.x instructions...

 

System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.

 

The interface that connects to the Internet should be dragged to the top of the list.

 

If using Wifi/Airport...

 

Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.

Reply by BDAqua on Jun 22, 2013 5:45 PM Helpful

I'll take a look when I'm on 10.7 in a few hours & see what files are involved.

 

To find out if it's system wide or user specific, try this...

 

Open System Preferences>Accounts, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.

 

Does it work in the new account?

All replies

  • BDAqua Level 10 Level 10

    Hi, this has worked for a few...

     

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    10.5, 10.6, 10.7 & 10.8…

     

    System Preferences>Network, top of window>Locations>Edit Locations, little plus icon, give it a name.

     

     

    10.5.x/10.6.x/10.7.x/10.8.x instructions...

     

    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.

     

    The interface that connects to the Internet should be dragged to the top of the list.

     

    If using Wifi/Airport...

     

    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.

  • rockchalker Level 1 Level 1

    I saw this reply to someone else.  Went through all of these steps, and still the same result.

  • BDAqua Level 10 Level 10

    Still not saving the preffered network?

  • rockchalker Level 1 Level 1

    That is correct.  Reset my air port, erased my saved connections in my network utility, and still no luck.  Network (under system preferences in OSX Lion) will not save any preferred networks.

  • BDAqua Level 10 Level 10

    I'll take a look when I'm on 10.7 in a few hours & see what files are involved.

     

    To find out if it's system wide or user specific, try this...

     

    Open System Preferences>Accounts, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.

     

    Does it work in the new account?

  • rockchalker Level 1 Level 1

    New account has the same problem. Opened network, clicked join other, filled in name and password, connected.  Restarted computer, logged into new admin account, and got the same "none of your preferred networks are available, so I had to select the network from the list to connect.

  • BDAqua Level 10 Level 10

    Dang, forgot to check, eMailing myself a note now & will try later tonight.

  • rkaufmann87 Level 9 Level 9

    Could be an issue with your ISP, try changing the DNS settings. Please click DNS Settings Update for instructions.

  • rockchalker Level 1 Level 1

    Thank you for your input. Followed these steps, restarted, and the same result

  • rockchalker Level 1 Level 1

    Thank you also, BD Aqua, for all your time and trouble.

  • rockchalker Level 1 Level 1

    Don't know if this helps anyone solve my problem, but probably should had told you all:

    Original AirPort configuration was for Ethernet.

  • BDAqua Level 10 Level 10

    Ethernet? As a name for the Location, or what exactly?

  • rockchalker Level 1 Level 1

    I had an ethernet cable connected to my air port and running to my iMac.  The iMac automatically connected to the internet via the ethernet.  I am not really sure how.  I do remember trying to set up a wireless connection when I was connected by an ethernet cable, and no doubt this is probably the root of my problem, but for the life of me, I cannot seem to change any setting that results in my iMac's ability to save a preferred network

     

    Looking through my computer files, I have found three different applications/programs that could affect my saving a preferred wireless network- 1. Network (in Sytem Preferences) 2. Network Utility (in Applications/Utilities) and 3. Air Port Utility (in Applications/Utilities)

     

    Most of the things I have tried to change have been in the Network (System Preferences) application.

     

    Any other suggestions?

  • rahe007 Level 1 Level 1

    Screen Shot 2013-06-27 at 5.51.07 PM.png

     

     

     

    Screen Shot 2013-06-27 at 5.52.29 PM.png

     

     

     

    open advanced menu of your wifi after connect to your wifi..............

     

     

     

    then

     

    check remember networks this computer has joined.......

     

    thn click ok ....

     

     

    if this is not work for u try assist me... option in network menu

     

     

     

    Screen Shot 2013-06-27 at 5.56.10 PM.png

     

     

     

    Screen Shot 2013-06-27 at 5.57.37 PM.png

     

     

     

     

     

     

     

    then click on diagnostics option and follow the intractions.......

     

     

     

     

     

    m sure  this will halp u.....

Previous 1 2 Next