14 Replies Latest reply: Oct 20, 2015 10:01 PM by LaPastenague
VinceORL Level 1 Level 1

In the process of adding an Airport Express to my home network I updated Airport Utility to version 6.3. Now the utility will not recognize my Airport Extreme (4th Gen.). After 2-1/2 hours on the phone with Apple Care they were adamant that it was a problem with my hardware, despite everything working fine till I updated. They graciously offered to replace my AE with a new (or refurbished) unit and they were confident that the new unit would fix the problem. Well...no such luck. The new unit behaves exactly the same as my supposedly defective unit did. Airport Utility recognizes the device and says it is "gathering information..." then I get "An unexpected error has occurred. Please try again." Has anyone else figured out a solution to this problem? I've tried setting the IPv6 to "Link Local only" as suggested in other threads but that does not work.





iMac, Mac OS X (10.7.5)
  • GfromENP Level 1 Level 1

    A temporary work-around I've found is to use the Airport Utility on my iPad.


    I've been having the same issue, with both my MacBook Air and iMac.  I have an Airport Extreme (4th gen.), with an Airport Express (1st gen.) connected to the network as a Airplay device only.


    At first, I only updated the software on the iMac, then noticed that it would not connect, while the Air still would. Then, I clicked update on the Air without thinking about it, and now it doesn't work on either computer.


    The Airport Utility on my iPad is now the only way to communicate with either device.  Hope this helps you, and I really hope Apple fixes this soon for everyone.

  • hoenth Level 1 Level 1

    I was having the same problem. I had installed a new router and was trying to reconfigure my Airport Express to connect to the new network. I kept getting the "unexprected error message" using Airport Utility 6.3.


    But this article suggested a solution that worked : http://support.apple.com/kb/TS4597


    Once I had changed my PIv6 settings, I was able to get into the Airport Express and change the network I wanted it to connected to.

  • susanjoyfully Level 1 Level 1

    I worked around the problem by using the old Airport Utility on my old Mac laptop, and directly connecting to the Time Capsule with an Ethernet cable. But I can't get the new Airport Utility 6.3 to recognize the 4th generation Time Capsule, running it from either my 2012 MacBook Air or my 2011 Mac Mini (both on 10.7.5). The light on the Time Capsule is green and the Network Diagnostics says "Your internet connection appears to be working correctly." I tried the "solution" in the article http://support.apple.com/kb/TS4597 on both newer systems, but it didn't work on either. Please, Apple, fix this soon.

  • docpopsOR Level 1 Level 1

    I bought a 3TB time capsule yesterday and connected it to my network easily, and as everyone else has found, realized that having updated my Airport Utility to 6.3 on my Macbook Air and our iMac, all 6 of my Airport Express devices set up to drive speakers in various locales were now invisible. The purported IPV6 "fix" from Apple was, not suprisingly, useless. I did multiple hard resets on every one, and of course, despite all logic to the contrary, 2 of the 6 eventually were seen by APU on my Mac Air. Multiple restarts of the Time Capsule, all manner of other workaround including hooking eack APE unit to the computer with ethernet were unable to get them recognized.


    I tried multiple times to download an older version of APU but the OS doesn't let you delete the new one and install the old one. I know if I was more tech savvy there is probably a workaround for this as I seem to have read but it's a bit beyond what I am capable of.


    So, my ultimate solution...we had an old iMac from years ago mothballed in the basement that I could never bring myself to clean up/sterilize the HD and sell but that we never need/use. Hauled it up, unpaired the mouse from the iMac, paired it to the old machine and got it all running, and in minutes the old Airport Utility had every Airport Express listed in the sidebar ready for configuration with the new netork. Ten minutes later every one is up and running.


    The only glitch is that on the APU v. 6.3 on my Air and iMac "sees" every Airport Express unit, correctly named for their locations in the house, etc., but there is no green light/dot next to the icon. If I wasn't listening to music through them I would assume they were offline or not connected but I can use iTunes and iPhone remote app like always. My conclusion, for now, is not to even mess with the current disaster that is APU 6.3 until they (Apple) acknowledge it's a complete failure, unless I want to cough up another 400$ for new Airport Express units.


    So perhaps readers here can locate an older version of APU the way I did.

  • Quickbrown01 Level 1 Level 1

    I was having a problem for ages with this error trying to extend my aiport extreme with an airport express.


    I tried it on my ipad and it worked fine.


    Thanks so much GfromENP.

  • JEF68 Level 1 Level 1

    I'm having the same problem, however, thinking the problem was my old AP Extreme I ran out and bought the newest APE. I'm running OS 10.8.1 and APU 6.3.  The AP extreme is seen in the wifi menu, but I cannot get into the new APE AT ALL to configure it. Also, I attempted to get through to the AP Exteme via my iPad running iOS 7 and get the same error message. Any suggestions?

  • libbihound Level 1 Level 1

    Thanks for this post.  I too have an old iMac and did what you did.  It worked!  Thanks for the tip!

  • CanPort Level 1 Level 1

    I had the same problem but I managed to regain access to my Base Station through the AirPort Utility using the following steps;



    1) open AirPort Utility


    2) under "File" menu select "Configure Other..." (this window will pop-up)ConfigureOther.jpg

    3) enter your router IP address & Password


        (you can find out the router IP address in System Preferences...Network...SystemPreferences.jpg

       select your Wi-Fi


        and click "Advanced"


       then under the "TCP/IP" tab you'll find your router IP)


    Once you've entered the IP Address and Password


    5) a window accessing your AirPort Extreme will open!


    6) select the "Base Station" tab


    7) check "Remember this password in my keychain"


    8) click "Update", a message saying "The remote base station has been updated and is now restarting" will appear just click "OK"



    and now my AirPort Extreme is showing up in AirPort Utility.


    I hope this can help.

  • fourBYfour Level 1 Level 1

    CanPort a big THANK YOU for the detailed instructions. I was able to bring my AirPort Extreme online in the AirPort Utility. Really appreciate it

  • Trastevere Level 1 Level 1

    I'm having this same problem but its effecting my internet connection too, so its not funny anymore. My iMac and Air are both connected to the extreme connected to the internet via Motorola Surfboard Cable modem, but Airport utility won't let me manage the extreme. I found out cuz I wanted to reset it. I too returned the first one I got for a second, the same day, because it was having trouble.

  • Tokyo Chris Level 1 Level 1

    Profound thanks to Carport.. saved my sanity.. at least today! I very much appreciate your efforts to share. cheers..

  • tab key needed Level 1 Level 1

    Ever since 6.3 for the airport and 10.10.3 for my macbook pro and iMac came out, I have been having problems all around. My MBP and iMac connects to the internet just fine, but the airport utility shows that my Airport extreme and express are offline.

    I am also having problems with our 2 printers, both HP and each connected to one of the computers via wi-fi. They will not print any longer. All tech support had me uninstall the printer, and run disk utility repair. One printer worked just fine ONE TIME. I have had to go into the wi-fi settings of each printer and get the IP address of each. Then had to Add a printer and select IP and type in the IP address of each printer.

    My iPod touch is not wanting to connect to the internet all the time now, and a new Smart TV I just got yesterday connects to the network but cannot access the internet.

  • djoziturk Level 1 Level 1

    Since i m not connected to the wifi cause my modem is an ethernet modem not wireless router ,I am trying to use my apple extreme as awireless router,so my ethernet cable is connected from modem to my airport extreme and my airport utility is on in my macbook pro but nothing happens.Its constantly yellow link solid and one secong green light comes on every two minutes .And my airport app on my macbook says no airport base station is found.I checked all over internet and forums,couldn't find a solution.If anyone would help i will appreciate

  • LaPastenague Level 9 Level 9
    Its constantly yellow link solid and one secong green light comes on every two minutes

    This means the airport has failed..


    What model and how old is it?


    There is some discussion today where a person is having issues with wireless on laptop and the airport won't turn on properly.. we haven't got details back yet.


    Turn off the macbook and see if the AE will boot..


    Try it in complete isolation.. no connections and do a factory reset.


    Factory reset universal

    Power off the AE.. ie pull the power cord or power off at the wall.. wait 10sec.. hold in the reset button.. be gentle.. power on again still holding in reset.. and keep holding it in for another 10sec. You may need some help as it is hard to both hold in reset and apply power. It will show success by rapidly blinking the front led. Release the reset.. and wait a couple of min for the AE to reset and come back with factory settings. If the front LED doesn’t blink rapidly you missed it and simply try again. The reset is fairly fragile in these.. press it so you feel it just click and no more.. I have seen people bend the lever or even break it. I use a toothpick as tool.

    Once it is blinking amber.. startup the Macbook and see if you can make the connection.

    If it remains solid amber it is broken.. tell us the info .. model and age??