Looks like no one’s replied in a while. To start the conversation again, simply ask a new question.

Question:

Question: odd code on screen- (FTL:MSG) Apple NAND Driver (AND) RW -second line- (FTL :MSG) FIL_Init (OK)

Mu Ipad screen was looking odd then a code appeared.

(FIL : MSG) Apple NAND Driver (AND) RW

(FTL : MSG) FIL_Init (OK)

(FTL : MSG) BUF_Init (OK)

(FTL : MSG) FPart Init (OK)


The apple symbol is in the middle of the screen. When I connect to Itunes the Ipad does not show up in devices. Nothing changes when I gold down on and home button. Whats wrong with my Ipad??

iPad 2, iOS 6.1.4, The Ipad was dropped

Posted on

Reply

Page content loaded

Jun 25, 2013 6:54 AM in response to Kerri A In response to Kerri A

You should probably try restoring your iPad and you will need recovery mode if the device is not being recognized in iTunes. If this doesn't work, take it to an Appl Store and let a Genius take a look.


Instructions here.

http://support.apple.com/kb/ht4097

Jun 25, 2013 6:54 AM

Reply Helpful

Jun 26, 2013 4:57 PM in response to Kerri A In response to Kerri A

it sounds crazy but my uncle figured out a way to bypass this. this would happen in our ipad 2 16 gb wifi model it would just get stuck on the apple logo with all that [ftl:msg] bull, anyway this is what you do. make sure its in that state and plugged in somewhere. after that hold the home button untill the screen goes black. and finally activate the touch display doesnt really matter how personally i rub my finger in circles around the apple keep at it untill the whole display dims and powers off. all thats left is to give it a final push on the home button and it should be open and ready for use. note that there are several things thats throw it back into that bricked mode that not even a system restore will get it out. we've found out that these things are messing around too much with safary, changing the settings drastically or trying to use the camara app. there might be more but this is what we came to find out. and this is what worked for us after a long period of failed attempts to get the ipad working again. good luck with yours. it might be silly but try different things a friend also had this issue and he got his out by messing with the volume buttons. tell me if it any of this helped. 🙂

Jun 26, 2013 4:57 PM

Reply Helpful (1)

Mar 19, 2015 12:50 PM in response to Kerri A In response to Kerri A

I had a similar problem. Someone left it outside when I found it. It still had water under the screen even though it was in a water proof case. I plugged it in and this screen came up. Nothing of the suggestions fixed it. I held down the Home button and the Power button for a very long time. I held it down until the screen went black and continued to hold it until a new screen came up with a picture of the power adapter cord and the logo for iTunes. I connected it to my computer and it said it required the iPad to be restored or updated. I'm restoring it. It's currently downloading the software. If it doesn't fix it I'll post an update.


Well, now it says, "The iPad "iPad" could not be restored. An unknown error occurred (4005)." and it links to this page, iOS: Restore errors 4005, 4013, and 4014 - Apple Support. I think it's toast. 😟

Mar 19, 2015 12:50 PM

Reply Helpful

May 4, 2015 7:25 AM in response to flexcapacitor In response to flexcapacitor

Boobiestar; I'm having the same problem, and I've had that for over a year... I've been trying to restore it various ways, but I've always had the same problem (Error "4005/4014). The error code 4005/4013/4014 means that the restore was interrupted during the "Preparing iPad for Restore"-process. Maybe it'll help you. If you do find a solution, could you post here? 😉

May 4, 2015 7:25 AM

Reply Helpful

May 5, 2015 3:40 PM in response to hannibalfromgentofte In response to hannibalfromgentofte

Sure! I gave it back to the owner and she said she was going to take it into the Apple store. I don't think she took it in so I might see if I can and ask them if they know what to do. Don't hold your breath as I won't be able to get to it for a while.

May 5, 2015 3:40 PM

Reply Helpful
User profile for user: Kerri A

Question: odd code on screen- (FTL:MSG) Apple NAND Driver (AND) RW -second line- (FTL :MSG) FIL_Init (OK)