2 Replies Latest reply: Jun 25, 2013 6:12 AM by shoreviewgirl
shoreviewgirl Level 1 (0 points)

Messages are sitting in my outbox.  No trouble receiving messages just sending.  I recently changed my google password but it is working everywhere else so I don't think that is the problem


MacBook Pro
  • Daniel Ebeck Level 4 (1,660 points)

    In Mail, go to Window >> Connection Doctor. You can check the status of each of the servers you need to access there. It sounds like your smtp sever might be wrong double click on the entry in connection doctor and re-enter the details for the gmail smtp, which should be :

     

    Outgoing Mail (SMTP) Server - Requires TLS

    smtp.gmail.com

    Port: 465 or 587

    Requires SSL: Yes

    Requires authentication: Yes

    Use same settings as incoming mail server

  • shoreviewgirl Level 1 (0 points)

    Thanks.  Actually, I just found out it was a problem with one of the emails.  I had replied to a craigslist ad and it was the contact that was the problem.  I deleted the message and all the other emails stuck in there were then able to be sent.