2 Replies Latest reply: Jun 28, 2013 11:52 AM by jehrke7
jehrke7 Level 1 Level 1 (0 points)

I have a user who is trying to use her iPhone 3 with her MacBook Pro.  She is running Lion and has the latest version of iTunes installed (version 11.0 or whatever the new one is).  When she plugs her phone into her computer a message pops up on her computer screen:

 

"The iPhone cannot be used because it requires iTunes version 10.6.3 or later.  Go to www.itunes.com to download the latest version of iTunes."

 

We have ensure that all the software on her computer is up to date and this still keeps popping up.  Please help!

 

Thanks!


MacBook Pro, Mac OS X (10.7.5), iTunes 10.6.3 iPhone3 MacBook Pro