3 Replies Latest reply: Mar 7, 2014 9:39 AM by Golferchris
Swtpeony Level 1 Level 1 (0 points)

Hi,

I am trying to load a page in safari that has a form which appears to be brought in from Google docs.  On my Mac, the section where the form should be is blank space.  However, on my husband's newer Mac it loads fine.  It also loads on my iPhone, which has a little on / off button at the bottom of the page that allowed the form to load after switching that button (doesn't have that on / off button on the desktop Mac).  I just updated my Mac to see if that would work and it did not.  I also did a restart and it still did not work.  The page I am trying to load is my son's school's schedule change form.  Here is the URL:/

www.newhopetutorials.org/changerequest

 

I've looked through safari settings and cannot seem to fix this little bug.  Any ideas?

I am running OS X version 10.8.4. This computer is about a year old.

 

Thanks very much for any help you can give.


iMac (24-inch), OS X Mountain Lion (10.8.4)
  • Swtpeony Level 1 Level 1 (0 points)

    So...I got it to work.  I was logged out of my iGoogle page ( I also have a google account).  When I went and logged myself into google, then went back to school's website, the google doc appeared in the blank white space. I find this interesting and told the school's tech support, because if a student / family doesn't have a google account, does that mean safari won't load up a google doc that it is trying to import?  If so, they will have to tell families who want to use all the features to sign up with google?  I'm just not sure if I am right here, so some confirmation would be great.

  • andyBall_uk Level 7 Level 7 (20,490 points)

    It displayed here without being logged in to any google accounts. Did you test with Safari extensions switched off, in a new or Guest user account ? or maybe just after clearing google cookies in Safari - Preferences - Privacy...

  • Golferchris Level 1 Level 1 (0 points)

    I had a very similar problem where an embedded GoogleDoc wouldn't appear on my iOS devices using Safari but worked fine on my laptop. The page would appear fine using Chrome but I had friends who said it would display on their device using Safari so I knew it must have something to do with my settings on my iPhone and iPad.  After much frustration I discovered the solution.  SETTINGS > SAFARI > CLEAR COOKIES AND DATA immediately solved the problem.