2 Replies Latest reply: Jun 29, 2013 10:15 AM by Marlinespike
Marlinespike Level 4 Level 4 (1,880 points)

hi,

 

I used to be able to boot into my cloned back ups. Now I can't. Holding option during startup won't bring up the external volumes. They are not seen in the system > startup disk preference.

 

This problem is after a new installation of Snow Leopard with all updates applied up to 10.6.8.

 

Up until this new installation of the OS the bootable clones worked. My MBP came with Leopard and I got the "$10" update to Snow Leopard because I bought it right before the new OS was released. I used the installer CD at the time to install  Snow Leopard. That OS had no problem booting into my clones.

 

My clones are Other World Computing Mercury disks bought in the last 2 years.

 

Does anyone know how to boot into my disks?

 

I ran disk utility to make sure the volumes on the external drives are ok and there were no problems found.

 

Thanks.


MBP 13 2.53gHZ/4mb RAM, PB G4 12, 1gHZ/768 mb RAM, OS X.3.9, Mac OS X (10.6.7), Touch 2 gen, Shuffle 1 gen, Nano 2 gen, PM7300/200 416 mb RAM OS
  • ds store Level 7 Level 7 (30,315 points)

    With the clones connected open Terminal and type and press enter

     

    diskutil list

     

    and paste the results here.

     

    If any are not GUID partition schemes that could explain why you can no longer boot from them.

     

    Also what cloning software did you use? Check on CCC or Superdupes forums for assistance.

  • Marlinespike Level 4 Level 4 (1,880 points)

    hi ds store,

     

    Thanks for the reply. The clones were made with CCC which has been my cloning software for years.

     

    Here's the results from Terminal (note the last drive Timemachine is not a clone it's the attached time machine backup)

     

    Last login: Sat Jun 29 09:32:01 on ttys000

    marlinespikes-macbook-pro:~ marlinespike$ diskutil list

    /dev/disk0

       #:                       TYPE NAME                    SIZE       IDENTIFIER

       0:      GUID_partition_scheme                        *320.1 GB   disk0

       1:                        EFI                         209.7 MB   disk0s1

       2:                  Apple_HFS Macintosh HD            319.7 GB   disk0s2

    /dev/disk2

       #:                       TYPE NAME                    SIZE       IDENTIFIER

       0:     Apple_partition_scheme                        *320.1 GB   disk2

       1:        Apple_partition_map                         32.3 KB    disk2s1

       2:                  Apple_HFS ichidan                 80.4 GB    disk2s3

       3:                  Apple_HFS nidan                   80.4 GB    disk2s5

       4:                  Apple_HFS sandan                  80.4 GB    disk2s7

       5:                  Apple_HFS yondan                  78.3 GB    disk2s9

    /dev/disk3

       #:                       TYPE NAME                    SIZE       IDENTIFIER

       0:      GUID_partition_scheme                        *1.0 TB     disk3

       1:                        EFI                         209.7 MB   disk3s1

       2:                  Apple_HFS timemachine                  999.9 GB   disk3s2