1 Reply Latest reply: Jul 1, 2013 8:01 AM by Ronald Rood
Ronald Rood Level 1 Level 1 (35 points)

Hi,

 

my first cisco IPSEC session works like a charm (Mountain Lion 10.8.4).

When I disconnect I am no longer able to connect again, until I reboot my mac.

This bothers me since on other machines it is working as it should be and there I can reconnect over and over again, without the need to reboot the machine.

So, I am pretty sure that something is not re-initialized correctly when closing the connection (or when opening the new connection)

 

Who can give me any tip on processes or configuration files to check that should be present while connected and maybe shuld not be present when disconnected?

 

For what it's worth, here are the log messages:

Jun 29 23:14:26 ronrmb02.local configd[23]: IPSec connecting to server llvpn

Jun 29 23:14:26 ronrmb02.local configd[23]: SCNC: start, triggered by System Preferen, type IPSec, status 0

Jun 29 23:14:26 ronrmb02.local configd[23]: IPSec Phase1 starting.

Jun 29 23:14:26 ronrmb02.local racoon[278]: IPSec connecting to server a.b.c.d

Jun 29 23:14:26 ronrmb02.local racoon[278]: Connecting.

Jun 29 23:14:26 ronrmb02.local racoon[278]: IPSec Phase1 started (Initiated by me).

Jun 29 23:14:26 ronrmb02.local racoon[278]: IKE Packet: transmit success. (Initiator, Aggressive-Mode message 1).

Jun 29 23:14:27 ronrmb02.local racoon[278]: IKEv1 Phase1 AUTH: success. (Initiator, Aggressive-Mode Message 2).

Jun 29 23:14:27 ronrmb02.local racoon[278]: IKE Packet: receive success. (Initiator, Aggressive-Mode message 2).

Jun 29 23:14:27 ronrmb02.local racoon[278]: IKEv1 Phase1 Initiator: success. (Initiator, Aggressive-Mode).

Jun 29 23:14:27 ronrmb02.local racoon[278]: IKE Packet: transmit success. (Initiator, Aggressive-Mode message 3).

Jun 29 23:14:27 ronrmb02.local racoon[278]: IPSec Phase1 established (Initiated by me).

Jun 29 23:14:27 ronrmb02.local racoon[278]: IPSec Extended Authentication requested.

Jun 29 23:14:27 ronrmb02.local configd[23]: IPSec requesting Extended Authentication.

Jun 29 23:14:27 ronrmb02.local configd[23]: IPSec Controller: Ignoring unsupported Xauth Domain

Jun 29 23:14:33 ronrmb02.local configd[23]: IPSec sending Extended Authentication.

Jun 29 23:14:33 ronrmb02.local racoon[278]: IKE Packet: transmit success. (Mode-Config message).

Jun 29 23:14:33 ronrmb02.local racoon[278]: IPSec Extended Authentication sent.

Jun 29 23:14:33 ronrmb02.local racoon[278]: IKEv1 XAUTH: success. (XAUTH Status is OK).

Jun 29 23:14:33 ronrmb02.local racoon[278]: IPSec Extended Authentication Passed.

Jun 29 23:14:33 ronrmb02.local racoon[278]: IKE Packet: transmit success. (Mode-Config message).

Jun 29 23:14:33 ronrmb02.local racoon[278]: IKEv1 Config: retransmited. (Mode-Config retransmit).

Jun 29 23:14:33 ronrmb02.local racoon[278]: IPSec Network Configuration requested.

Jun 29 23:14:33 ronrmb02.local configd[23]: IPSec Controller: IKE FAILED. phase 3, assert 0

Jun 29 23:14:33 ronrmb02.local racoon[278]: IKE Packet: receive success. (Information message).

Jun 29 23:14:33 ronrmb02.local configd[23]: IPSec disconnecting from server a.b.c.d

Jun 29 23:14:33 ronrmb02.local racoon[278]: IPSec disconnecting from server a.b.c.d

 

thanks for any insight into this,

Ronald.