Previous 1 2 Next 29 Replies Latest reply: Feb 19, 2015 3:53 AM by fifepublicity Go to original post Branched to a new discussion.
  • Eric Root Level 7 Level 7 (27,020 points)

    Not for free that I know of. Have you tried looking/posting on Epson support? There is an email contact in the first link.

     

    http://www.epson.com/cgi-bin/Store/AboutContactUs.jsp?BV_UseBVCookie=yes&Categor y=Help

     

    Epson Support

  • pnewcomb Level 1 Level 1 (0 points)

    Yes, they told me it was an OS X issue, so I came here.

  • Eric Root Level 7 Level 7 (27,020 points)

    You can use your Apple ID to register with this site and go the Apple BugReporter. Supposedly you will get an answer if you submit feedback.


    Feedback via Apple Developer

  • pnewcomb Level 1 Level 1 (0 points)

    Hooray! Epson finally updated their mac drivers and now my printer works great over the wireless network! I just updated through the app store. This issue is now officially fixed for me, and hopefully for anybody else having this problem.

  • ames_174 Level 1 Level 1 (0 points)

    Hi, can you please explain how you fixed this problem - what did you update in the app store? Sorry if this is a silly question, i'm not very tech savvy. I have this exact problem with my x400 connection that disappears every time the printer goes to sleep, and its driving me mad.

    Thanks for any help

  • pnewcomb Level 1 Level 1 (0 points)

    Unfortunately my solution only lasted about 3 hours until it started acting up again. Now I'm back where I was when I started...it's very frustrating. I can't get any answers from apple or from epson.

     

    It's so bizarre, I have noticed that sometimes it WILL print eventually, but after about 10 minutes after sending the print from my computer.

  • san.sev Level 1 Level 1 (0 points)

    Hi I had the same problem and finally solved, check full discussion at:

     

    https://discussions.apple.com/thread/5149783?start=0&tstart=0

     

    In summary, here is what I did:

     

    - Deleted existing printer

     

    - Downloaded and installed EPSON WebNAVI 1.0 (11-mar-2013)

    (ftp://download.epson-europe.com/pub/download/3764/epson376406eu.dmg)

     

    - Added again EPSON printer on Print & Scan System Preferences using existing IP address

     

    - Configured on LPD (default) instead of IPP protocol

     

    - Tried twice printing test page: SUCCESSFULLY!

     

    Hope this could help you.

  • san.sev Level 1 Level 1 (0 points)

    Some additional data for common benefit:

     

    Driver name: EPXP-402 403 405 406 Series.PPD

    Driver version: 9.00 (9.11)

    CUPS: 1.6.2

  • aussienesss Level 1 Level 1 (5 points)

    I doubt that this is an apple problem.  I just googled this issue and found your post because I am having the exact same issue but I'm using windows. Everytime the printer goes to sleep you lose the wifi connection and it says the printer is off-line and it is a bugger to get it back on line even when I wake the printer up! Going into wifi setup on the printer, then auto-connect and then connecting backing into my network seemed to do the job but I don't want to do this every time i need to print!

  • pnewcomb Level 1 Level 1 (0 points)

    Interesting to hear it's also happening on the windows side. Mysteriously, my printer has actually been responding to my print requests for the past couple weeks and everything is fine all of a sudden. I don't know if it has to do with the Mavericks upgrade or what. Hopefully it will stay that way, but from past experience it seems as though it might go back to having issues with no rhyme or reason at any moment...

  • ames_174 Level 1 Level 1 (0 points)

    Thanks for responding - interesting that its not just apple. I have tried uninstall/reinstall many times and updating software etc to no avail, but what does seem to work most consistently is turning the wifi modem off for a bit after i've turned the printed on; this seems to reset the connection with pc. Not sure if this could work for others also - i'm using an optus netgear modem.

  • paperqueen Level 1 Level 1 (0 points)

    Same thing just happened to me. The solution in even fewer steps (after File > Print, which opens the Print window):

     

    1. Printer > select Add Printer... from the drop down menu

     

    2. Select the printer from the new window that opens up (even if you've used the printer before)

      (The wheel will spin...the OS will search and download necessary software)

     

    Done!

  • 5awShucks4 Level 1 Level 1 (0 points)

    hi,

     

    after routine update on airport extreme router my epson artisan 837 stopped printing from MacPro which i've had no problem for 2 years, but i could print from iphone ....   got "not connected" msg

     

    ... anyway used your method and it now prints fine using the new epson as selected printer ...

     

    ... question for you: did you delete the original epson printer from printer list?? it seems to want to go back to that every time i print even though i have tried to change the default printer to the new one several times

     

    thanks

  • sjlarson650 Level 1 Level 1 (0 points)

    I have the same problem with my XP-400 which worked very well over wifi before I installed Mavericks. Now I get messages, saying printer can't be found, etc. At this point, I couldn't delete the old printer and find it again on the network to reinstall (this was possible before Mavericks). So I usually would wait 5 minutes or so and then reboot the printer and/or my computer. Usually that worked.

     

    I went to the Epson site looking for Mavericks support and was pointed to an Epson Connect utility. Downloaded and installed. Now, I get the same messages, but if I just wait, say 10-15 minutes, it seems to find the printer and gets the job done. Pretty frustrating since you wonder each time...but, so far, if I go get a cup of coffee and come back later, it's worked.

  • fifepublicity Level 1 Level 1 (0 points)

    I had the same problem and eventually someone (from my internet provider, not Epson) suggested I buy a USB cable from PC world and forget about the wi-fi connection. Eureka! it worked after six weeks of frustration with Epson, from Happy Bunny

Previous 1 2 Next