3 Replies Latest reply: Jun 30, 2013 1:58 PM by Demo
Juliefromwest sussex Level 1 Level 1 (0 points)

Help, I have turned on my homes sharing and can see the library on my iPad but cannot access any songs......my computer is on and signed in.....if I re touch the screen I just get the msg home sharing cannot be turned on....but it is as its seeing my library!


iPad
  • Demo Level 10 Level 10 (83,545 points)

    You are saying that is is seeing your library but you can't play music. Do you see the songs, albums and so on in the library? Did you try closing the Music App completely and launch it again?

     

    Tap the home button once. Then tap the home button twice and the recents tray will appear at the bottom of the screen. Tap and hold down on any app icon until it begins to wiggle. Tap the minus sign in the upper left corner of the app that you want to close. Tap the home button twice. Launch the Music app again.

     

    Sometimes it helps if you reboot the iPad when mysterious problems arise.

     

    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.

  • Juliefromwest sussex Level 1 Level 1 (0 points)

    Hi no I can't see the music, I see the words on the sharing my iPad and my library but the icon just spins and spins next to the library when I try to open it, if I tap it I get the response cannot turn on homes sharing but it is turned on as when it's off the library disappears . I've tried your advice on t and it still doesn't work ...any other ideas?

  • Demo Level 10 Level 10 (83,545 points)

    The first thing that I would do is to quit iTunes, restart your computer and then try again.

     

    Another thing that you can try is to reboot your router. Even though you are connected to the Internet and everything else may be working OK, sometimes it helps if you do that. Home Sharing works over WiFi so restring the router might help.

     

    Unplug the router for about 30 seconds and then plug it in again. Let it completely power up and then try again.