Previous 1 2 3 Next 126 Replies Latest reply: Apr 15, 2016 5:15 AM by LaPastenague Branched to a new discussion.
CongressDJ Level 1 Level 1

Last week I bought a new Airport 2TB Time Capsule and had everything up and running within minutes. However, less than 24 hours later, the wifi signal started dropping devices all around the house. It started with the AppleTV, and eventually dropped our iPhones and iPad as well. The problem is one I've seen on these forums before (however, not with this new model).


I since exchanged it, and the new model is having the identical issues.


Basically, the problem is 1 of 3 things:


1. You'll look down at your iPhone (or whatever device that is wirelessly connected), and see a full wifi signal. However, you'll have lost access to the Internet. Using the AirPort app won't find the Airport Time Capsule. Sometimes turning off wifi on the iPhone and turning it back on fixes the issue, sometimes the Airport Time Capsule needs to be restarted.

2. The AirPort Time Capsule stops broadcasting SSID at random intervals. Even when standing right next to it, there is no way to join the network.

3. The Internet connection drops in the middle of a browsing session (usually while using an iPhone).


On both devices (the original new one, and the replacement exchange), I immediately ran the firmware update. So, I'm thinking this could be a firmware issue.


This router replaces a Linksys e3000 that was working flawlessly. It's connected to a Cox Cable Cisco DOCSIS 3.0 modem (modem only, no router). The AirPort Time Capsule runs in WPA2 protected mode. It's running DHCP and NAT, and 2.4 and 5ghz are currently running the same network name (although I've tried separating them to no effect).


I am at my wits end. I find it hard to believe that both of these routers are defective. And I also find it hard to believe that I'm doing something wrong in the setup of this simple device, considering I've been working with all kinds of very complicated routers for over a decade without this kind of problem.


So I come to you, community, for help!


Thank you in advance!

  • LaPastenague Level 9 Level 9

    I don't have one.. but your testing is conclusive.. the TC is not stable on this firmware.. Apple will no doubt fix it .. I think their secrecy in marketing leads to less than adequate testing.. you are expecting to buy a mature product.. remember this is a ground breaker.. this is the first all new design since Gen1 TC.. all previous models used Maxell processor and chipset.. albeit with various wireless cards.. now it is broadcom.. processor and wireless.. this also runs apple written firmware.


    Broadcom OEM firmware.(linux and hence open source) supplied to all manufacturers of products based on the chipset.. well that would be just wrong for apple... it has to be done in NETBSD,, so it is not open source.. the very thought.. open source.. . that would give everyone access to controls apple don't want you to have.. http setup even.. couldn't allow that.. so apple have to write the firmware from scratch and to match all those apple protocols. Hence where they are now now.

    And your role is beta tester.. didn't you know.


    Return it and stick with your Linksys (broadcom, Linux open source)  until Gen 6 TC comes out.

    Unless you like the bleeding edge. 

  • christopherfromsioux falls Level 1 Level 1

    I am suspecting that it is the apple tv. I also had problems with my TC until I removed the Apple TV from wifi and connected via ethernet. It hoses up the connections. All my devices would continue to show they were connected to TC, but I could not get on the internet. After several reboots, I decided to unplug the ATV for a day, and had no problems whatsoever. Hooekd it back up via wifi, and then started having intermittent problems. There must be a compatiblity issue between the ATV and new TC/AEBS.


    Also what time duration do you have DHCP lease set at? Go into Airport utility, go to network, and then network option. Is is set to 1 day (24 hours)? Set it to 9,999 days. That way you dont have your devices which are connected to your router renewing it's DHCP lease every 24 hours. In theory, it shouldn't cause conflicts by renewing every 24 hours, but I have found that theory and reality are 2 different things and in the past I have had problems with routers. So unless you have over 200 devices connected to your TC, setting DHCP lease time to 9,999 days will not cause any problems with the handful of devices you have connected.

  • LaPastenague Level 9 Level 9

    If you had log or snmp access you could find out what was going wrong.. but of course you don't..


    I prefer to use dhcp reservation and very short leases.. the problem with 9,999days is something that is continually having to renew IP, and is not being correctly recognised will quickly chew up all the IP addresses.


    I also think it can lead to other problems like the computer forgets where the TC disk is.. due to routing tables not being updated often enough.


    But glad to hear your solution and any follow up you may have.. just wish we had some access to the thing to actually find out..

  • macman357 Level 1 Level 1

    I am having the same issues.  my new timecapsule is randomly dropping my two iphones for no reason.  I hope apple fixes this soon

  • Klatox Level 1 Level 1

    I came here looking for advice on this same issue.  Glad to see I'm not the only one.  Latest Time Capsule device, version 7.7.1 firmware.  My iPhone 5 will suddenly have no connectivity, despite having a signal to the wifi.  Airport Utility on the phone mysteriously does not find the Time Capsule.  The fix is to turn on/off the wifi.  This has happened a couple of time on my MacBook Pro (mid-2010 fully updated, Mountain Lion) as well, and the connections is restored by turning the wifi on/off as well.  Doesn't happen nearly as often as the iPhone 5 though.  Bummer, I'm really pleased with the device otherwise...

  • Merrymack72 Level 1 Level 1

    Hi all,  I just bought the Time Capsule 2TB.  Had it for a day and it was amazingly fast on all devices. Then I downloaded the lastest firmware update (7.7.1) and now not only do the connections drop on iPhone and Ipad, I have a third of the speed I once had.  My old Airport Express was faster. Going back to that I guess until they fix this issue.

  • atxtra Level 1 Level 1

    Same issue here. Returned first TC and the second one is doing the same thing. I am on firmware (7.7.1) and my wifi signal meter is usually always at full strength, however my devices do not connect for the first 10 to 15 seconds of use. If I open airport utility, I can see the TC greyed out, then the internet connects, and then the TC lights back up. I disconnected the TC, and re-installed my Airport Express and I do not experience the issue. Please let us know if we need to alter our firmware or if there is an update in the works.

  • Merrymack72 Level 1 Level 1

    Just a further note.  THe WiFi on the Laptop (6 year old macBook) anywhere in the house still works amazingly fast with the time capsule.  It's the devices (iPad mini and Iphone 5) that are the problem.  I even bring them right up to the TC and no change in speed.  So bizarre. Why would that be??

  • Truffles100 Level 1 Level 1

    When did 7.7.1 come out?


    I bought TC with hard drive 6/20 and all my devices were working great.  But recently ONLY on my mid-2009 MB Pro am I losing connectivity. My iPhone and Dell Laptop do just fine.


    I try turning wi-fi off but it never works right. Sometimes it shows off but then won't come back on again.. or shows off but still shows wifi signal.


    Airport Utility had some message about couldn't find device.  My MB also started freezing and I have to re-boot to get it working again.


    I've tried forgetting network but I'm never presented with re-entering wifi password.

  • atxtra Level 1 Level 1

    I would agree, except my iMac (late 2011) is also experiencing the same issue. I can open airport utility on it and see that the TC is disconnected. After about 15 seconds it usually reconnects, but most of the time it will be at less than half the speed it is supposed to have.

  • mtnbkr1 Level 1 Level 1

    Same thing here.  Airport Time Capsule 2TB running 7.7.1 

    Everything was fine up until 2 or three days ago, then I started experiencing intermittent drop outs.  I did all the standard fare, rebooting, reseting, everything on the (relatively simple) home network, all to no avail.


    After my last system wide reset, I shutdown everything on the network and physially unplugged *everything*, except the Modem (Motorola Surfboard 6121 using Comcast as a provider) -> Time Capsule 2TB 802.11ac -> iMac (iMac connected via wifi)


    Dropouts.  All. Day. Long. 


    Wodering if it is the 7.7.1 Firmware, and if so, how long do we have to wait until a fix is released?  Alternatively, is there any way of rolling it back?

  • atxtra Level 1 Level 1

    There is, but if you have the new TC, the Apple support page doesn't state that the older firmware is compatible with the new model.

  • dirksergio Level 1 Level 1

    I'm having the same problem! Apple please help!!

  • Truffles100 Level 1 Level 1

    Is anyone also experiencing any MBP freezing or occasional message that airport card can't be found? This all started at same time and I'm wondering if it's possible that my wifi card is going bad.


    Apple Support worked with me on changing some of my Airport Utility settings and at first I thought it helped, but then had same issue.

Previous 1 2 3 Next