Previous 1 2 3 4 5 Next 119 Replies Latest reply: Dec 4, 2014 8:00 PM by louiewu Go to original post Branched to a new discussion.
  • atxtra Level 1 Level 1 (0 points)

    So, when I installed my new TC, I was having all kinds of issues. Once I took my Airport Express that I was replacing, and added it to the network, it seemed to have improved significantly. In fact, since adding the express to the network, I don't recall a single drop. Firmware version 7.6.4 was released today, which is accessible through the airport utility app, however the odd thing is, is that it updated my Express' firmware from 6.6.3 and not the newer TC's firmware from 7.7.1. Hoping this helps everyone out there!

  • dutchboy22 Level 1 Level 1 (0 points)

    I have the same situation.  Has their been a fix for this issue?

  • kaceyfromia Level 1 Level 1 (25 points)

    I just received my new Time Capsule yesterday. I've been using Apple products for a long time, and I was worried after reading the reviews for the new one that I might have the same issue that others are having. Then I thought "what are the chances?" Well, I'm having the same issue that others are having. The initial setup was quick, and painless; I got all of my devices connected right away, and all were successful; and the speeds seemed to be much faster than my Netgear router. I was extremely satisfied. However, later in the evening my wife and I were trying to watch Netflix on the TV, and it wasn't connecting. None of our devices would. I thought maybe it was because the backups for our computers were still running. Once those finished, still nothing. I reset my modem, and the router a few times, but nothing. Then I disconnected everything from my modem, and connected it directly to one of my computers. Nothing. It made me think there was an issue with the modem, which I still do. After over 12 hours I still get nothing connected directly to the modem. I called my ISP, and they said they aren't having any issues. It made me think that the TC messed up my modem, which I really don't believe.

     

    I hope that Apple comes up with a fix soon. I love my Apple products, and will stand by them, but it upsets me that a Netgear router worked flawlessly for 3 years, and in less than a few hours my Apple TC seemed to cause more problems than it should have.

  • nycjdc1 Level 1 Level 1 (0 points)

    Hi.

     

    Have the same issues w/ the new TC w/ a 3TB drive. Works fine for a bit and then stops or grinds to a hault on passing data on the wireless network. Can be as bad as grinding internets speeds down from 50mb/s to 0.21mb/s. Renders the iOS Remote app useless. I cycle power and all works fine for a bit of time. I drop in my two-year old time capsule and it works without issues.

     

    Please fix this ugly problem.

  • michaelpjones Level 1 Level 1 (5 points)

    same exact issue.  Hopefully apple fixes this, very frustrating to have spent $400 on a 3TB timecapsule and it doesn't work as well as the $99 linksys i had before.  really want this to stop dropping my devices!

  • William Kucharski Level 6 Level 6 (14,890 points)

    Zero issues with my new 3 TB TC, so per usual it isn't a universal issue.

  • tmoney728 Level 1 Level 1 (0 points)

    William- maybe you got a new model? Give it time... There has to be an up date soon.

  • toddfromtx Level 1 Level 1 (0 points)

    I have a 30-day old 3 TB ATC and had two wifi connectivity issues which are now resolved, and the fixes may be useful to y'all:

     

    First my (working) config: 

    - Comcast DSL IP (Colorado)

    - Arris TG862 modem (TV/Internet/Phone)

    - DHCP connection to ATC

    - ATC Network Router Mode OFF (Bridge Mode)

    - 7.7.1 ATC firmware

    - ATV connected via ethernet cable (see D. below)

     

    A.  After purchase I connected using box instructions and ATC auto-detect software and all went OK.

     

    B.  A few days later I followed Apple Support online steps to bridge Comcast-Arris modem to my ATC, so that my ATC router could control connections.  Comcast tech support sent signal which bridged OK.  All worked fine for a few days and then I lost internet connectivity completely off ATC, and only ethernet cable connect off Arris worked.  Several hours on the phone with both Comcast and Apple support, multiple reboots of all devices, nothing worked.  One Apple tech suggested to send ATC back in for replacement, then his supervisor kept debugging.  Nothing worked.  Finally I decided to hard reset Arris and get off bridge mode.  This followed by reset of ATC using rear button got me back online using ATC.  Now I can't use the ATC router functions, but at least I am back online.

     

    C.  But then a day or so later I was unable to get AirPort Utility to "find" the ATC via wifi when signing on in the morning.  However at least I had an internet connection via the ATC, just couldn't look at any ATC "Edit" info.  Unplugging power on the ATC and then replugging fixed this -- but just until the next morning (s), when APU couldn't "find" the ATC again.  But always my internet worked.

     

    D.  Then I read one of the early responses to the original post which suggested the ATV might be the problem.  So I unplugged the ATV ethernet connection from the ATC and plugged it into the Arris instead.  Everything works!  Every day so far (about a week) I have no problems with either internet connectivity or APU "finding" the ATC.  I guess that overnight ATV-ATC connections must be gumming up the works, possibly abetted by Arris overnight activities.

     

    This shouldn't be so hard....Apple's firmware should automatically detect what it is connected to, and make the appropriate settings adjustments.  And bridging off of an ISP modem should not be unstable.  Looking forward to some effective firmware updates!

  • michaelpjones Level 1 Level 1 (5 points)

    Guess it could be the Apple TV. I have two of them connected wirelessly. I'll try unplugging the power and see if the issue resolves.

  • dutchboy22 Level 1 Level 1 (0 points)

    This is still an issue in my setup.  I have AT&T UVerse and it only impacts my iPhone 5.  All other IOS devices and laptops function fine.  No Issues with my Apple TV. I have even tried turning it off and trying again, I still have the issue on the iPhone 5.  Is this issue just isolated to the iPhone 5?

     

    All connected to TC 3TB (2013)

    iPhone 5 = works at first then drops completly

    iPhone 4S = works fine no issues

    iPad 3 = works fine no issues

    MacBook Air 13 (2012 version) = works fine no issues

    MacBook Air 11 (2013 version) = works fine no issues

    MacMini (2009 version) = works fine no issues (hardwired)

     

    The only device that does not work is the iPhone 5.

     

    Perhaps IOS7 will help this issue.

  • pink-fish Level 1 Level 1 (0 points)

    Having exactly the same issue - my mac book pro works for couple of hours then the wifi hangs.

  • Truffles100 Level 1 Level 1 (10 points)

    It turns out my issue with my MB Pro losing it's internet connection must have been the wifi card going bad.  I bought a cheap usb one and ever since my connection has remained stable.

     

    Never had any issues with my iphone on Time Capsule.

  • michaelpjones Level 1 Level 1 (5 points)

    I think ios7 might have fixed it?  I've had it running on my iphone for the last week or so and haven't had any issues since then.

  • kaceyfromia Level 1 Level 1 (25 points)

    My issue turned out to be the modem from my ISP. I reset everything multiple times, and tried everything in different outlets throughout the house, and nothing worked. My ISP came out, replaced the modem, and everything has worked perfect since. No dropped connections, and faster than my previous router.

  • bcw-1217 Level 1 Level 1 (0 points)

    I'm running APTC on Comcast version 6.9 of firmware having this problem.

     

    Upgraded to 7.6 and seems much better so far.

Previous 1 2 3 4 5 Next