Previous 1 2 3 4 5 6 Next 122 Replies Latest reply: Jan 20, 2016 7:28 PM by LaPastenague Go to original post Branched to a new discussion.
  • EarthStationOahu Level 1 (0 points)

    Same issue.


    I also beleive this to be a conflict with Apple TV.


    Bought and set up a new 2TB Time Capsule (v. 7.7.1) yesterday morning. Smoking speeds, all devices connected without issues and everything was working like a champ. Woke up this morning and noticed some dropping out. It got worse. And worse. All day long. So bad I could barely get the 3rd page of this thread loaded.


    Finally decided to unplug the power from my Apple TV. So far, ZERO drops since I did that.


    Maybe an Apple TV software update will fix it.

  • Pete_in_LongBeach Level 1 (0 points)

    Just installed new 3TB AP-TC and immediately had issues.  Switching from a DLink router/wireless since I wanted to go "all Mac" and since they have made it too hard to hack my DLink DNS-323 NAS to act as a Time Capsule.  I assumed everything would be ducky. 


    Finally got the TC configured (nothing in the instructions said you had to switch the router from "off" to "DHCP and NAT" but at least things started working - had to do one full system reset on the TC since I ended up with three botched configurations at the same time.


    But it seemed to hang occaisionally especially when we were watching AppleTV - hung about every 5 minutes for a minute, then came back.  Watching the Air Port Utility, it's not the TC icon going yellow, it's the one for "internet" - my Motorola DOCSIS modem only seems to be working fine but now suddenly it's intermittent.


    I will try the suggestion above but this really blows. I had heard horror stories about the most recent AppleTV firmware load killing everything in it's wake, but last week I went ahead and updated.  Now with my fancy $400 intermittent router/wireless hunk-o-junk I can't even watch anymore. 


    Apple needs to do something quickly. 

  • toddfromtx Level 1 (0 points)

    My ATC 3T issues have disappeared since I did these things:

    - set ATC up as slave to ISP router (Network Router Mode OFF (bridge mode))

    - plug my Apple TV into the ISP router (not the ATC)

    - Hard reboot ISP router to restore normal settings

    - Hard reboot ATC to configure auto with router.


    This is a pity of course, as I would rather use ATC as router, to control everything.  However, ATC conflicts arise with ISP router overnight, and same with ATV. 



  • Pete_in_LongBeach Level 1 (0 points)

    ToddfromTX, This is what I ended up doing this morning.  Plugging into the DLink and setting up in Bridge mode.  Seems like such a shame to end up with only a $400 NAS (that works for Time Machine).  I really wanted the WiFi features with the new directional beam, etc. 


    One path I followed for awhile last night was that my ISP (ComCast XFinity in Seattle WA) just recently went to iPV6 last month.  I wondered if the default configuration of the ATC might need to be tweaked for iPV6 support.  It seems to be picking it up just fine so I think that's a dead end.


    All of this screams firmware update!  Pleeeeeease!!

  • toddfromtx Level 1 (0 points)

    Pete, I do use the ATC wifi -- not the ISP router wifi (ATT UV here and Comcast X in vacation home).  It is beaming just fine.  Just can't use the router capabilities of the ATC with either ATT-UV or C-X.

  • Pete_in_LongBeach Level 1 (0 points)

    Yes, I guess I spoke too soon.. Looks like so long as my DLink and ATC have the same WiFi network parameters, they will both beam the same network.  I guess the frequencies and stuff don't matter (the Dlink is not 802.11ac compatible of course)-- maybe I will disconnect the Dlink antennae or otherwise turn off wifi broadcast from the Dlink.


    Can't wait to try and watch something on the Apple TV tonight and see if I can get thru a whole hour without a hang...


    Thanks again!

  • JMZawodny Level 1 (0 points)

    I have the same problem and it just started yesterday after working  fine for several months.  I have FIOS and my 2TB TC is connected directly to the FIOS modem.  That modem has had its antenna removed.  Unlike almost everyone else in this thread, I do not have an Apple TV in my system, only 2 iMacs and 3 iPad Minis.  All of my devices connect wirelessly to the TC.


    My symptoms are that the wireless throughput will suddenly drop to essentially zero eventhough my iMac or iPads report being connected with a strong signal.  I said iMac (singular) because the iMac in the same room as the TC does not seem to be experiencing this problem. I need to confirm this after work today, but that was the case yesterday when the problem first appeared.


    I'll provide more details on my firmware and SW settings later.  The problem was corrected yesterday with a simple reboot of the iMac. That did not work this morning, neither did rebooting the TC.

  • Pete_in_LongBeach Level 1 (0 points)

    Short Update:  I was able to configure my ATC in Bridge Mode with my Dlink acting as the router, but I turned off WiFi from the Dlink and enabled it on the ATC.  So now I am doing well without any Internet / WAN hangs.  I was able to watch Apple TV (streaming wirelessly from the ATC) without any hiccups.  And Time Machine is working great too. 


    It just bugs me that when I get rid of the Dlink and try to go straight from my Motorola DOCSIS 3.0 Surfboard modem (Comcast Xfinity), the upstream connection from my ATC hangs at least once every five minutes.  Somehow I am starting to suspect my IPv6 configuration since we recently converted to full IPv6 here in Seattle.  It's gotta either be that, or just a bad ATC firmware load as this thread has been saying all along. 


    I was happy that someone from Apple reached out to me but didn't provide any substantial suggestions. 


    Something is definitely going on - but for now I am up and running thanks to my five-year-old $40 router saving the day.

  • LaPastenague Level 8 (48,869 points)


    It just bugs me that when I get rid of the Dlink and try to go straight from my Motorola DOCSIS 3.0 Surfboard modem (Comcast Xfinity), the upstream connection from my ATC hangs at least once every five minutes. 

    I worked through this with someone and we found using a crossover cable helped. Crossover is the traditional way of connecting a cable modem to a router. We found going back to the tradition very helpful.


    Apple will say "complete rubbish" as would I.. but i think the wan port of the TC does not auto negotiate properly.. or there are timing issues. You cannot argue with what actually works.


    Your dlink is really functioning as a switch.. although you are forced to put it in router mode.. but I don't think this is the point.. it is the switch being active between the modem and the TC.. ATC you are calling it.


    That is the other solution .. a simple switch.. gigabit if you have faster than 100mbit cable but 10/100 is fine for most people.


    Crossover cable to fix issue of connection to ONT or cable modem.



    You can test this with the dlink..


    In the dlink make sure it is at standard home IP, or the like.. and turn off the dhcp server.


    Plug ethernet from the modem to LAN port on the dlink and plug WAN port of the TC to another LAN port on the dlink. This makes the dlink a dumb switch.. now put the TC back into router mode. And see if it works.. if so try a cross over cable.. still available in computer stores for a few dollars.

  • William Kucharski Level 6 (14,985 points)

    Pete_in_LongBeach wrote:


    It just bugs me that when I get rid of the Dlink and try to go straight from my Motorola DOCSIS 3.0 Surfboard modem (Comcast Xfinity), the upstream connection from my ATC hangs at least once every five minutes.  Somehow I am starting to suspect my IPv6 configuration since we recently converted to full IPv6 here in Seattle.  It's gotta either be that, or just a bad ATC firmware load as this thread has been saying all along. 


    I suspect it's not the ATC firmware; I have a more or less identical configuration (ATC -> Motorola SB6141 -> Comcast) with absolutely zero hangs or other issues up or down.

  • JustApple500 Level 1 (30 points)

    good to know.  that will  be my setup basically if I decide to get a ATC.  Right now I am using Apple Airport  Extreme (not running time machine).

  • kctalker Level 1 (0 points)

    I'm so relieved--and yet disheartened--to have just discovered this thread, since I'd thought I was the only one having this problem... at least, that's what Apple kept telling me on the phone for months! I bought a 3TB ATC in July, it worked flawlessly for three weeks, then started dropping wifi devices all over the place: iPhone 5's, MacBook Pros, iPads, our wifi-connected Samsung TV. Spoke to Apple countless times, they assured me that "they'd never seen this" (!!!), one of them said it was wifi interference caused by my cordless phones that suddenly appeared three weeks after buying the ATC (not true, proven by simply unplugging all the cordless phones). Finally, the thing started dropping my ethernet-connected iMac as well--not exactly a "wifi interference issue"--at which point an Apple technician said, "Yes that thing is dead," and they shipped me a new one. I've had the new one running for a few days, and it's already dropping my wifi-connected Samsung TV, my iPhone 5, my wife's iPhone 5, etc., just like the old one did. Sure feels like a firmware update is needed, as I've tried pretty much everything by now and nothing works--not even replacing the unit.

  • ian816 Level 1 (0 points)

    I have also been having this problem. I bought a 2tb TC in june to replace an older 1tb TC that was maxed out. Almost from the get go I experienced device drops. Most notably with my wifi printer (workforce 615) and apple TV. With the printer it required a power cycle and then would work for maybe an hour before being dropped again. Apple TV usuall required forgetting and reaquiring the network. I called apple repeatedly and went through multiple set-ups to try and fix the problem. I am certain it is with the TC as whenever I swapped it out with my older TC everything worked fine. Apple agreed to replace the TC in October  and I have had the new on for about three weeks now. pretty much the same problem. The only difference being that apple TV isnt having the same problems - it seems to have hijacked the TC ip address. This was discovered by a Sonos tech when I was setting up the replacement TC. He had me power down and unplug everything and then restart the TC first and then the rest of the devices. This seems to be working with Apple TV - so far. Still have the wifi printer dropping at the same rate and disruptions with imac / iphones / ipads - although they seem to reconnect themselves so more of an annoyance than anything else. I could always go back to the old TC but I need the additional space and I like the increased speed ( when available). I to am hoping for a firmware fix but it doesnt seem like apple is really aknowledging this yet. FWIW my old TC is still using 7.6.4 (i think thats the number) and when I got my replacement TC from apple I kept the 7.6.4 firmware installed for a week to see if that was the problem but still had drops so upgraded to 7.7.1.

  • EarthStationOahu Level 1 (0 points)

    My wife just cussed me out about this issue.


    I really wish we had a fix for this.

  • Pete_in_LongBeach Level 1 (0 points)

    So I think I am starting to agree with you William.

    I tried everything that LaPastenague suggested unfortunately neither worked.  It behaved just as it should... when using my Dlink DIR-655 as a simple router; the Airport reported "no internet connection".  I went ahead and tried the crossover and as it acted like I would have expected, no Internet, even no cable reported by the Airport TC.


    So, in defeat, I tried again to put everything back the way it was at first - and amazingly it's working - and has been for over 48 hours.  Even watched an hour-long program on Netflix over Apple TV without an issue.

    Here is my setup:  Comcast Xfinity Cable --> Motorola SB6121 Surfboard DOCSIS 3.0 Cable Modem -->  TC 3TB Wireless, connected with CAT6 cable.

    I fiddled a bit with the IPv6 settings since I couldn't remember if it was in Tunnel or whatever, but ended up with the TC in what I believe is the original factory settings it came up with for my cable modem:


    Internet Options: 

    • Connect using DHCP
    • Configure IPv6:  Auto
    • IPv6 Mode:  Native
    • Enable IPv6 Connection Sharing: Checked


    • DHCP and NAT
    • DHCP Lease 21 days
    • Enable NAT Port Mapping Protocol:  Checked
    • Block incoming IPv6 connections:  Unchecked.

    Here’s what I did differently. I found my modem’s configuration page at and was not surprised to learn that almost nothing was configurable. I did notice that the firmware for the modem was about a year old.  I saw a button that talked about resetting all the things the modem had “learned” and that it might take several hours for the ISP to reset fully. See attached image capture.  I did this and went to bed.  When I woke up, it was working and the modem logs had cleared.  I also ended up without an upstream channel ID or favorite frequency.  Oh well, it works. 

    I am almost convinced the real culprit here is older modems not being 100% happy with ISPs going to IPv6 and somehow making the TC upset in the process. The fact that firmware 7.7.1 came out around the time many providers started switching to IPv6 is, I am thinking, a rather unfortunate coincidence for Apple.  

    I do agree that Apple needs to make the TC more compatible with finicky modems - possibly with a firmware fix - since in my case the modem firmware (and most all other configuration settings) are controlled by the ISP.

    So far this seems to be working for me. Maybe it will for you as well…

Previous 1 2 3 4 5 6 Next