Previous 1 3 4 5 6 7 8 Next 119 Replies Latest reply: Dec 4, 2014 8:00 PM by louiewu Go to original post Branched to a new discussion.
  • Pete_in_LongBeach Level 1 Level 1 (0 points)

    Forgot the attachment... here's the configuration page for my modem. THe button I pushed is right in the middle. 

     

    Screen Shot 2013-10-29 at 5.56.03 PM.png

  • hughmass Level 3 Level 3 (575 points)

    I am a little chicken to hit the button for my malfunctioning sb6120. I wonder if you could give me an update...did the restore to default work for any length of time?

    And did it erase the setttings that let comcast use it, so that I would need to call them again to give the info as I did when I bought it?

     

    I had no idea how to access my modem's settings, so thanks for this posting.

    Hugh

  • mrstee Level 1 Level 1 (80 points)

    Ok. I found this thread and I think that my issues with the Internet dropping might just be related to the 2T Time Capsule I bought in August. All this time I thought it was Comcast. I have Comcast on Speed Dial now because I have called them so much! What prompted me to look in the discussions was the fact that on Saturday Comcast came out and had me try using their modem/router combo for a few days to see if it did not drop my Internet connection. Answer: yes it worked! Not once (that I was aware of anyway) did the connection to the Internet drop. And my sister was here with her Mac laptop, iPad and iPhone and I have the same plus my husband has an iPad and Mac laptop. Green light all the way! Mind you I am not paying for high speed Internet but it still should work. So since using the modem/router combo from Comcast was temporary, this morning I hooked up my new Motorola SB6141 and once again hooked up my TC as the router. I had to call Comcast (again) to register my already registered modem after disconnecting the loaner. It took a VERY long time to get it working. Finally I was back in business and..... Well, that lasted till I hung up the phone. I was disconnected again. So I called Comcast again. The lady said she couldn't 'see' my modem so I had to give the MAC address numbers again. Finally it is working but before she reset my modem (again) I was connected and disconnected from the Internet five times (I use Airport Utility to see my status). Got it working. This person told me it is not unusual for the modem to connect and disconnect a lot during the first few days as it becomes more stable. Huh? Really?

     

    I would also like to say that this 6141 replaced a 6121 that I thought was bad because of the disconnection issues. I never thought it could be the TC! So today I am going to return the combo to Comcast and go to Best Buy and look at routers. I am thinking about a dual band router but not sure I want to pay the extra bucks. Thinking about an AC capable router but my TC is the only AC enabled device we have so not sure if that makes any sense.

     

    I will re-read all of this thread over again and see if there are any settings I want to try and change.

     

    So using the modem/router combo and it working for 5 days without a drop makes me think it is my TC. I had not gone without a drop in our Internet connection for a long time. I started working/complaining to Comcast about a month ago but noticed something wasn't right before then-I just didn't want to have to deal with Comcast more than I had to..... I even got the technical supervisor involved and he was the one to suggest trying the modem/router combo as a test. That proved that it wasn't Comcast to me. Shock. I kept saying to Comcast that all the lights on the modem were lit up and the light on my TC was green so I didn't think it could be the modem or the TC, it had to be them, Comcast. I guess I was wrong. Do I have to admit it to Comcast??? Ugh.

     

    This has been a rather rambling post. Sorry about that. I hope that if it is an issue with the TC, Apple comes out with an update like yesterday. In the meantime I am spending more of my money to stay connected to the Internet when one would hope that the rather expensive TC would do just fine as a router. This is the second TC I have had and the only one with an issue like this. Judy

  • Pete_in_LongBeach Level 1 Level 1 (0 points)

    lies.jpgSo, I am a liar.  After about four days of blissful, working internet and uninterrupted wireless AppleTV, my Comcast cable -->  Motorola SB6120 modem -->  Airport TC 3TB went back to it's old ways and my internet connection started showing "disconnected" about every five minutes. 

     

    I ended up going back to the way it worked previously, using my Dlink DIR-655 router (wireless off) connected to my modem.  The TC 3TB is now happily connected to the router in "bridge" mode. 

     

    There is clearly a problem with my setup with the TC in router mode.  Something coming from my older (although still DOCSIS 3.0) modem output is confusing the TC, either due to IPv6, channels, frequencies, or something else that is unstable or changing unpredictably.  The TC is not playing nice with this output from the modem.  Although it seems to think it is all good internally and the problem is with the upstream connection.

    During these times when AirPort Utility showed the Internet as "disconnected" (amber light next to the world icon), my modem still had green lights all over, and the light on the TC was also green. 

     

    Somehow my old DLink router is acting as a referee or negotiator and keeping both sides happy.   Beacuse others in this thread have said their similar setup is working just fine, I'm starting to suspect faulty TC hardware.  Either that, or a specific firmware problem that affects my particular setup and not everyone's. 

     

    Since I enjoy uninterrupted internet service I will stick with my current configuration until hopefully somebody from Comcast, Motorola or Apple finds the problem and fixes it.  I may also try to return my TC to the Apple Store and see if that helps...

     

     

    Thanks to all who have tried to help. 

  • mrstee Level 1 Level 1 (80 points)

    The saga continues. I disconnected the modem/router combo yesterday morning. Called Comcast to reactivate my own modem. That took 2 phone calls. BUT the modem worked flawlessly yesterday, all day!!! Yeah. BUT (there's always a but) once yesterday and once this morning, Airport Utility reported it couldn't find my TC!!! Now this is a new issue-before Airport Utility always knew where my TC was but the modem (or router aka TC) would disconnect from the Internet. The 2 latest instances the TC has disappeared. Ugh. At least with that issue I can call Apple and maybe get some help.

     

    I ordered an Asus router from Amazon yesterday. Will arrive tomorrow. Will see if that fixes the connection issues for good.

  • Pete_in_LongBeach Level 1 Level 1 (0 points)

    More sauce for the goose.  Turns out there are several threads, both here on the ASC and on the Comcast forums talking about this issue.  Many are specifically singling out the Motorola Surfboard modems.  Despite only being a few years old, I just placed an order on Amazon for a new Cisco modem that is fully "Comcast Certified" - whatever that means.  I'll let everyone know if it works any better.

     

    In addition, one of the things that kept coming up was the suggestion that the AirPort TC's are very susecptible to noise on the line, which must be passed through the Motorola modems without haste.  I have an older home and my modem is upstairs so I have extended lengths of cable.  I think I have three or four breaks in the cable with those little 50 cent female-to-female couplers where the coax joins together.  Some have reported just cleaning those out or tightening the connections does wonders for the signal to noise ratios.  Apparently if you complain long enough Comcast will come out and calculate the power and noise at your modem and help correct things out on the telephone poles. 

     

    I'll try the new modem first and if it continues I'll work with Comcast to check my signal.  If all of those fail I'm taking my TC back to Apple. 

  • VhoTheMan Level 1 Level 1 (0 points)

    I kinda have the same thing but my internet speed was 20 to 25 Mbps on my D-Link and now I got TC 802.11ac for my MBPr late 2013 13inch that be here in 4 days and I did a speed test and my iPad retina is only getting 2Mbps  so now I donno what to do now I tried changing the Radio channels and there still the same and is making me mad so what do I do now????????

  • bergmane1 Level 1 Level 1 (0 points)

    I also just got a new Time Capsule 2TB and have the 7.7.1 firmware.

     

    My setup is as follows:

     

    RCN Cable --> Motorola SurfBoard Docsis 3.0 --> TC 2TB w/ 7.7.1

     

    My issue isn't wireless dropping, but more webpage resolution.  ie:  if i type www.google.com in safari, chrome or Firefox (from any type of machine - PC, Mac, mobile), sometimes it will take 5 seconds, 10 seconds, 30 seconds or dropout to load.

     

    if i hook wired into the Surfboard, the problem goes away.  If i hook wired into the time capsule, the problem still exists.  I had an Airport Express before and was using the SAME Docsis 3.0 modem...problem didn't exist.

     

    Here was my temporary workaround until Apple updates the firmware. 

     

    RCN --> Docsis 3.0 --> Airport Express --> network extension via wireless to TC 2TB.  So, my airport express is acting as my router for now....problem goes away and system working well.  Granted, the speed is slower, but at least my webpage loading problem goes away.

     

    This is absolutely a Time Capsule firmware issue and nothing more.  They switched host processors and something funky is going on.

     

    I really don't want to, but will if i have to. 

     

    thanks,

    Evan

  • mrstee Level 1 Level 1 (80 points)

    Got the ASUS router. Installed it. And I think I finally have everything talking to each other! I am guardilly optimistic. I have a small pantry that I put that, my TC, my Motorola modem, a Seagate harddrive and a WD harddrive in. And everything is still working. The real test will be to see if it works for 7 days in a row! Fingers crossed.

  • bergmane1 Level 1 Level 1 (0 points)

    Which Asus router?

  • mrstee Level 1 Level 1 (80 points)

    RT-N56U.

  • mrstee Level 1 Level 1 (80 points)

    For the most part I have been connected to the Internet today. BUT my latest issue is that I can't print from my iPad or iPhone but I can print from my Mac. I was able to print from both iDevices BEFORE setting up the ASUS router. I went into the HP Network Settings and selected my new network. Not sure what is going on but if anyone has any tips, please advise. I have shut down both iDevices and deleted the network in the Settings on both and added it back in. No go. Restarted both devices. No go. Message is that No Airprint Printer Is Found. Bummer....

  • mrstee Level 1 Level 1 (80 points)

    Today is the 6th and as far as I know, the Internet has NOT dropped! I have the ASUS router and my modem working together, I have my TC in Bridge Mode doing my Time Machine backups AND I fixed the AirPrint issue I as having. It's a good day in my tech world.

  • Incredulocious Level 1 Level 1 (5 points)

    Just chiming in on this thread to express that I too am experiencing ongoing issues with my new Airport Time Capsule (3TB) on 7.7.1.

     

    What happens is that even though you still have a strong WiFi connection to the Airport Time Capsule, you'll frequently lose your internet connection.  Attempting to access a web page or send/receive email will just stall and eventually time-out after a couple of minutes.  You have to repeatedly turn off and on your WiFi on various devices (like a new 2013 MacBook Pro Retina or an older MacBook) to just get temporary access to your internet connection through your Airport router.  I'm even having the trouble that my Mac Mini (which runs as a web server and has a wired Ethernet connection to the Airport) will also lose the internet connection.  This says to me that it's a problem with the router aspect of the Airport, not the WiFI communications.

     

    At times, the Airport Time Capsule itself will also become unavailable via AirPort Utility.  Reconfiguring or rebooting any of the devices (including the Airport or the cable modem) fails to resolve the issue for very long.  (Typically only minutes.)  I've watched the problem occur several times while just composing this entry.

     

    I'm going to revert back to my old Airport Extreme until Apple resolves this issue (presumably with a firmware update to the Airport Time Capsule).  I'll add a review to warn off others on the Amazon product page.

  • Pete_in_LongBeach Level 1 Level 1 (0 points)

    Despite my reluctance to jinx myself, I am very happy to report that my new Linksys / Cisco DPC-3008 "CC" Cable modem is working flawlessly, and has been for almost a week.   I was able to remove the D-Link router and connect directly to my TC 3TB.  This new modem's configuration page features data on power and signal-to-noise levels, and all are right in the wheelhouse for DOCSIS 3.0 modems.  I have been able to pass the IPv6 tests over at places like www.comcast6.net.  Interestingly, the firmware date on this new modem is about a year old, similar to my old Motorola SB6120. I bought this particular modem since it was advertised as "Comcast Certified" - whatever that means.

     

    The only thing I can think is that the TC must have some aversion to noise or power spikes or something coming from older Motorola Surfboard modems (or the like).  Perhaps there is something different about IPv6 going thru the older hardware that creates this irritant.  I assume a TC firmware fix would help (as my older D-Link was perfectly happy with these spikes/noise/whatever).  But I chose to shell out another $100 for the new modem and so far I am very pleased with the results. 

Previous 1 3 4 5 6 7 8 Next