Previous 1 4 5 6 7 8 9 Next 120 Replies Latest reply: Jul 14, 2015 11:49 AM by Ratan Go to original post Branched to a new discussion.
  • EarthStationOahu Level 1 (0 points)

    My speeds are smoking but the WiFi network seems to have an incredibly limited reach (interference issue?). Seems my dropout issue is really a WiFi signal strength issue. We're talking 20 - 25 YARDS.


    I'm cashing out of this situation and this discussion. To me, the TC is not at all worth this hassle, so it's going back to the store tomorrow. The Internet has become one of those things I need to just work all the time. This product is absolutely not cutting it for me, and I'm pretty sure there are plenty of less sexy products out there that can do what I need.


    Good luck, all.

  • William Kucharski Level 6 (14,965 points)

    Like everything else Wi-Fi distance and throughput depends upon your environment.


    My 802.11ac TC gives me nice 162 Mbps speeds on 5 GHz at a distance of about 70 feet.


    Really, much beyond 75 - 100 feet is starting to get problematic for WiFi with standard tranmitters and antennas; beyond that it's a matter of having line of sight with no obstacles and in many cases special transmitting or receiving antennas.

  • Pete_in_LongBeach Level 1 (0 points)

    I thought I'd jink myself and I did... after I guess about a week the same old symptoms again - dropping connectivity about every five minutes.  The Airport utility showing the globe with an orange dot and thinking it's disconnected.  The TC itself thinks it's fine.  At the same time my modem thinks it's fine.  And the wireless keeps transmitting and receiving, just without a connection. 


    I'm back now with my old $40 D-Link router talking to the modem and the TC in Bridge mode on one of the LAN slots.  Something from Comcast (and possibly others) - perhaps something weird with IPv6 - or maybe dealing with a noisy cable line- is creating a disconnect between the cable modem output and the TC input.  Somewhere along the line the Internet connection is getting hammered.  This does not seem to be modem brand related as my brand new Cisco modem is doing the same thing - after about a week doing great.


    Could there be something that gets screwed up the first time the DHCP leases expire and the TC tries to negotiate a new one? Perhaps the D-Link is more forgiving with the language the TC uses. 


    I know you Apple folks read these posts.  Please let me know, either privately or in this thread if you are working on anything like this. My  only other option is to return the TC, which I may do if it starts being flaky in Bridge mode. 


    Best of luck to all,


  • ramakay Level 1 (5 points)

    I am having the following issues with a TC bought 5 days back with 7.7.1 firmware

    • Dropped connections
    • Airport utilty thinks it doesnt have connection to Internet
    • 2.4ghz is really slow or maybe i am now comparing it to AC speeds


    A restart seems to have improved things temporarily but I have had to do that 2-3 times over last few days

  • macaduck Level 1 (0 points)

    Adding as I'm also having issues


    - Brand-new 2GB Time Capsule Extreme (AC)

    - Cutouts every 20-40 minutes. The actual router dies; can't ping through direct-ethernet-wired macbook pro (and therefore forget about ISP, DNS, or other points of failure)

    - Disconnection happens across 2.4ghz and 5ghz bands AND wired connections, simultaneously

    - Firmware 7.7.1

    - No Apple TV on the network

    - No warning icon of overheating or any other issue

    - When it works I easily get 30-35 mbps on 5ghz.



    For those wanting a log of downtime - I am using this script from a terminal. It pings every 10 seconds (10000 miliseconds) and only displays failed pings. Output also gets saved to pinglog.txt (make sure you run this from a terminal window open at your desktop folder). Replace the IP to ping with whatever is appropriate.


    while :; do ping -c 1 -W 10000 >/dev/null || date '+%F %T'; sleep 1; done | tee pinglog.txt

  • patsch01 Level 1 (0 points)

    Similar issue here - bought a brand new Airport Extreme Time Capsule with 3TB (Firmware 7.7.1) 2 weeks ago to upgrade from a perfectly working Airport Extreme that was about 2 years old.


    Since then I have constant dropouts - I have monitored external connectivity with a similar script and I can see that the connection just dies every couple of minutes; unusable for a home office and very disappointing for a device that cost AUD 450.


    I am using the device in bridge mode with the Internet coming from a Telstra DOCSIS Router; I simply removed the old Airport Extreme and plugged the new Time Capsule in; it configured itself and the Internet works well when it's there - except it's not there far too often.


    I don't have to reset it though - just wait a couple of minutes and it comes back...


    I tried to downgrade the firmware but wasn't able to find a firmware that the device would accept (I scanned through the version.xml file in the ~/Library/Application Support/Apple/Airport/Firmware folder and could not find a file for a version < 7.7.1 for my device).


    What I tried (from some other posts) was...


    - changed the DNS to Google (, overwriting the DNS provided by the Cable Router

    - in the Internet Settings change the IPv6 from "Automatically" to "Link Local Only"


    Doesn't seem to have helped.


    I have now gone back to my Airport Extreme with Firmware 7.6.4 and enjoy uninterrupted Internet.


    Not impressed *** Apple ***.

  • EarthStationOahu Level 1 (0 points)

    Mine has been working for a week straight after I made a simple change. I can't explain why. I don't care.


    Thought I'd share. Hope this helps someone.




    Airport Utility | Wireless tab | Wireless Options


    Check "5GHz Network name"

    Enter a name (mine is simply the original network name appended with a "5")






    Good luck all.



  • stevewhitemd Level 1 (110 points)

    There's something new.


    I have had similar problems to others here lately:


    Apple Extreme 5th generation 2012 (brick not tower)

    Comcast Xfinity

    Motorola SB6141 router

    Several Macs and an Apple TV on the home network


    Worked well until a week ago when I started having all the drop out issues people have noted here. I did the following that I didn't previously know --


    1) Enable IPv6

    2) Make double darned sure the DNS servers for both IPv4 and v6 were explicitly stated (they were gone at one point!)

    3) provide a name for the 5GHz channel.


    So far so good for today; we'll see. This thread and another one ("Airport Extreme / Motorola Surfboard 6141 Disconnecting") have been very helpful as I've been trouble-shooting, and I thank you all.



    Steve White

  • Salrman1043 Level 1 (0 points)

    Same issue here - using a new RMBP13 to connect to a new 2TB TC, drops the internet connnection several times a day, and is disconnected every morning after turning the RMBP off for the night.  Time machine can't find the TC, wifi signal connects, but no internet.  Clears when i log off wifi and log back in.  Not happy.  Apple please fix this.

  • chawwl Level 1 (0 points)

    (Hey Moderators, I removed the rant portion please don't delete)



    Just wanted to add another voice about the new Time Capsule problems. Mine was an absolute pain in the *** to setup with my Uverse router. Finally got it working at decent speeds after 5+ hours of messing with it. That lasted about 4 days and now it all of a sudden drops internet repeatedly. Resetting the router and then the time capsule works less than 50% of the time. I had to turn the wifi on through Uverse router just to find this forum post. I was relieved to see I wasn't the only one having problems. When I do reset both router and TC, and it works, the internet comes right back and then literally drops within 1-5 minutes. The really maddening thing here is I a had a first generation time capsule that had the join network option. I used my AT&T router for that and it worked great. Now with this new TC Apple has removed that feature in all their infinite glory and wisdom, charged me a premium, and the POS has fewer features and 100% more down time than something that comes free with my cable subscription. I want this fixed! To say I'm dissapointed would be a massive understatement.


    I should add that after the internet drops it still displays full bars as everybody has mentioned but if I disconnect and try to reconnect, it claims I've got the wrong password even though the password is saved in the computer.


    Has anybody had any luck contacting support about this and what did they say? Is it a firmware issue?

  • EarthStationOahu Level 1 (0 points)

    Try this. What have you got to lose?




    Airport Utility | Wireless tab | Wireless Options


    Check "5GHz Network name"

    Enter a name (mine is simply the original network name appended with a "5")





  • patsch01 Level 1 (0 points)

    I had a 5GHz network name - didn't make a difference.


    I have returned my Airport Extreme Time Capsule to Apple. Maybe significant number of product returns will make Apple wake up and do something.

  • chawwl Level 1 (0 points)

    Thank you for the suggestion. I just tried it and unfortunately it lost the connection just the same.

  • chawwl Level 1 (0 points)

    patsch01 wrote:


    I had a 5GHz network name - didn't make a difference.


    I have returned my Airport Extreme Time Capsule to Apple. Maybe significant number of product returns will make Apple wake up and do something.

    I ordered mine through Amazon. I just looked and I have until Jan. 31st to return it. If there's isn't a firmware upgrade by then, I'll be sending it back.

  • kctalker Level 1 (0 points)

    I tried this and AirPort utilitiy returned an error message, then told me to click a button to "forget" the TC, which made it vanish from the pane. Relaunching AirPort utility brought it back, apparently with the "[Network name] 5Ghz" enabled. Can't tell yet if it will fix anything.


    Just to add to the comments/symptoms: I have a new Samsung TV, which often gets booted offline, with the same message: "Connected to your network [Network Name], but not connected to the Internet." Disabling wifi on the tv and then re-enabling it usually works as a workaround.


    Clearly, this issue is endemic with these Apple devices, and requires a fix, probably firmware. Note that this is my second TimeCapsule; Apple already replaced my first one under warranty for similar issues. The new one is better, but not much. The issues that pervade this message thread persist.

Previous 1 4 5 6 7 8 9 Next