3 Replies Latest reply: Jul 1, 2013 12:54 PM by SolverWiz
xmanrules Level 1 Level 1

Itunes won't let me do either of these to my iPhone (iOS 4.2.1), which I recently got. I am new to Itunes and really apple itself, so please help!


iPhone 3G, iOS 4.2
Reply by Ocean20 on Jun 30, 2013 9:47 PM Helpful
Read http://support.apple.com/kb/ht1386  Note the reference to wifi syncing does not apply to you because you need iOS 5 or higher for that.  iOS 4.2.1 is the latest you can have for your 3G iphone

All replies