1 Reply Latest reply: Jul 1, 2013 5:05 PM by Kappy
Pink_Diamond Level 1 Level 1 (0 points)

My system has not automatically updated itself and when I check for updates it says that there are none; however, I can't do anything because it is requesting that I have OX 10.5 or higher.  I currently have 10.4.11 and have no idea how to update it.  I tried updating to 5.1 but it says I need 5.0.  I can't find 5.0 except the Leopard update and the download is not there.  I need help!


iMac, Mac OS X (10.4.11), I don't know if I have Tiger.