3 Replies Latest reply: Jul 10, 2013 10:07 AM by bwmarkle
dmoberly Level 1 Level 1

There are a few clients that I email and I know their addresses are valid but I receive a "delivery has failed" message every time I send them an email. If I send it from my iPhone, it goes through fine.  When I send from my iMac, it gets returned. Here is a portion of the return message that may/may not help.

 

Reason: SMTP transmission failure has occurred

Diagnostic code: smtp;554 Denied [fd9e2d15.0.510675.00-2299.781357.p01c12m003.mxlogic.net] (Mode: normal)


iMac, OS X Mountain Lion (10.8.4)
  • Klaus1 Level 8 Level 8

    Ask your ISP - there just a chance that the addresses may have been blacklisted.

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    The recipient's mail server rejected your message as spam, for a reason you have no way of knowing.

  • bwmarkle Level 1 Level 1

    Hi @dmoberly,

     

    @LincDavis most likely is on the right path, this being a spam related issue, but the 554 error message you received can have many meanings. As you can see on this page, the 554 error can be associated with numerous types of issues:

     

    554 Invalid recipient (BAD EMAIL ADDRESS)

    554 rejected due to spam content (SPAM RELATED ISSUE)

    554 Malformed mail denied!

     

    I know this thread is a little over a week old, but I wanted to touch base and find out if you ever found a solution? I'd like to update my documentation on 554 errors, and knowing the issue you had behind "554 Denied" will be helpful.

     

    Thanks!

    - Brad