Previous 1 2 Next 19 Replies Latest reply: Sep 4, 2013 9:00 PM by Yousef81
Yousef81 Level 1 Level 1

hello.

I am facing a very strange Aperture exporting problem. Attached a screen shot of the exporting problem. I tried every possible solution: Reinstallation, Removing Library Files, Repair Permission & Database, Rebuild Database, Create new database!!!! no luck

 

Aperture 3.4.5 & OS X 10.8.4= Latest avalible update

 

Macbook Pro 15 2.7 "Early 2011" & Macbook Pro Retina 15 2.7 "Early 2013"

Screen Shot 2013-07-03 at 20.51.56 PM.png


Aperture 3, OS X Mountain Lion (10.8.4)
Solved by Yousef81 on Jul 4, 2013 10:46 AM Solved
I spent the whole day removing and putting back 460+ plist files, removing the 3 below plist together from ~/Library/Prefrences fixed the problem.MobileMeAccounts.plistloginwindow.plistcom.apple.SetupAssistant.plistI will monitor for few days and update this threat if the problem occurred again. Thank you every one for the help
Reply by léonie on Jul 4, 2013 2:27 AM Helpful
Search systematically, which of your .plists is causing the trouble.Remove again all .plists, then put back only half of them.Does the problem return? If yes, remove half of the recently added .plists.If not, add half of the preferences not yet put back.Continue splitting the set of loops not yet added in halves, until you hit the culprit.  My guess is, that one of the preferences related to the Finder might be doing this - com.apple.recentitems.plistcom.apple.sidebarlists.plistcom.apple.finder.plist

All replies

Previous 1 2 Next