2 Replies Latest reply: Jul 9, 2013 11:46 AM by Roger Hess
Roger Hess Level 1 Level 1 (0 points)

I planned to exchange my AirPort Extreme Base Station with a new one in order to install a wireless guest net.

Since the replacement my whole network is mixed up. Also I updatet to AirPort Utility version 6.3 - do other users experience also difficulties since the update?

AirPort, OS X Mountain Lion (10.8.4)
  • LaPastenague Level 8 Level 8 (46,020 points)

    Yes, it is problematic.


    See Apple's belated realisation you need ipv6 local link running.




    Or install 5.6 utility if the AE is not AC version.


    How to load 5.6 into ML.


    1. Download 5.6 for Lion.


    Click to open the dmg but do not attempt to install the pkg.. it won't work anyway.



    2. Download and install unpkg.




    Run unpkg on the desktop.. it is very simple.. drag the AirPortUtility56.pkg file over to unpkg.. and it will create a new directory of the same name on the desktop.. drill down.. applications utilities .. there lo and behold is Airport utility 5.6 .. drag it to your main utilities directory or just run it from current location.



    You cannot uninstall version 6 (now 6.3 if you updated) so don't try.. and you cannot or should not run them both at the same time.. so just ignore the toyland version.. the plastic hammer.. and start using 5.6.. a real tool.


    For screen shots see this post.


  • Roger Hess Level 1 Level 1 (0 points)

    I downloaded  unpkg and drag the AirPortUtility56.pkg file over. It did not create the directory.

    What can I do?


    Thanks for your support

    Bildschirmfoto 2013-07-09 um 20.44.02.png