9 Replies Latest reply: Mar 7, 2014 5:34 PM by Ceeceeph1
stephanpellegrini Level 1 (0 points)

After a recent iTunes update, iTunes 11 will no longer recongize my 160GB iPod Classic. My MacBook Pro will temparly show it in the Finder but iTunes just freezes up when gives me two error messages.


"The iPod can not be synced because it can not be found"




"The disk was not ejected properly, if possible, always eject a disk before unplugging it or turning it off."


<Email Edited By Host>



MacBook Pro (Retina, Mid 2012), OS X Mountain Lion (10.8.2)
  • sterling r Community Specialists

    Hello Stephan,


    I suggest taking a look at this article named iTunes: May become unresponsive when connecting iPhone, iPad, or iPod touch found here http://support.apple.com/kb/TS3219.


    1. Install any available software updates for your computer.
      • For Mac OS X: Click the Apple () menu, choose Software Update, and follow the on-screen instructions.
      • For Windows: Refer to the documentation for your computer for instructions on using Windows Update to update your computer.
    2. Update iTunes to the latest version.
    3. Test with automatic syncing disabled.
      • For Mac OS X: Click the iTunes menu and choose Preferences. Click the Devices tab and place a check next to option to "Prevent iPods, iPhones and iPads from syncing automatically." Click OK.
      • For Windows: Click the Edit menu and choose Preferences. Click the Devices tab and place a check next to option to "Prevent iPods, iPhones and iPads from syncing automatically." Click OK.
      Reconnect your device and test to see if the issue still occurs. If your device is recognized successfully, you may be able to isolate which type of data is causing the issue. Do this by deselecting all syncing options under each of the syncing tabs and then sync. After that, re-enable your sync options one at a time until the issue returns.
      Note: If the issue only occurs when syncing data from the Info tab is enabled (For example: Contact, Calendar, Mail account or Bookmark syncing), reset the Sync History (for Mac OS X instructions see this article, for Windows see this article).
    4. Check your device for podcasts. If there are any podcasts, manually delete all podcast episodes from the device by sliding your finger across the podcast episode's name and tapping Delete. Once all podcasts are removed from your device, reconnect it to the computer, open iTunes, and test.
    5. If possible, test to see if connecting your device to a different computer with the latest version of iTunes installed resolves the issue.
    6. Test with iTunes plug-ins removed.
      • Quit iTunes.
      • Navigate to the following folder, based on your operating system:
        Windows XP:  C:\Documents and Settings\[username]\Application Data\Apple Computer\iTunes\iTunes Plug-ins
        Windows Vista or Windows 7:  C:\Users\[username]\App Data\Roaming\Apple Computer\iTunes\iTunes Plug-ins
        Mac OS X:
        • ~/Library/iTunes/iTunes Plug-ins   (The "~" represents your Home folder)
        • /Library/iTunes/iTunes Plug-ins
      • If any files are in this folder, move them to the Desktop temporarily.
      • Open iTunes and test to see if the issue is resolved. If so, you may leave these iTunes plug-ins removed. If you wish to re-use these iTunes plug-ins, consult the vendor for the iTunes plug-ins to see if any updates are available.


    There are a couple more troubleshooting steps at the bottom.

    Take care,


  • stephanpellegrini Level 1 (0 points)

    This didnt work at all. I have the lastest iTunes Verison.  I do not have a iTunes Plug-ins folder. This all started after doing a iTunes Update. I have managed to get into the iPod using the Disk Utility, did a disk check and repair and nothing has changed. iTunes spits the iPod out right after connecting it.

  • sterling r Community Specialists

    Hello again Stephan,


    How about this article named iOS: Troubleshooting USB connection found here http://support.apple.com/kb/ts1286.


    If that does not resolve the issue then thank you for using the Apple Support Community. Due to the nature of your issue or question you may find more information by using another one of Apple's support resources - https://expresslane.apple.com/GetproductgroupList.action.

  • HRPuffnstuff2013 Level 1 (55 points)

    Well I wanted the op to know that you aren't alone in this problem.  I also cannot sync my 160gb classic without itunes freezing up or receiving some folder error.  I never had any problems with it prior to 11.0.4 but now I do and I even tried rolling back to an older version but key files were changed and the older software will not read them.  I was getting frustrated and decided to google the problem which led me here to this forum.  I can sync my 4th gen touch just fine but the 160gb classic is a no go with this version of itunes.  Apple really needs to locate the source of this issue and correct it asap.

  • HRPuffnstuff2013 Level 1 (55 points)

    I wanted to update my status.  I was finally able to sync my ipod by moving to a usb port supplied directly from my mb instead of the powered hub I was using.  This kept my ipod from being dropped by the system and allowed itunes to stay connected to it allowing it to sync with my library.  This was the last thing that I was going to try before giving up on it and replacing it with something else.  There must be some change in the handshake protocol that is causing the classics to be dropped by the usb ports so if you're using a hub stop and plug into your mb header and see if it will work for you.

  • stephanpellegrini Level 1 (0 points)



    I had to do a hard reset and factory restore! With the iPod plugged into my MacBook, I restarted it and held the Menue Button until I saw a message that said "iPod Software Updating" then after that, it said "error found with iPod, do you wish to restore" I clicked on it and it downloaded a restore program, then resetted my iPod. It restarted and now it works fine!

  • sterling r Community Specialists

    Thats great!

    Thank you for the update, glad the issue is resolved.

  • tjlavallee Level 1 (0 points)

    Thanks.  This was exactly the same problem.  Hook up the USB directly to the back of the motherboard instead of the USB hub.

  • Ceeceeph1 Level 1 (0 points)

    I had the same problem but plugging it into the back USB port worked too.  Thanks! 


    It's not my preferred method, but it's better than resetting and messing with sync settings.