14 Replies Latest reply: Jul 14, 2013 7:40 AM by Mike Sombrio
ASAPmikey84 Level 1 Level 1 (0 points)

I am quite a pickle with my old MacBook -

 

I have had some bad luck having my original a1181 stolen, I plan on upgrading, however, in the mean time I need a computer for uni.

 

So, a good friend helped me out and gave me theirs, but its wiped- has no software at all. It is a MacBook a1181 as well, and I have a couple of discs to try with to install leopard. The computer only gets so far and then spits the disk out. I have tried to do it in target mode with other computers and everything but to no avail.

 

I am asking if anyone out there in apple land knows how to get this to work- or if there is a version of leopard I can use to install with no disk??

 

Any help is greatly appreciated- I went to a next byte store in town today and the staff were intensely rude. I understand its an old computer, I just need it for the time being :)

 

Thanks


MacBook
  • 1. Re: Rebooting my MacBook
    Mike Sombrio Level 6 Level 6 (9,545 points)

    Leave Leopard behind and install Snow Leopard if the MacBook has 1gb of ram. The discs your trying youse probably are machine specific for another model MacBook. Buy SL here http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard

  • 2. Re: Rebooting my MacBook
    ASAPmikey84 Level 1 Level 1 (0 points)

    Sorry I meant to say snow leopard osx is what I have- cant figure it out as it does load to the point where it asks for a language preference, then goes no further and blanks out.

     

    Not sure if it is my drive busted or what as it does the same thing in target mode with another MacBook - only goes so far. Frustrating! Can't seem to find any help online anywhere except clean the drive with a cloth wrapped around a card- which doesn't help either! Ha

     

    Thanks

  • 3. Re: Rebooting my MacBook
    Mike Sombrio Level 6 Level 6 (9,545 points)

    If the disc boots the MacBook I'd venture to guess that the drive is ok. Are the discs your using grey discs or white  retail discs? The grey discs are machine specific, discs for one model MacBook will not install in a different model.

  • 4. Re: Rebooting my MacBook
    ASAPmikey84 Level 1 Level 1 (0 points)

    I have the white one- well, the one with the snow leopard on front- it says version 10.6-

     

    I don't think it's my drive- but either way i didn't expect it to be so difficult to install osx!

  • 5. Re: Rebooting my MacBook
    Mike Sombrio Level 6 Level 6 (9,545 points)

    Any white MacBook should be able to run Snow Leopard providing it has at least 1gb of ram. It's possible that if that is a very early model it only has 512mb installed. Lets try to find out exactly what model MacBook it is. Get the serial number, here's a page telling you where to find it http://support.apple.com/kb/HT1366

    Then go here http://www.everymac.com/ultimate-mac-lookup/ enter the serial number and find out exactly which MacBook it is.

    You can also physically remove the installed ram to see what's in there. You've got the right disc so I'm not sure what's going on.

  • 6. Re: Rebooting my MacBook
    Mike Sombrio Level 6 Level 6 (9,545 points)

    Another thought about that disc.....does it say Upgrade Disc anywhere on the label?

  • 7. Re: Rebooting my MacBook
    ASAPmikey84 Level 1 Level 1 (0 points)

    hey, checked my serial it end in 0p0-

     

    seems the requirements are met and the disc doesn't say upgrade on it.

     

    quite puzzling. worst case scenario ill have to go into an apple store but would they even be able to help or just push their product? I'm going to eventually upgrade I just need this for a couple months. I know it can work just got to figure it out!

     

    cheers

  • 8. Re: Rebooting my MacBook
    Mike Sombrio Level 6 Level 6 (9,545 points)

    Well, they SHOULD be able to help but with an older MacBook you never know. Did you enter your serial into the Everymac site? Which MacBook is it exactly? How much ram is actually installed?

  • 9. Re: Rebooting my MacBook
    ASAPmikey84 Level 1 Level 1 (0 points)

    yeah true- will have to see what they say.

     

    I did yes, it's 1 gb of ram, http://everymac.com/systems/apple/macbook/specs/macbook-core-2-duo-2.1-white-13- early-2008-penryn-specs.html

     

    Mac store "expert" may be my last hope! any idea of charges anyone out there?

     

    thanks for your help man

  • 10. Re: Rebooting my MacBook
    Mike Sombrio Level 6 Level 6 (9,545 points)

    Providing that actually has at least 1gb of ram it should work.

    You said you tried to use target disc mode with another Mac.....what happened when you tried that?

    Starting to think one of two or three things....bad install disc, failed optical drive or failed hard drive.

  • 11. Re: Rebooting my MacBook
    ASAPmikey84 Level 1 Level 1 (0 points)

    yeah, target mode seemed like a goer,

    it loads the disc--the other macbook- and I choose to install on the blank drive which is plugged in- then starts happening, get so far and says "needs to restart" which it does automatically then goes back to just apple logo in the middle of the screen and stops doing anything. no disc loading etc

    I left it for a good few hours and nothing happened.

     

    bizzare as the disc works- before my original a1181 was stolen I used it to update the os on that.

     

    thinking my only option now is a quote by a repairer

  • 12. Re: Rebooting my MacBook
    Mike Sombrio Level 6 Level 6 (9,545 points)

    Since you can access the hard drive with target mode try using Disk Utility on the host Mac and repartition and reformat the target drive. Then still using target mode try the nstalled again. Make the drive a single partition and select GUID partition scheme, then format as Mac OS Extended journaled. When DU is done try the installer and see if you can get further.

    If the Mac you're using as the host while trying target won't run Snow Leopard I don't think you can run the installer from it. You might need an older Mac that will run SL.

  • 13. Re: Rebooting my MacBook
    ASAPmikey84 Level 1 Level 1 (0 points)

    so after all this, trying every possible way,

    I tried a last ditch effort listening to the DVD drive closely and trying to find an ideal position for the MacBook to sit in for it to load properly. I mean I literally had my ear on the comp listening to the drive and tilting when it didnt sound right.

    I managed to get it to happen in the end by sitting my Mac in a diagonal position, careful not to touch it and basically just trying over and over until finally , it worked.

     

    no morals to the story except that sometimes persistence pays off- i knew it could work eventually, just had to try everything- i mean everything! Also next byte in Adelaide were wrong, rude and can suck it.

     

    thanks for all your help everyone!

  • 14. Re: Rebooting my MacBook
    Mike Sombrio Level 6 Level 6 (9,545 points)

    Glad you finally got it going.