3 Replies Latest reply: Jul 9, 2013 12:04 PM by braden85
ninthname Level 1 (0 points)

Hi friends-


I am hoping there's a simple answer to this one.


I run a Dell 1100MP projector off my MacBook Pro (2.4 GHz Intel Core 2 Duo). I use a RCA cable out of the projector into a RCA to DVI adapter purchased a tthe Mac Store.


The last time I used the setup was in mid-March, when it worked as pefrectly as it always has. This weekend it failed, and I tried again and it failed.


On rare occasions in the past I've plugged the DVI cable in and after a few minutes without inter-device communication I've un- and re-plugged the DVI cable and then everything worked. That has really only happened maybe twice out of several hundred uses.


My best guess is something changed with a software update, but I don't know how to diagnose or overcome the change.


The only noticeable difference is in the past when I've plugged in the DVI cable, the MBP screen resolution has changed after a brief grey-out. Now there's a bref grey-out but no screen resolution change, and the projector keeps saying "looking for input."


I have done some searching on this and the only thing I've found that seemed related had to do with the MBP resoultion output being too high for the projector. The sugegstion was to manually reduce the resolution and check the mirroring box. My box was already checked and I tried every different resolution/aspect ration option, none of whch worked.


Any input would be appreciated. Not only was this an embarrasement in front of a group of doctor-peers, more importantly my 4-year old got screwed out of movie night


Thanks in advance!



MacBook Pro, Mac OS X (10.7.2)