11 Replies Latest reply: Oct 25, 2013 7:29 AM by Pharaoh1705
Pharaoh1705 Level 1 Level 1 (0 points)

I am using a 2011 MacBook Pro running OSX Lion 8gd ram

 

i have no issues importing Jpeg but all D90 RAW .NEF

 

 

do you have any ideas


MacBook Pro, Mac OS X (10.7)
  • LarryHN Level 9 Level 9 (67,255 points)

    Has it ever worked? WHat has chenged?

     

    depress the option key and launch iPhoto - create a new library and see if it works ok and report back

     

    LN

  • Pharaoh1705 Level 1 Level 1 (0 points)

    it never worked i recently started shooting in RAW

     

    i also removed and reinstall iPhoto and created a new library same problem

     

    D...r

  • Terence Devlin Level 10 Level 10 (133,955 points)

    Remember: we cannot see your machine. There are 9 different versions of iPhoto and they run on 8 different versions of the Operating System. The tricks and tips for dealing with issues vary depending on the version of iPhoto and the version of the OS.  So to get help you need to give as much information as you can. Basic things like :

     

    - What version of iPhoto.

    - What version of the Operating System.

    - Details. As full a description of the problem as you can. For instance: 'iPhoto won't export' is best explained by describing how you are trying to export, and so on.

    - History: Is this going on long? Has anything been installed or deleted?

    - Are there error messages?

    - What steps have you tried already to solve the issue.

    - Anything unusual about your set up? Or how you use iPhoto?

     

     

    Anything else you can think of that might help someone understand the problem you have.

     

  • Old Toad Level 10 Level 10 (127,690 points)

    Are you able to import the RAW files into iPhoto when they are on the hard drive instead of coming from the camera? Use Image Capture to upload some RAW files to the Desktop and see if you can import from there.

     

    Another test woiul be to  launch iPhoto with the Option key held down and create a new, test library.  Import some photos and see if the same problem persists in the new library. Does it?

     

    OT

  • Pharaoh1705 Level 1 Level 1 (0 points)

    - Using Early 2011 MacBook Pro.

    - iPhoto version 9.4.3

    - MAC OS x version 10.7.5

    When inporting .NEF RAW files SD card using SD card reader to iPhoto import process starts and at random intervals System crashes (Kernal Panic)

    - Troublshooting so far

             i am able to copy the .NEF files form the the SD card to the Desktop without issues

             i am able to open .NEF with preview

             if i try to import .NEF files from Desktop, Network Share or External HD system crashes

             i am able to import to iPhoto Jpeg files form External HDD, Network share and SD card     

    - i have never been able to import .NEF RAW

    - i tried uninstal iLife and reinstalling it  i also created a new library same issue

     

     

    i hope this infor helps as i rather use the RAW the Jpeg

  • Terence Devlin Level 10 Level 10 (133,955 points)

    Can you post us one of the KP reports?

  • Old Toad Level 10 Level 10 (127,690 points)

    Have you tried importing into iPhoto on another Mac?

  • Pharaoh1705 Level 1 Level 1 (0 points)

    Interval Since Last Panic Report:  216132 sec

    Panics Since Last Report:          13

    Anonymous UUID:                    11048BE0-C9DA-44F4-B11E-8AD8B9E675B9

     

     

    Sun Jul  7 15:26:21 2013

    panic(cpu 4 caller 0xffffff80002c4794): Kernel trap at 0xffffff800023e6c8, type 14=page fault, registers:

    CR0: 0x0000000080010033, CR2: 0x0000000000000030, CR3: 0x000000000a24200c, CR4: 0x00000000000606e0

    RAX: 0x0000000000000000, RBX: 0xffffff8000821068, RCX: 0x0000357a188531ef, RDX: 0x0000000000000000

    RSP: 0xffffff80f041bcb0, RBP: 0xffffff80f041bcf0, RSI: 0xffffff8000821068, RDI: 0xffffff8012ea5890

    R8:  0x0000000000000016, R9:  0xffffff8012ea56c0, R10: 0x0000000000008000, R11: 0xffffff80002dad60

    R12: 0xffffff8012ea5858, R13: 0xffffff8012ea5890, R14: 0xffffff80e8473068, R15: 0x0000000000000000

    RFL: 0x0000000000010013, RIP: 0xffffff800023e6c8, CS:  0x0000000000000008, SS:  0x0000000000000010

    CR2: 0x0000000000000030, Error code: 0x0000000000000000, Faulting CPU: 0x4

     

     

    Backtrace (CPU 4), Frame : Return Address

    0xffffff80f041b960 : 0xffffff8000220792

    0xffffff80f041b9e0 : 0xffffff80002c4794

    0xffffff80f041bb90 : 0xffffff80002da55d

    0xffffff80f041bbb0 : 0xffffff800023e6c8

    0xffffff80f041bcf0 : 0xffffff80002b3921

    0xffffff80f041bd20 : 0xffffff7f81dd5283

    0xffffff80f041bdd0 : 0xffffff80002c6422

    0xffffff80f041bdf0 : 0xffffff800022d375

    0xffffff80f041be30 : 0xffffff800022e060

    0xffffff80f041be90 : 0xffffff800022f413

    0xffffff80f041bef0 : 0xffffff800021587f

    0xffffff80f041bf10 : 0xffffff800021bcda

    0xffffff80f041bf70 : 0xffffff80002aef10

    0xffffff80f041bfb0 : 0xffffff80002daec3

          Kernel Extensions in backtrace:

             com.apple.driver.AppleIntelCPUPowerManagement(195.0)[70D39B65-894A-335D-A051-0C 8B8CAFEA82]@0xffffff7f81dd2000->0xffffff7f81dfafff

     

     

    BSD process name corresponding to current thread: WindowServer

     

     

    Mac OS version:

    11G63

     

     

    Kernel version:

    Darwin Kernel Version 11.4.2: Thu Aug 23 16:25:48 PDT 2012; root:xnu-1699.32.7~1/RELEASE_X86_64

    Kernel UUID: FF3BB088-60A4-349C-92EA-CA649C698CE5

    System model name: MacBookPro8,2 (Mac-94245A3940C91C80)

     

     

    System uptime in nanoseconds: 58798467800511

    last loaded kext at 703684641942: com.apple.filesystems.smbfs          1.7.2 (addr 0xffffff7f80795000, size 241664)

    last unloaded kext at 322514827617: com.apple.driver.AppleUSBUHCI          5.1.0 (addr 0xffffff7f80abb000, size 65536)

    loaded kexts:

    com.apple.filesystems.smbfs          1.7.2

    com.apple.driver.AppleHWSensor          1.9.5d0

    com.apple.iokit.IOBluetoothSerialManager          4.0.8f17

    com.apple.driver.AppleMikeyHIDDriver          122

    com.apple.driver.AudioAUUC          1.59

    com.apple.driver.AppleUpstreamUserClient          3.5.9

    com.apple.driver.AppleHDA          2.2.5a5

    com.apple.driver.AppleMikeyDriver          2.2.5a5

    com.apple.driver.AppleIntelHD3000Graphics          7.3.2

    com.apple.driver.AGPM          100.12.75

    com.apple.kext.ATIFramebuffer          7.3.2

    com.apple.driver.AppleSMCPDRC          5.0.0d8

    com.apple.filesystems.autofs          3.0

    com.apple.iokit.IOUserEthernet          1.0.0d1

    com.apple.driver.AppleSMCLMU          2.0.1d2

    com.apple.Dont_Steal_Mac_OS_X          7.0.0

    com.apple.driver.AudioIPCDriver          1.2.3

    com.apple.driver.ApplePolicyControl          3.1.33

    com.apple.driver.ACPI_SMC_PlatformPlugin          5.0.0d8

    com.apple.ATIRadeonX3000          7.3.2

    com.apple.driver.AppleMuxControl          3.1.33

    com.apple.driver.AppleLPC          1.6.0

    com.apple.driver.AppleMCCSControl          1.0.33

    com.apple.driver.SMCMotionSensor          3.0.2d6

    com.apple.driver.AppleUSBTCButtons          227.6

    com.apple.driver.BroadcomUSBBluetoothHCIController          4.0.8f17

    com.apple.driver.AppleUSBTCKeyboard          227.6

    com.apple.driver.AppleIRController          312

    com.apple.iokit.SCSITaskUserClient          3.2.1

    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless          1.0.0d1

    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib          1.0.0d1

    com.apple.BootCache          33

    com.apple.driver.XsanFilter          404

    com.apple.iokit.IOAHCISerialATAPI          2.0.3

    com.apple.iokit.IOAHCIBlockStorage          2.1.0

    com.apple.driver.AppleUSBHub          5.1.0

    com.apple.driver.AppleFWOHCI          4.9.0

    com.apple.driver.AirPort.Brcm4331          561.7.22

    com.apple.driver.AppleSDXC          1.2.2

    com.apple.iokit.AppleBCM5701Ethernet          3.2.4b8

    com.apple.driver.AppleEFINVRAM          1.6.1

    com.apple.driver.AppleSmartBatteryManager          161.0.0

    com.apple.driver.AppleAHCIPort          2.3.1

    com.apple.driver.AppleUSBEHCI          5.1.0

    com.apple.driver.AppleACPIButtons          1.5

    com.apple.driver.AppleRTC          1.5

    com.apple.driver.AppleHPET          1.7

    com.apple.driver.AppleSMBIOS          1.9

    com.apple.driver.AppleACPIEC          1.5

    com.apple.driver.AppleAPIC          1.6

    com.apple.driver.AppleIntelCPUPowerManagementClient          195.0.0

    com.apple.nke.applicationfirewall          3.2.30

    com.apple.security.quarantine          1.4

    com.apple.security.TMSafetyNet          8

    com.apple.driver.AppleIntelCPUPowerManagement          195.0.0

    com.apple.iokit.IOSerialFamily          10.0.5

    com.apple.driver.DspFuncLib          2.2.5a5

    com.apple.kext.triggers          1.0

    com.apple.iokit.IOSurface          80.0.2

    com.apple.iokit.IOFireWireIP          2.2.5

    com.apple.iokit.IOAudioFamily          1.8.6fc18

    com.apple.kext.OSvKernDSPLib          1.3

    com.apple.driver.AppleHDAController          2.2.5a5

    com.apple.iokit.IOHDAFamily          2.2.5a5

    com.apple.driver.IOPlatformPluginLegacy          5.0.0d8

    com.apple.driver.AppleGraphicsControl          3.1.33

    com.apple.driver.AppleSMBusPCI          1.0.10d0

    com.apple.driver.IOPlatformPluginFamily          5.1.1d6

    com.apple.driver.AppleBacklightExpert          1.0.4

    com.apple.iokit.IONDRVSupport          2.3.4

    com.apple.kext.ATI6000Controller          7.3.2

    com.apple.kext.ATISupport          7.3.2

    com.apple.driver.AppleSMBusController          1.0.10d0

    com.apple.driver.AppleIntelSNBGraphicsFB          7.3.2

    com.apple.iokit.IOGraphicsFamily          2.3.4

    com.apple.driver.AppleSMC          3.1.3d10

    com.apple.driver.AppleUSBBluetoothHCIController          4.0.8f17

    com.apple.iokit.IOBluetoothFamily          4.0.8f17

    com.apple.driver.AppleThunderboltDPInAdapter          1.8.5

    com.apple.driver.AppleThunderboltDPAdapterFamily          1.8.5

    com.apple.driver.AppleThunderboltPCIDownAdapter          1.2.5

    com.apple.driver.AppleUSBMultitouch          230.5

    com.apple.iokit.IOUSBHIDDriver          5.0.0

    com.apple.driver.AppleUSBMergeNub          5.1.0

    com.apple.driver.AppleUSBComposite          5.0.0

    com.apple.iokit.IOSCSIMultimediaCommandsDevice          3.2.1

    com.apple.iokit.IOBDStorageFamily          1.7

    com.apple.iokit.IODVDStorageFamily          1.7.1

    com.apple.iokit.IOCDStorageFamily          1.7.1

    com.apple.iokit.IOSCSIArchitectureModelFamily          3.2.1

    com.apple.driver.AppleThunderboltNHI          1.6.0

    com.apple.iokit.IOThunderboltFamily          2.0.3

    com.apple.iokit.IOUSBUserClient          5.0.0

    com.apple.iokit.IOFireWireFamily          4.4.8

    com.apple.iokit.IO80211Family          420.3

    com.apple.iokit.IOEthernetAVBController          1.0.1b1

    com.apple.iokit.IONetworkingFamily          2.1

    com.apple.iokit.IOAHCIFamily          2.0.8

    com.apple.iokit.IOUSBFamily          5.1.0

    com.apple.driver.AppleEFIRuntime          1.6.1

    com.apple.iokit.IOHIDFamily          1.7.1

    com.apple.iokit.IOSMBusFamily          1.1

    com.apple.security.sandbox          177.11

    com.apple.kext.AppleMatch          1.0.0d1

    com.apple.driver.DiskImages          331.7

    com.apple.iokit.IOStorageFamily          1.7.2

    com.apple.driver.AppleKeyStore          28.18

    com.apple.driver.AppleACPIPlatform          1.5

    com.apple.iokit.IOPCIFamily          2.7

    com.apple.iokit.IOACPIFamily          1.4

  • Pharaoh1705 Level 1 Level 1 (0 points)

    dont have another Mac

  • Terence Devlin Level 10 Level 10 (133,955 points)

    That's citing the PowerManagement as the problematic area, but I have no idea how that could be triggered by importing a Raw.

     

    I'd ask this on the forum for whatever Mac you have - these things can be triggered by hardware as well as software issues. Someone there might be able to point you a way forward. Include the KP report.

  • Pharaoh1705 Level 1 Level 1 (0 points)

    thanks