7 Replies Latest reply: Oct 23, 2015 2:02 PM by mowaii
dynamicom Level 1 Level 1

After OS upgrade I accidentaly choose "don't allow Numbers to enter Contacts". Is it possible to re-allow Numbers to enter Contacts fields?


MacBook Pro with Retina display, OS X Mountain Lion (10.8.4)
Solved by Wayne Contello on Jul 6, 2013 6:37 AM Solved

Open Syste Preferences then click the "Security and Privacy", then click the "Contacts" on the left, then check Numbers in the list:

Screen Shot 2013-07-06 at 8.36.14 AM.png

Reply by dynamicom on Jul 7, 2013 1:52 AM Helpful

Great, problem is solved. Thanks very much

All replies