Previous 1 2 Next 26 Replies Latest reply: Nov 4, 2013 4:20 PM by steno1 Go to original post
  • Eric Root Level 8 Level 8 (36,720 points)

    What does /'About this Mac' show for the System?

     

    The Finder version isn't the same as the OS version - I show 10.8.3 under About Finder, but 10.8.5 under the above.

  • Old Toad Level 10 Level 10 (128,800 points)

    Try rebooting a second time.

     

    As far as searching is concerned you might give Find Any File a try.  It searches areas that Spotlight can't, i.e. system folders, packages, invisible folders, etc.  I've found it to be invaluable. 

  • Fedux Level 1 Level 1 (0 points)

    I have the same... 10.8.5 for the system and 10.8.3 for Finder. The strange thing is that before this last release Finder had always been just a version behind of the system.... I don't know if I spoke in real english.... (I'm italian...) I mean that if system was in example: 10.6.1, Finder was still 10.6.0, or if it was 10.8.2 Finder wa 10.8.1. Now it's two versions behind...

     

    By the way these are only odd things.. The problem I'm experiencing isn't related to that... The fact is I didn't do anything to change Finder behaviour...Before happening I could always search for system files right in the search field in Finder...

  • Old Toad Level 10 Level 10 (128,800 points)

    Download and reapply the OS X Mountain Lion Update v10.8.5 (Combo) updater.

  • Fedux Level 1 Level 1 (0 points)

    Ok, I'm downloadin it right now. Thanks! Hope this works!

    Only a question... "Did you try what leonieDF also tried?" The problem occurred also to her and we were both running 10.8.4...

  • Fedux Level 1 Level 1 (0 points)

    Sorry for this late answer... I tried what you suggested but it didn't work.

    Well... I think I'm not a noob on Mac, I'm a developer too and I know for sure I didn't touch or modify any system file before this problem occurred... I can only think some preferences have been modified by the system or that it's a system bug that can occur in some kind of configurations... It even happened to leonieDF when she just tried to do what I suggested.

    My plan is to ignore this and wait until Mavericks is released.

    What do you think?

    I regularly make Time Machine backups, do you think I could format everything and then recover my data from Time Machine without recovering also this problem?

    It would be a very big problem if I had to reinstall everything from scratch manually!!!

  • Old Toad Level 10 Level 10 (128,800 points)

    I've found that I now can't search my Home/Library folder.   I've gone to using Find Any File most of the time except when I'm trying to find specific content in documents or files.

  • mjeick Level 1 Level 1 (0 points)

    Howdy,

     

    For the record: I've had the same problem with Finder search since 10.8.4 and it persists in 10.8.5 - both clean installs. I used the functionality the same as you; to do clean uninstalls.  When searching with Finder, only plist files in ~/Library/Preferences seem to be missing, but that has not been verified rigourously.  I haven't found a solution, however the problem can be bypassed via use of the find command in terminal (sudo find -x / -iname *filename-fragment*). 

     

    I'm very happy to learn it is not just me. I'm waiting for Mavericks.

     

    Thanks.

  • Fedux Level 1 Level 1 (0 points)

    I'm happy to hear this from you too! Right now I'm using "EasyFind" for finding system and invisible files, but I hope they will fix the problem 'cause I don't like to have redundant programs in my Mac.

    I only hope this is not "wanted by Apple"... After hiding library folder maybe they also want us to stay away from system files.... If so, I would like to remind them I bought a computer, not an iPad!

  • Eric Root Level 8 Level 8 (36,720 points)

    Send Apple feedback. They won't answer, but at least will know there is a problem. If enough people send feedback, it may get the problem solved sooner.


    Feedback

  • mjeick Level 1 Level 1 (0 points)

    Howdy Eric,

     

    You shamed me into it.  Done.  Will advise if I hear anything.

     

    Mark

  • steno1 Level 1 Level 1 (0 points)

    Same issue here. Clean installation. OS X 10.9 Mavericks. FIles inside homefolder/Library/Preferences do not show up in search results in Finder. It worked properly in Mountain Lion, Lion etc.

     

    Any ideas?

    Schermata 2013-11-05 alle 00.54.19.png

Previous 1 2 Next