1 Reply Latest reply: Jul 7, 2013 9:33 AM by Bob Timmons
jio1804 Level 1 Level 1 (0 points)

Can I use my ipod touch 4th gen ios 6.1.3 or do i need to use a computer


Airport extreme, iOS 6.1.3