2 Replies Latest reply: Jul 10, 2013 10:59 AM by Muizen
Muizen Level 1 Level 1

I have a problem with the Backup on Time Machine.
Already for some days  I get the message that "Backup was not performed because an error occurred while copying files to the backup disk"

It is not unlikely  that I removed by mistake, an essential system file when removing files in a recent clean up?


In Windows it was always possible to go back to a selected date and replace the system files with the situation as it was on that earlier  date. Using this Windows-capability has solved for me some serious problems.


Time Machine informs me that the most recent Backup has been performed on July 4th.
So if I could go back to the system files situation before July 4th I might be able to solve this back up problem with Time Machine?


Can anybody help me in this matter?

Thank you on beforehand!


iMac 27" i7, Mac OS X (10.6.6)
  • norm123 Community Specialists Community Specialists

    Hey Muizen


    I would take a look at the following article for troubleshooting back up issues. There should be a link for the specific issue that you are having.


    Time Machine: Troubleshooting backup issues



    Thanks for using Apple Support Communities.



    -Norm G.

  • Muizen Level 1 Level 1

    Thank you, Norm, for your suggestion.

    I already had a look at this article, but it is not very helpful.
    Under the heading:

    "Unable to Backup - An error occurred while copying files to backup volume" - which is what shows up on my screen, the advise is:

    "Restart - then try the backup again"

    Regrettably it doesn't say what to do when the restart and retry still doesn't produce a backup!


    I have no idea what to do to have Time Machine backup again?