5 Replies Latest reply: Jul 11, 2013 5:49 AM by WZZZ
moshooter Level 1 Level 1 (0 points)

Getting this error while trying to copy photos from a SD card to my backup hard drive. Mac OSX 10.6.8, any help is appreciated.


iMac, Mac OS X (10.6.8)
  • seventy one Level 6 Level 6 (11,655 points)

    It appears to relate to your request not being supported.  Only you know precisely what you requested.

     

    To determine the meaning of error codes it is best to Google  'Error codes'  or to specify the number.   It is more easily found there as there is some confusion on where to find a formal list in Apple columns.   There seems a certain elasticity in them.

  • moshooter Level 1 Level 1 (0 points)

    The reply seems like an auto reply. I thought the manufacturer of a product would know best how it is maintained rather than a general search engine result. I tried google first and got lots of error code hits, none of which pertained to -50, which is why I started this thread. So the answer provided was worse than useless as it has now consumed so much time waiting for it that the difficulty will only be solved by alternative means, in this case, slowly burning many DVD's to back up photos rather than simply dragging them to an external hard drive. Thanks for playing, but it didn't help at all.

  • seventy one Level 6 Level 6 (11,655 points)

    Not a terribly kind reply, moshooter.   We, in these columns, are not Apple or Apple employees.   We are volunteers who try to help other users like ourselves.

     

    You really have to treat Google with patience.   I found this on the first page I looked at so it may not be worse than useless ... How to tell what ERROR CODES STAND FOR (MAC) - YouTube

     

    I haven't time to go through it now but see what you can find.

  • seventy one Level 6 Level 6 (11,655 points)

    Found a few moments and the link I gave was not too positive.   The following doesn't say much but says what the error relates to.   (Much as I gave you at the start).

     

    System Error Codes: Code 1 to Code 99 

     

    Go to page 4.

  • WZZZ Level 6 Level 6 (12,775 points)

    = -50,  /*error in user parameter list*/ Kind of a generic you're not allowed to do this error.

     

    Do a Get Info (right-click) both for the backup drive and for the SD card. Go to Sharing and Permissions. For the Get Info for the backup drive, are permissions enabled there? If it's not a clone or Time Machine volume, just a data drive holding miscellaneous files and folders, check the "Ignore Permissions" box and try again.

     

    (If it is a TM volume, I don't think you can just drag files into it.)