9 Replies Latest reply: Jun 13, 2006 5:55 PM by b noir
Vicky Bilaniuk Level 1 Level 1 (5 points)
First, I own several Macs and one Windows machine. The problem is with the Windows machine (and yes I downloaded the Windows version, hehe).

I've actually been having hard drive trouble with this machine, so this is a fresh installation of the OS, which is Windows XP Pro x64, fully updated as of today. Due to all of my attempts at trouble shooting my hardware problems, I've reinstalled the OS several times, along with itunes and quicktime, and the installations all worked each time (minus the drive failure part, hehe), *except for this time*. Now that I'm using an apparently good drive, I can't get quicktime and itunes to work.

What they do is install, with or without error. If they install with an error, it's a -3 error, or something like that. They never run. I mean, I click on the icons, and all I get is an hourglass, and then nothing (sometimes I get a crash report that is meaningless to me, oh and one time I got an error about some file called run32.dll or something). I can't uninstall the software because whenever I try, it says it completed, but upon rebooting, the stupid quicktime icons are still there (although I think it manages to remove itunes but I'm not 100% sure). There is an uninstaller in the quicktime folder, but even it won't run.

I run Avast antivirus, but I have always been running this and it never caused problems before. I am a low risk when it comes to getting infected with stuff anyway, because I'm very careful when I use the internet (I don't think I've ever seen a piece of spyware before in my life, or a virus), I'm behind a NAT router that has all ports closed, and I've turned off certain network features on this machine that would normally make it highly insecure.

I've tried that Windows Installer Cleaner thing, but that didn't do anything.

I'm not having any trouble with any other piece of software.

Any suggestions? This isn't a huge issue for me, since I have other computers I can run itunes on, but it's really bugging me in a way because it was working fine literally just a couple of days ago. Now that I've reinstalled the OS yet again, though, it won't work.



Windows XP Pro x64